Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

ActiveSync mit mehreren ExchangeServern

Mitglied: Dkuehlborn

Dkuehlborn (Level 1) - Jetzt verbinden

07.02.2012 um 12:47 Uhr, 4021 Aufrufe, 3 Kommentare

Hallo Forum,

dank guter Hilfe hier im Forum habe ich bei einem Kunden habe ich einen Wechsel von Exchange 2003 auf SBS 2011 (Exchange 2010) durchgeführen können. Bei der Syncronisation mit dem IPAD treten jedoch Probleme auf.

Nun mal zu den Details:

Vorhandene Server:
Server01 (Windows 2003 / Exchange 2003) (wird nach Abschluß der Umstellung abgelöst)
Server02 (SBS 2011 / Exchange 2010)

Vorhandene User:
user01 (Postfach auf Server01)
user02 (Postfach auf server01)
user03 (Postfach auf Server02)
user04 (Postfach auf Server02)

Portumleitungen:
Port 443 wird auf Server02 umgeleitet

FehlerSzenario:
Outlook Mobile Access ist für alle Benutzer aktiv.
User01 kann mit IPAD auf das Postfach zugreifen.
User02 kann nicht zugreifen. Es wird die Meldung "Die Verbindung mit dem Server ist fehlgeschlagen." angezeigt.

Geplant ist, dass alle Postfächer auf den Server02 umgezogen werden und der Server01 soll komplett von Netzwerk getrennt werden.

Ich hoffe mein Problem ist verständlich. Wenn nicht, dann bitte fragen.

Danke im Voraus für gute Hilfe und Denkanstöße.

Dieter
Mitglied: jadefalke
08.02.2012 um 16:23 Uhr
Hallo,

da es sowieso geplant ist dass alle POstfächer auf Server2 landen, würde ich dies erstmal machen.
danach hast du die Möglichkeit über die Postfachfeatures OWA zu aktivieren.

Zu deinem oben geschildertes Problem.
User1 kann auf Server1 über ActiveSync zugreifen
User2 der auch das Postfach auf Server1 hat, kann es nicht. Ist den bei User2 das ActiveSync unter den Features aktiviert ? Oder hat er einen Schreibfehler in der Konfiguration?

Wenn ein User auf den Server1 zugreifen kann, bedeutet das die ActiveSync bzw OWA Adresse veröffentlicht ist und funktioniert. Also kanns nur am Benutzer liegen.

Kann Benutzer2 mit seinem Gerät folgende Seite erreichen? https://domain.de/Microsoft-Server-ActiveSync/ ? (wobei domain.de natürlich die veröffentlichte Adresse ist, oder zu testzwecken die öffentliche IP Adresse des Unternehmens)

Ausserdem würde ich dies hier testen:

https://www.testexchangeconnectivity.com/

Aber wie gesagt ich würde alle Postfächer auf Exchange2010 erstmal umziehen. Soll ja in Zukunft sowieso auf SBS laufen.
Dabei musst du wohl auch die Firewallregeln für die Veröffentlichung ändern.
Aber dann ist in diesem Punkt die Migration vollzogen, und lauft (hoffentlich)
Es ist viel einfacher OWA und ActiveSync auf Exchange2010 zu konfigurieren / aktivieren
Bitte warten ..
Mitglied: Dkuehlborn
11.02.2012 um 13:50 Uhr
Hallo Jadefalke,

danke für Deine Ausführungen und Ideen.

In meiner Frage ist ein Fehler. Es handelt sich nicht um den User02 (Postfach auf Server01) sondern den User03 (Postfach auf Server02).

Verschiebe ich das Postfach des User03 vom Server02 auf Server01, dann geht der Zugriff.

Der User03 kann über https://80.x.x.x/Microsoft-Server-ActiveSync/ soweit kommen, dass eine Anmeldemaske kommt. Nach Eingabe von Benutzer und Kennwort, wird die Meldung "HTTP 501 Nicht implemetiert" angezeigt.

Da bei meinem Kunden keine Domäne mit dem Namen remote.kunde.de registriert ist, versuche ich den Zugriff über öffentliche IP-Adresse.
Das Tool textexchangeconnectivity.com lässt leider nur den Zugriff über einen DNS Host zu. Ich habe mit ActiveSync-Tester getestet und erhalte das folgende Ergebniss:

User01
Testing 80.x.x.x (non-SSL, On Internet):

Communications:
Doing DNS lookup on 80.x.x.x ........ OK (kundenrouter.kunde.local)
Testing TCP to 80.x.x.x port 80 ..... OK
ActiveSync:
Checking for application ................. OK
Checking version ......................... OK (6.5.7638.1)
Checking protocols ....................... OK (1.0,2.0,2.1,2.5)
User Permissions:
Checking "kunde\user01" ................ OK

Result:
ActiveSync IS available.

(To securely enable ActiveSync access from anywhere, see www.accessmylan.com )

User03


Testing 80.x.x.x (non-SSL, On Internet):

Communications:
Doing DNS lookup on 80.x.x.x ........ OK (kundenrouter.kunde.local)
Testing TCP to 80.x.x.x port 80 ..... OK
ActiveSync:
Checking for application ................. OK
Checking version ......................... OK (6.5.7638.1)
Checking protocols ....................... OK (1.0,2.0,2.1,2.5)
User Permissions:
Checking "kunde/user03" ................. FAIL

Result:
ActiveSync detected, but not correctly configured. [HTTP 500: Forms-based auth enabled?]

(For more detailed diagnosis and possible solutions, see www.accessmylan.com )

Im Normalfall würde ich auch erst mal alle Postfächer umziehen. Kritisch wird es nur, dass einge Aussendienstler per iPhone verbindung zum Server haben. Sollten diese dann nach dem Umzug auf den Server02 keine Anbindung mehr haben, dann habe ich ein ernsthaftes Problem.

VG Dieter
Bitte warten ..
Mitglied: Dkuehlborn
12.02.2012 um 10:45 Uhr
Hallo Forum,

ich habe das Problem für meinen Fall lösen können.

SBS2011 hat ein lokales Zertifikat (remoe.kunde.de) erstellt. Nun habe ich beim Provider eine Subdomäne eingerichtet und auf meine statische IP-Adresse (80.x.x.x) mittel A-Record umgeleitet. testexchangeconnectivity hat damit nun auch funktionier und der Zugriff vom iPhone funktioniert nun auch ohne Probleme.

Danke für die Unterstützung

VG Dieter
Bitte warten ..
Ähnliche Inhalte
Exchange Server
ActiveSync funktioniert nicht mehr
Frage von masterhinzExchange Server

Hallo Zusammen, unser ActiveSync will nicht mehr funktionieren ich bekomme bei testconnectivity.mircosoft.com den Fehler Es wird versucht, eine ActiveSync-Sitzung ...

Exchange Server
ActiveSync funktioniert nach Providerwechsel nicht mehr
Frage von CWiemannExchange Server11 Kommentare

Hallo, ich bin noch relativ neu in dem Server-Business. folgende Situation. Wir haben von einem Kollegen eine Firma übernommen, ...

Exchange Server
Exchangeserver entfernen
gelöst Frage von chb1982Exchange Server7 Kommentare

Hallo zusammen, ich habe vor kurzem einen SBS2003 auf Exchange 2010 migriert. Nun folgt der nächste Schritt, die Migration ...

E-Mail
Activesync David
Frage von Huibuh2010E-Mail2 Kommentare

Hallo Admins, wir haben übers WE ein Update von David.fx zu David 12 gemacht. Bei David gibt es ja ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...