Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ActiveSync via OWA Exchange Server 2003 funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: HarryK

HarryK (Level 1) - Jetzt verbinden

14.06.2012 um 10:04 Uhr, 4330 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe folgendes Problem und bitte um eure Hilfe.

Wir haben in unserer Domäne einen Exchange Server 2003 SP2 auf einem Windows Server 2003 am laufen. Jetzt möchten wir Emails, Kalender etc. auf unsere Smartphones synchronisieren. An einem IPhone 4 erscheint eine Meldung mit "Emails können nicht empfangen werden. Die Verbindung mit dem Server ist fehlgeschlagen". Mit anderen Smartphones (LG, Nokia) funktioniert die Synchronisation genau so wenig (gleiche Fehlermeldung sozusagen).
Hier noch weitere Infos:
- Exchange SSL Zertifikat ist gültig
- Über den Browser am Smartphone kann ich auf das OWA zugreifen
- Authentifizierung am Server über das IPhone scheint aber zu funktionieren, da die Daten mit einem "grünen häckchen" akzeptiert werden.

Im Eventlog auf dem Exchange-Server wird auch die Meldung "Microsoft Exchange ActiveSync wurde geladen. Prozess-ID: [5360]." angezeigt. Also scheinbar wird der Server erreicht.
Das Programm "ActiveSync-Tester" bringt mir folgenden Fehler:
"ActiveSync detected, but access denied. [HTTP 403: Disabled for this user]"

Im AD unter den User-Eigenschaften --> Exchange-Features sind die Mobilen Dienste natürlich aktiviert.

Alle Einstellungen am Exchange-Server/ IIS (Standardebsite, OWA etc.) wurden bereits überprüft - ohne Erfolg.

Hat hier jemand vielleicht noch das gleiche Problem oder sogar eine Lösung dafür?

Hoffe ihr könnt mir helfen!

Danke

Gruß Andi
Mitglied: BekkZter
14.06.2012 um 12:40 Uhr
Hast du das Tool schon mal ausprobiert !?

KLICK

- ist der Port 443 offen !?
- Sind die Features für den jeweiligen User aktiviert !?
- Ist das ein selbst erstelltes SSL Zertifikat oder ein gekauftest (z.B. von godaddy ?! )
- Wurde das Zertifikat auf die Smartphones schon installiert ?!

Gruß
Bitte warten ..
Mitglied: HarryK
14.06.2012 um 13:02 Uhr
Hallo Bekkzter,

danke schon einmal für deine Hilfe.

- port 443 ist offen
- Exchange-Features sind auch aktiviert
- Ist ein selbst erstelltes Zertifikat
- Das Zertifikat wurde teilweise auch auf den Smartphones manuell installiert, ja

Das Tool habe ich ausgführt und folgendes Ergebnis:


Testschritte
Es wird versucht, den AutoErmittlungs- und Exchange ActiveSync-Test durchzuführen (falls angefordert).
AutoErmittlung konnte nicht für Exchange ActiveSync getestet werden.
Testschritte
Es wird versucht, alle Methoden zum Herstellen einer Verbindung zum AutoErmittlungsdienst zu verwenden.
Eine Verbindung zum AutoErmittlungsdienst konnte mit keiner Methode hergestellt werden.
Testschritte
Es wird versucht, die mögliche AutoErmittlungs-URL https://XXXXXXXXXXX/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.
Testschritte
Attempting to resolve the host name XXXXXXXXXXXX.de in DNS.
The host name resolved successfully.
Weitere Details
IP addresses returned: XX.XX.XX.XX

Testing TCP port 443 on host XXXXXXXXXXX.de to ensure it's listening and open.
The port was opened successfully.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.
Testschritte
ExRCA is attempting to obtain the SSL certificate from remote server XXXXXXXXXXXX.de on port 443.
ExRCA successfully obtained the remote SSL certificate.
Weitere Details
Remote Certificate Subject: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Validating the certificate name.
Certificate name validation failed.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Host name XXXXXXXXXXX.de doesn't match any name found on the server certificate XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX




Es wird versucht, die mögliche AutoErmittlungs-URL https://autodiscover.XXXXXXXXXXXXXX.de/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.
Testschritte
Attempting to resolve the host name autodiscover.XXXXXXXXXXXXXXX.de in DNS.
The host name couldn't be resolved.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Host autodiscover.XXXXXXXXXXXXXX.de couldn't be resolved in DNS InfoNoRecords.



Es wird versucht, mit der HTTP-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Fehler beim Verbindungsversuch zur AutoErmittlung mit der HTTP-Umleitungsmethode.
Testschritte
Attempting to resolve the host name autodiscover.XXXXXXXXXXXXXXXXXX.de in DNS.
The host name couldn't be resolved.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Host autodiscover.XXXXXXXXXXXXXXXXXXX.de couldn't be resolved in DNS InfoNoRecords.



Es wird versucht, mit der DNS-SRV-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Mit der DNS-SRV-Umleitungsmethode konnte keine Verbindung von ExRCA zum AutoErmittlungsdienst hergestellt werden.
Testschritte
Es wird versucht, den SRV-Datensatz _autodiscover._tcp.XXXXXXXXXXXXXXXXXXX.de im DNS zu finden.
Der SRV-Datensatz für die AutoErmittlung wurde nicht in DNS gefunden.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen


Hoffe es bringt dich weiter.
Bitte warten ..
Mitglied: HarryK
11.09.2012 um 07:45 Uhr
Hallo zusammen,

für alle die es interessiert. Wir haben das Problem nur durch die Migration auf einen Exchange Server 2010 lösen können. Jetzt funktionierts auch mit dem syncen...

Leider haben wir keinen Schimmer warum das nicht unter dem 2003er funktioniert hat.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Exchange Server
Was ist der Unterschied zwischen Outlook Anywhere und Exchange ActiveSync (2)

Frage von rainergugus zum Thema Exchange Server ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...