Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ActiveX Abfrage in Homepage deaktiveren?

Frage Entwicklung HTML

Mitglied: einfachBernd

einfachBernd (Level 1) - Jetzt verbinden

28.04.2010 um 22:46 Uhr, 3591 Aufrufe, 2 Kommentare

hy,

auf meiner seite
www.tiroler.biz

wird immer bei aufruf zuerst verlangt dass activex gestartet wird.

was mache ich da falsch, da ich keine activex anwendung eingerichtet habe für diese seite?

seite soll laden, im hintergrund ladet dann die mp3 datei die als begrüßung einmal abgespielt wird.

quelltext ist voll einsehbar.

was mache ich da falsch?
danke für die hilfe

lg bernd
Mitglied: Snowman25
29.04.2010 um 13:26 Uhr
Hi,

$third-party-Requests:
werden generell geblockt:

  • download.skype.com/share/skypebuttons/js/skypeCheck.js
  • internal.sichererjob.at/WEB/LIVEZILLA/server.php?request=track&output=jcrpt&nse=*
  • internal.sichererjob.at/web/LIVEZILLA/image.php?id=03
  • messenger.services.live.com/users/4b17d05c679d8194@apps.messenger.live.com/presenceimage?mkt=de-AT
  • mystatus.skype.com/mediumicon/TirolerBIZ

Daduch fehlen auch:
  • internal.sichererjob.at/WEB/LIVEZILLA/server.php?request=track&start=*&browid=*&url=*
  • internal.sichererjob.at/WEB/LIVEZILLA/server.php?request=track&start=*&browid=*&url=*&livezilla=*&cd=*&rh=*&rw=*&rf=&tzo=*&code=&en=&ee=&ec=&dc=*&geo_rid=*
  • internal.sichererjob.at/WEB/LIVEZILLA/templates/style.css?cache=0.6765437813334264
  • internal.sichererjob.at/web/LIVEZILLA/image.php?id=03
  • internal.tiroler.biz/web/images/HELP.png (doppelt ohne Adblock)
  • internal.tiroler.biz/web/images/facebook.png (doppelt ohne Adblock)
  • mystatus.skype.com/mediumicon/TirolerBIZ (doppelt ohne Adblock)

Generell gesehen ist dein Seitenaufbau gelinde gesagt beschissenst. Bilder werden um das 10fache nach unten skaliert. Bilder mit den gleichen Hintergrundbildern. usw. usf... (und WTF hat's mit dem Tracking auf sich, das sogar die Bildschirmauflösung beinhaltet??)
Stylesheet gibts nicht und gabs auch nie, nehme ich an?

Meine Empfehlung an dich:
Nimm die Seite da schnellstmöglich wieder weg. Ausser, du möchtest dein Unternehmen in die Lächerlichkeit ziehen.
Steck die Seite in ein Unterverzeichnis und nimm 'ne hübsch Baustellenseite als Startseite und lass dir die Page von einem professionellem Team erstellen.

Gruß
Snow

€dit:

Zitat von einfachBernd
was mache ich da falsch?

Du benutzt den IE...
Bitte warten ..
Mitglied: einfachBernd
29.04.2010 um 17:39 Uhr
@Snowman
THX für die genaue Info
Ja stimmt Design ist sehr bescheiden aber hauptsache mal dass die Seite geht

Die Seite habe ich mal an die Auflösung 1024,600 (z.b. IPAD und co) angepasst,
unter der Annahme dass man z.b. eine MSN oder wie ich Miranda Leiste hat.

Das eigentliche Design sowie Stylesheets und so werden grad von jemanden gemacht,
der vom Fach ist ;) aber zur Not geht diese Seite mal auch

...

Ich selbst verwende keine IE, ich verwende Chrome und Firefox aber Seite sollte ja auf IE auch gehn ;)

Aber danke nochmals, für die genaue Info, dann kann ich das so weitergeben, damit wir das Problem dann nicht haben.

Grüße aus den schönen Tirol
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Batchjob Ping Abfrage fehlerhaft (2)

Frage von LukiDensi zum Thema Batch & Shell ...

Batch & Shell
Powershell-Abfrage "Die 10 meisten fehlgeschlagenen Events" (2)

Frage von KMP1988 zum Thema Batch & Shell ...

PHP
Homepage nach PHP Update blank (4)

Frage von ric2k17 zum Thema PHP ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...