Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ActiveX-Probleme: ActiveX funktioniert nicht mehr

Frage Microsoft

Mitglied: uku

uku (Level 1) - Jetzt verbinden

13.06.2006, aktualisiert 19.06.2006, 7787 Aufrufe, 1 Kommentar

Hallo Gemeinde,

langsam bin ich am Verzweifeln - vielleicht kann ja hier jemand helfen. Die unendliche Geschichte: Ich habe einen Laptop, mit dem ich täglich arbeiten muss. Vor ca. anderthalb Jahren hatte ich unter XP zum ersten mal das Problem, dass ActiveX "ausgestiegen" war und alle ActiveX-Funktionen nicht mehr funktioniert haben. D.h., kein Windows-Update; keine Suchfunktionen im WIndows Explorer, OWA-Webaccess nur noch eingeschränkt möglich, Anwendungen (SAP-Entwicklungsumgebung SE80) funktioniern nicht mehr komplett. Im IE wird bei der Abfrage der Info keine Version, keine Verschlüsselungsstärke und keine ID mehr angegeben. Lange gesucht, irgendwie drei mal hintereinander den Rechner neu eingerichtet, immer wieder nach kurzer Zeit das selbe Problem. Also: Rechner getauscht. 3/4 Jahre Ruhe, letzte Woche wieder das selbe Problem. Gestern Rechner komplett geputzt, neu aufgesetzt, installiert sind u.a. XP SP2, Office 2003, IE, Firefox, Openoffice, SapGUI 6.40... und das war es eigentlich. Heute habe ich den ganzen Tag ohne Probleme gearbeitet, jetzt eben noch ohne Probleme eine Mail über OWA Webaccess verschickt und eine Datei angehängt, das OWA-Fenster zugemacht, doch noch was vergessen und OWA wieder geöffnet. Dabei merke ich, dass wieder kein AxtiveX mehr funktioniert.
In der Vergangenheit habe ich probiert, den IE neu zu installieren (aussichtslos, es kann nicht installiert werden, weil schon eine neuere Version vorhanden ist), IE 7 Beta 2 zu installieren, SP 2 neu zu installieren... alles ohne Erfolg für das beschriebene Problem.

Wer kennt dieses Problem, wer kann helfen - oder wer weiss, wie Microsoft hier eventuell helfen kann?

Vielen Dank im Voraus!
Mitglied: 28858
19.06.2006 um 09:47 Uhr
Um was für deinen Laptop handelt es sich? Ist es das gleiche Modell wie der Vorgänger? Nicht das eventuell diese Baureihe Macken hat. Am besten du sprichst mal mit dem Support vom Hersteller des Lappis.
Bitte warten ..
Ähnliche Inhalte
iOS
gelöst RDP und Videos auf IPad funktioniert nicht (4)

Frage von SeverinWohlleben zum Thema iOS ...

Exchange Server
gelöst Exchange 2010 - alles funktioniert nur Outlook von extern nicht (8)

Frage von RoSk3Y zum Thema Exchange Server ...

Windows Netzwerk
Batch- Datei: Netzwerkzugriff funktioniert nicht (14)

Frage von 133722 zum Thema Windows Netzwerk ...

Server-Hardware
gelöst 3PAR 8200 Autotiering Probleme? (4)

Frage von AlbertMinrich zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...