Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ad w2kserver läuft nicht sauber

Frage Microsoft Windows Server

Mitglied: 65767

65767 (Level 1)

09.07.2008, aktualisiert 21.08.2008, 4188 Aufrufe, 4 Kommentare

Moin,
ich habe folgendes Phänomen unter einem w2kserver und hoffe Ihr könnt mir helfen
Jeder in der AD aufgenommene Client kann sich Problemlos anmelden; aber es kann kein neuer PC eingetragen werden. Folgende Meldung komm beim Client: "Der Server kann den angeforderten Vorgang nicht ausführen" (oder so ähnlich). Außerdem bekomme ich keinen Zugriff auf Freigeben mit der Berechtigung "nur PC XY". Und das beste, die Verknüpfungen des Servers, die in irgendeinen Zusammenhang mit der ad stehen werden zu Paint-Symbolen. Alles nicht sehr vertrauenserweckend...
Danke schon im voraus!
Mitglied: education
09.07.2008 um 07:50 Uhr
>"Der Server kann den angeforderten Vorgang nicht ausführen" (oder so ähnlich)

hm die genau fehler beschreibung wäre von vorteil.

[ironie] aber es kann auch am ADS liegen oder so ähnlich.... [/ironie]

aber hast in den clients geschaut ob die die dns server in richtiger reihenfolge stehen?
Bitte warten ..
Mitglied: SlainteMhath
09.07.2008 um 09:06 Uhr
Moin,

evtl. hilft auch ein Block in die Eventlogs von Clients + Server.

lg,
Slainte
Bitte warten ..
Mitglied: 65767
11.07.2008 um 02:39 Uhr
Hi,
ich kann es verstehen wenn "oder so ähnlich" nicht reicht. Deshalb hier genauer: Bei dem Versuch der Domäne "DOMAIN" beizutreten, trat der folgende Fehler auf:
Der angegebene Server kann den angeforderten Vorgang nicht ausführen.
Der Fehler tritt nicht in w2kpro auf, jedoch unter wxppro! Die DNS sind OK, Eventlog soweit auch (gibt einige Dienststart Probleme, was mir aber schon vorher bekannt war; es handelt sich um VMware und ist eine andere Geschichte). Und was ist mit dem Paint-Phänomen? Außerdem Fehlt beim hochfahren der Satz "Sicherheitsrichtlienien werden übernommen..." was auch seltsam ist. Ach die Domain läuft im Kompatibilitätsmodus (winnt X/win2k), kann dies zu dem Phänomen beitragen? Danke!
Bitte warten ..
Mitglied: 65767
21.08.2008 um 20:53 Uhr
Hi noch mal,
musste den Server zurückspielen. Seit dem keine Probleme mehr!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Benutzerprofile nach AD-Umzug nicht mehr sauber funktionsfähig (3)

Frage von diemilz zum Thema Windows Server ...

Exchange Server
Exchange 2016 aus AD sauber entfernen (11)

Frage von JanGarbers zum Thema Exchange Server ...

Windows Server
WSUS in Samba AD (3)

Frage von NerfNed zum Thema Windows Server ...

Windows Server
gelöst AD RMS - Sharepoint mag ihn nicht (1)

Frage von DerWoWusste zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(9)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...