Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AD zerstört, Sysvol share weg und noch einiges andere auch,,,

Frage Microsoft Windows Server

Mitglied: itfreak007

itfreak007 (Level 1) - Jetzt verbinden

12.12.2009 um 18:54 Uhr, 4816 Aufrufe, 4 Kommentare

nach diversen Sicherheitsupdates (da war ich wohl zu mutig ) gibt es ein problem dit dem active Directory

Also Win 2003 Server enterprise
nach einigen Sicherheitsupdates konnten die Clients nicht mehr auf den Server zugreifen. Auf dem Server selber konnte ich auch nicht auf das acitive Directoty/user etc zugreifen (war offline).
nach einem weiteren neustart (der braucht ja nun ewig) funktioniert dies wieder.
leider sind s.b. die netlogon, sysvol Share weg.EInige user berechtigungen fehlen könne teilweise nicht gesetzt werden da dann eine fehlermeldung ungültiger Pfad etc...

dcdiag brachte einige fehler, die ja auch logisch sind,,, (s.u.)

Die Frage istr wie gehe ich hier am besten vor ?




Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Default-First-Site\SERVER
Starting test: Connectivity
......................... SERVER pSERVERsed test Connectivity

Doing primary tests

Testing server: Default-First-Site\SERVER
Starting test: Replications
......................... SERVER pSERVERsed test Replications
Starting test: NCSecDesc
......................... SERVER pSERVERsed test NCSecDesc
Starting test: NetLogons
Unable to connect to the NETLOGON share! (\\SERVER\netlogon)
[SERVER] An net use or LsaPolicy operation failed with error 1203, Der angegebene Netzwerkpfad wurde von keinem Netzwerkdienstanbieter angenommen..
......................... SERVER failed test NetLogons
Starting test: Advertising
Fatal Error:DsGetDcName (SERVER) call failed, error 1355
The Locator could not find the server.
......................... SERVER failed test Advertising
Starting test: KnowsOfRoleHolders
......................... SERVER pSERVERsed test KnowsOfRoleHolders
Starting test: RidManager
......................... SERVER pSERVERsed test RidManager
Starting test: MachineAccount
......................... SERVER pSERVERsed test MachineAccount
Starting test: Services
......................... SERVER pSERVERsed test Services
Starting test: ObjectsReplicated
......................... SERVER pSERVERsed test ObjectsReplicated
Starting test: frssysvol
......................... SERVER pSERVERsed test frssysvol
Starting test: frsevent
There are warning or error events within the lSERVERt 24 hours after the
SYSVOL hSERVER been shared. Failing SYSVOL replication problems may cause
Group Policy problems.
......................... SERVER failed test frsevent
Starting test: kccevent
An Warning Event occured. EventID: 0x80250829
Time Generated: 12/12/2009 18:10:05
(Event String could not be retrieved)
An Warning Event occured. EventID: 0x80250829
Time Generated: 12/12/2009 18:10:05
(Event String could not be retrieved)
An Warning Event occured. EventID: 0x80250829
Time Generated: 12/12/2009 18:10:05
(Event String could not be retrieved)
An Warning Event occured. EventID: 0x80250829
Time Generated: 12/12/2009 18:10:05
(Event String could not be retrieved)
An Warning Event occured. EventID: 0x80250829
Time Generated: 12/12/2009 18:10:05
(Event String could not be retrieved)
......................... SERVER failed test kccevent
Starting test: systemlog
An Error Event occured. EventID: 0xC0000021
Time Generated: 12/12/2009 17:11:35
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC0000021
Time Generated: 12/12/2009 17:11:35
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC0000021
Time Generated: 12/12/2009 17:11:35
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC0000021
Time Generated: 12/12/2009 17:11:35
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC0000021
Time Generated: 12/12/2009 17:11:35
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC0002715
Time Generated: 12/12/2009 17:40:49
(Event String could not be retrieved)
......................... SERVER failed test systemlog
Starting test: VerifyReferences
......................... SERVER pSERVERsed test VerifyReferences

Running partition tests on : ForestDnsZones
Starting test: CrossRefValidation
......................... ForestDnsZones pSERVERsed test CrossRefValidation
Starting test: CheckSDRefDom
......................... ForestDnsZones pSERVERsed test CheckSDRefDom

Running partition tests on : DomainDnsZones
Starting test: CrossRefValidation
......................... DomainDnsZones pSERVERsed test CrossRefValidation
Starting test: CheckSDRefDom
......................... DomainDnsZones pSERVERsed test CheckSDRefDom

Running partition tests on : Schema
Starting test: CrossRefValidation
......................... Schema pSERVERsed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Schema pSERVERsed test CheckSDRefDom

Running partition tests on : Configuration
Starting test: CrossRefValidation
......................... Configuration pSERVERsed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Configuration pSERVERsed test CheckSDRefDom

Running partition tests on : DOMAENE
Starting test: CrossRefValidation
......................... DOMAENE pSERVERsed test CrossRefValidation
Starting test: CheckSDRefDom
......................... DOMAENE pSERVERsed test CheckSDRefDom

Running enterprise tests on : DOMAENE.local
Starting test: Intersite
......................... DOMAENE.local pSERVERsed test Intersite
Starting test: FsmoCheck
Warning: DcGetDcName(GC_SERVER_REQUIRED) call failed, error 1355
A Global Catalog Server could not be located - All GC's are down.
Warning: DcGetDcName(TIME_SERVER) call failed, error 1355
A Time Server could not be located.
The server holding the PDC role is down.
Warning: DcGetDcName(GOOD_TIME_SERVER_PREFERRED) call failed, error 1355
A Good Time Server could not be located.
Warning: DcGetDcName(KDC_REQUIRED) call failed, error 1355
A KDC could not be located - All the KDCs are down.
......................... DOMAENE.local failed test FsmoCheck
Mitglied: n.o.b.o.d.y
12.12.2009 um 19:51 Uhr
Hallo,

bist Du sicher, dass es "nur" das AD geschrottet hat? Für mich liest sich das wie ein Plattenfehler. Hast Da das Eventlog mal gecheckt? Wie sieht es auf weiteren AD-Controllern aus?
Bitte warten ..
Mitglied: itfreak007
12.12.2009 um 20:56 Uhr
ja ich fürchte du hast Recht. im raid bootet der server auch nicht von der 2. Platte,

Ich hab auch eine Widerherstellung mit ntdsutil im abgesicherten modus.
leider kommt jetzt nach neustart lsass.exe das der verszeichnissdienst nicht gestartet werden kann, ich soll die Verzeichnissdienste wiederherstellen.
Wenn ich das versuche sagt mi Windows, das der server nicht registriert ist (ist natülich quatsch, hab ein Box produkt) und ich kann hier nichts mehr machen !!


Also ich bekomme den Server so nicht mehr gebootet.
Bitte warten ..
Mitglied: n.o.b.o.d.y
13.12.2009 um 09:59 Uhr
Hallo,

hast Du ein Backup? Zweiten AD-Conrtoller? Irgendwas wovon Du wieder herstellen kannst? Oder professionelle Hilfe einkaufen.
Bitte warten ..
Mitglied: itfreak007
13.12.2009 um 20:49 Uhr
hi,

habe Images, welche ich dann auch zurückgespielt habe. 2. Ad gibt es nicht nur einen 2008er Server der aber noch nicht zum DC hochgestuft wurde,,,
Server lief dann nach dem restore, clients konnten sich aber nicht anmelden (im log steht hinter dem rechnernamen ein $, somit nicht gleich,,?)
habe einen Rechner mal raus und wieder reingenommen dann ging es ,,
So und nach ca. 30 Minuten hatte ich wieder den gleichen Status wie vorher, nix geht mehr im AD (
Die raid1 Platten laufen wieder und zeigen keinen Fehler an.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

Hyper-V
gelöst HyperV - VMs weg finde nix mehr (14)

Frage von Nemonautilus zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...