Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

AD2003 Standorte und Dienste Replikationsverbindung verschwunden

Frage Microsoft Windows Netzwerk

Mitglied: Unitet20

Unitet20 (Level 1) - Jetzt verbinden

23.08.2012, aktualisiert 08:59 Uhr, 3201 Aufrufe, 2 Kommentare

Bei einem neuen Standort ist über Nacht (?) automatisch generierte Replikationsverbindung verschwunden?

Hallo zusammen.

Ich stehe mal wieder vor Problemen die mich mangels Know How und Erfahrung verzweifeln lassen und bei der ich ein bisschen Hilfe gut gebrauchen könnte.

Warnung: das hier wird eine sehr langer Post! ;)
Also schon mal danke an alle,
die sich das durchlesen. ;)

Also direkt zum Thema:
Wir betreiben hier eine 2003 er Domäne die um einen Standort + 2003 Domaincontroller erweitert werden soll.

Vorher wurde die Domäne wie folgt betrieben:
Standort 1: Hamburg
192.168.100.0/24
DC1 – 2003SRV – global catalog - FSMO (Shema, Domain, Infrastructure) – DHCP, DNS, WINS
DC2 – 2003SRV – global catalog - FSMO (PDC, RID) – DNS

Nun soll ein neuer Standort dazukommen:
Standort 2: München
192.168.200.0/24
DC3 – 2003SRV – keine FSMO rollen – DHCP + DNS (da eigenes Subnet) – [soll noch ebenfalls noch global catalog bekommen – hab ich aber noch nicht gemacht]

Da es das erste Mal ist, das ich einen neuen Standort einrichten möchte – und man das ja eh und je nicht jeden Tag macht – habe also Google bemüht. ;)

Bei der Konfiguration bin ich genauso vorgegangen wie hier beschrieben:
http://blog.dikmenoglu.de/PermaLink,guid,17ede6c6-8670-478e-8560-68a544 ...

Hat soweit auch alles funktioniert…
Bis auf einige Fehler bedingt durch DNS Probleme.

Also habe ich gestern unseren DNS repariert (DNS Event ID 4521, 9999).

Dabei bin ich nach der Anleitung vorgegangen:
http://networkadminkb.com/KB/a218/how-to-correct-dns-event-id-4521.aspx

Die Aktion war auch von Erfolg gekrönt und alle Fehler im DNS sind danach verschwunden.
Ich habe gestern Abend noch eine Replikation über „Standorte und Dienste“ zum neuen DC im neuen Standort gemacht – und alles lief laut replmon und Ereignisanzeigen problemlos.
„Guut“ Dachte ich mir – und hab Feierabend gemacht.

Nun mein Problem:
Heute Morgen logge ich mich auf einem DC ein,
öffne „Standorte und Dienste“
(weil ich den neuen DC ebenfalls zum Global Katlog Server machen wollte)
und siehe da, bei dem „neuen“ DC im neuen Stanort sind unter den NTDS Settings keine Replikationsverbindungen mehr???
(Gestern Abend wurde dort noch ein DC mit <automatisch generiert> angezeigt. (????)
… die Verbindung ist einfach weg?
(und von den Kollegen will es niemand gewesen sein)

Im Event-Log des neuen Standort-Controllers (DC3) finde ich heute um 4 Uhr morgens folgenden Eintrag dazu:


Ereignisquelle: NTDS KCC
Ereigniskategorie: Konsistenzprüfung
Ereigniskennung: 1272
Datum: 23.08.2012
Zeit: 04:00:33
Computer: DC3
Beschreibung:
Die folgende Verzeichnispartition wird nicht mehr von dem Quelldomänencontroller der folgenden Netzwerkadresse repliziert, weil kein Verbindungsobjekt für den Domänencontroller existiert.
Verzeichnispartition:
CN=Schema,CN=Configuration,DC=meinedomain,DC=local
Quelldomänencontroller:
CN=NTDS Settings,CN=DC1,CN=Servers,CN=Hamburg,CN=Sites,CN=Configuration,DC=meinedomain,DC=local Netzwerkadresse: 150fceb6-ed05-4420-90b4-e4a9b34dfd6f._msdcs.meinedomain.de


Will ich nun eine neue Active Directory Verbindung „Manuell“ zu dem Replikationserver anlegen,
der gestern noch da stand, und diese dann Replizieren bekomm ich die Meldung:

„Beim Versuch den Namenskontext „meinedomain“ vom Domänencontroller „DC1“ nach Domänencontroller „DC3“ zu synchronisieren,
ist der folgende Fehler aufgetreten:
Der Nameskontext wird entweder gerade entfernt oder wird nicht vom angegebenen Server repliziert. Dieser Vorgang wird nicht fortgesetzt.


Auf DC1 werden DC2 und DC3 (neuer Standort) noch angezeigt,
aber eine Replikation zu DC3 ändert daran nichts.

Frage:
Wie stelle ich die „automatisch generierte“ Replikationsverbindung wieder her?
Hat da Jemand einen Tip für mich?

Demote / Re-Promote? … würde das gehen?
… oder mach ich damit mehr kaputt als heil?
… und wie kann so etwas passieren?

Noch steht der „neue Standort“ DC hier vor Ort in einem lokalen Testnetz mit eigenem Subnet.
Soll heißen: Noch arbeitet niemand auf DC3 und ich kann „ungestört“ schalten und walten. ;)

Bin für jede Hilfestellung dankbar!

Grüße
Uni
Mitglied: Unitet20
23.08.2012 um 09:15 Uhr
Nachtrag:
Ich verstehe es nicht.

....
Nun ist wieder eine automatisch generierte Repplikationsverbindung da.
Allerdings ist bei DC3 nun DC2 als Replikationspartner eingetragen,
gestern Abend war es noch DC1.
...

Aktuell sehen die Replikationsverbindungen so aus:

DC1:
- DC2
- DC3

DC2:
- DC1

DC3:
- DC2

Hat dafür Jemand eine schlüssige Erklärung? ^^
Bitte warten ..
Mitglied: Unitet20
23.08.2012 um 11:48 Uhr
Hab den Server nun einmal mit dcpromo den Server heruntergestuft und danach mit dcpromo wieder zum DC gemacht.

Nun scheint wieder alles zu stimmen.
Zumindest gibt auch repadmin /syncall auf keinem der Server mehr Replikationsfehler aus...

Allerdings ist mir dabei was anderes im AD-Replmon aufgefallen:

Sollten in einer 2003 Domain nicht bei jedem DC 5 Partitionen stehen?
Bei mir sind es nur 4 ... ForestDNSZones wird nicht angezeigt?

Aber dafür mache ich mal besser einen neuen Thread auf.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Internet
Google Down: Google-Dienste in Zentraleuropa gestört (2)

Link von runasservice zum Thema Internet ...

Router & Routing
gelöst 18 Standorte via IPSEC VPN verbinden (26)

Frage von Nichtsnutz zum Thema Router & Routing ...

Erkennung und -Abwehr
Email Anti-Spam-Dienste (4)

Frage von lukluk zum Thema Erkennung und -Abwehr ...

Windows 10
DVD-Laufwerk auf einmal verschwunden (19)

Frage von Swister zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...