Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Adaptec 5804 5404 - Logisches Laufwerk Fehlermeldung - RAID10

Frage Hardware Festplatten, SSD, Raid

Mitglied: DPSERVER

DPSERVER (Level 1) - Jetzt verbinden

13.12.2010 um 07:58 Uhr, 5136 Aufrufe, 4 Kommentare

Serverumgebung mit 2 RAID Controllern von Adaptec 5804 und 5404

Ein guten Morgen wünsche ich in die Runde,

Die Basis:
Adaptec 5804 mit 6 SSD Platten im Raid10 Verbund
Rechner startet nicht mehr und bringt beim hochfahren die Fehlermeldungen:
"Following Arrays have missing or rebulding or failed members and are degraded"

folgendes Problem.
Am Samstag trat ein lautes permanentes hohes Pfeiffen in dem Server auf.
Dies sollte mir wohl zeigen das ein RAID Probleme macht.
Nachdem ich einige Zeit mit Fehlersuche verbrachte und mich schlau machen wollte installierte ich auf den SBS2008 die Software AdaptecStorage Manager.
Laut der Software arbeiten die 6 Platten OPTIMAL (zum Glück!) und nur das logical devices, in dem die 6 Platten als Verbund eingebunden sind zeigt einen Fehler.
Dies würde sich mit der Anzeige beim starten decken.

Nun ist folgende Frage:

Kann ich einfach das logische Laufwerk löschen und ein neues erstellen OHNE das die Daten auf den 6 Platten verschwinden?
Es soll einfach der Ursprungszustand wieder hergestellt werden.
Kann mir nicht vorstellen das dies nicht gehen sollte, denn so ein Controller kann ja immer mal defekt gehen.

Vielen Dank Frank
Mitglied: StefanKittel
13.12.2010 um 08:39 Uhr
Zitat von DPSERVER:
Nachdem ich einige Zeit mit Fehlersuche verbrachte und mich schlau machen wollte installierte ich auf den SBS2008 die Software
AdaptecStorage Manager.
Die sollte schon bei der Inbetriebname installiert werden und hätte Dich bei einem Fehler per Email informiert.

Laut der Software arbeiten die 6 Platten OPTIMAL (zum Glück!) und nur das logical devices, in dem die 6 Platten als Verbund
eingebunden sind zeigt einen Fehler.
Ungewöhnlich aber nicht unmöglich.

Kann ich einfach das logische Laufwerk löschen und ein neues erstellen OHNE das die Daten auf den 6 Platten verschwinden?
Nein

Es soll einfach der Ursprungszustand wieder hergestellt werden.
Image und Datensicherung

Kann mir nicht vorstellen das dies nicht gehen sollte, denn so ein Controller kann ja immer mal defekt gehen.
Weshalb mal selber oder der IT-Dienstleister genau diesen Controll mit genau dieser Firmware dahaben

Stefan
Bitte warten ..
Mitglied: DPSERVER
13.12.2010 um 09:01 Uhr
>Kann mir nicht vorstellen das dies nicht gehen sollte, denn so ein Controller kann ja immer mal defekt gehen.

>>Weshalb mal selber oder der IT-Dienstleister genau diesen Controll mit genau dieser Firmware dahaben
>>Stefan

Und wenn ich das Teil nun als Ersatz da habe, ist es doch die gleiche Situation.
Ich muss es neu konfigurieren und möchte aber logischerweise die Daten auf den Platten weiterhin verwenden.
Was macht denn ein RAID sonst für Sinn, wenn es den Controller zerstört und alle Daten von den Platten mit weg sind.

Es kann doch nicht sein, dass wenn es den Controller zerschiesst die Daten auf den Platten alle nicht mehr zur Verfügung stehen sollten?

Gruß Frank
Bitte warten ..
Mitglied: StefanKittel
13.12.2010 um 09:24 Uhr
Zitat von DPSERVER:
Und wenn ich das Teil nun als Ersatz da habe, ist es doch die gleiche Situation.
Wenn nur der Controller defekt ist nicht.

Ich muss es neu konfigurieren und möchte aber logischerweise die Daten auf den Platten weiterhin verwenden.
Was macht denn ein RAID sonst für Sinn, wenn es den Controller zerstört und alle Daten von den Platten mit weg sind.
Wenn nur der Controlletr defekt ist nicht, wenn der Controller aber vorher die Informationen auf den Platten löscht oder beschädigt sind die einfach weg.

Es kann doch nicht sein, dass wenn es den Controller zerschiesst die Daten auf den Platten alle nicht mehr zur Verfügung
stehen sollten?
Doch. Ein kaputter Kolben ruiniert ja nun auch den ganzen Motorblock.

Aus diesem Grund empfehle ich immer RAID1, da kann am wenigsten schiefgehen.
Ich vermute aber das das hier nicht zur Diskussion stand aus performancegründen.

Bei 6 Festplatten hattest Du ja sogar 2 Hotspares (wenn konfiguriert). Also müssen entweder 4 HDDs defekt gewesen sein oder der Controller hat gesponnne.

Stefan
Bitte warten ..
Mitglied: DPSERVER
18.12.2010 um 20:27 Uhr
Hallo Stefan und an den Rest,

also das Raidsystem hat sich nach Rücksprache mit Adaptec und einigen Konfigurationen wieder allein hergestellt.
Allerdings hat es auch einige Datenbanken gecrasht.

Gründe dafür kann es wohl viele geben.
(Wer den Schaden hat braucht für den Spot nicht zu sorgen)
Nur zur Info.
Zum einen sind die SSD Platten nicht in der ADAPTEC Raid Kompatibilitätsliste.
http://www.adaptec.com/en-us/_common/compatibility/
Wusste nicht das es so etwas gibt. Die log Datei wurde von Adaptec geprüft und brachte wohl etliche Abbrüche der Platten.
Neue Platten aus der Liste sind unterwegs.

Zum zweiten kann der Crash auch an Spannungsproblemen gelegen haben.
Sah zwar nicht so aus als ob der Strom weg war, aber wer weiß. Eine USV von APC ist unterwegs.

Viele Grüße Frank
Bitte warten ..
Ähnliche Inhalte
Vmware
Einbindung Adaptec 6805 in ESXi 6.5 Update 1 (3)

Frage von mtaiit zum Thema Vmware ...

Hardware
Adaptec ASR8805E smtp Mailversand externer Mailserver (8)

Frage von derBadner zum Thema Hardware ...

Windows Server
Laufwerke mit GPO zuweisen funktioniert bei zwei Laufwerken nicht (10)

Frage von M.Marz zum Thema Windows Server ...

Windows Server
gelöst Fehlermeldung Gruppenrichtlinieneditor (1)

Frage von anak1m zum Thema Windows Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...