Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Adaptec 5805 Raid extrem langsam

Frage Hardware

Mitglied: kmedv

kmedv (Level 1) - Jetzt verbinden

30.05.2011 um 21:09 Uhr, 6060 Aufrufe, 6 Kommentare

Hy
ich hab für meinen Kunden folgendes Gerät zusammenbauen lassen:

MB Intel S5520HCR
2x Xeon E5649/6x2,53
36 GB RAM
9x HDSAS 3,5" 147 GB Dujitsu MBA3147 15000rpm
Adaptec Raid 5805 SAS 512MB (Batterie Backup)
WIndows 2008 R2 Enterprise 64Bit server

nun hab ich das Problem, dass ich Raid 10 (1x HotSpare) gemacht habe und möchte nun
eine Datenbanksoftware laufen lassen - nun ist der Server aber extrem langsam - ein 70 MB Zip
zum entpacken dauert ca. 3 min !

Read und Write Cach ist aktiv!

hat jemand eine Idee

Danke
Mitglied: Arch-Stanton
30.05.2011 um 21:30 Uhr
Für datenbanksoftware würde ich eher ein Raid 1 nehmen. Wie hast Du das Raid denn zusammengebaut, über den Adapter oder aber unter Windows? Hast Du alle Treiber richtig eingespielt (Chipsatz, Adaptec, etc.)?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: kmedv
30.05.2011 um 21:59 Uhr
also gemacht hab ich das im Adaptec - Treiber hab ich die aktuellen genommen ....
Bitte warten ..
Mitglied: wiesi200
30.05.2011 um 22:33 Uhr
Zitat von Arch-Stanton:
Für datenbanksoftware würde ich eher ein Raid 1 nehmen.

Sorry, aber warum Raid 1? Ich bin da doch eher für ein große Raid 10 auf dem die DB's alleine liegen.
Dann noch ein's extra für Transaktionslog und BS usw. und viel Speicher. also so wie's jetzt ist.
Bitte warten ..
Mitglied: Arch-Stanton
31.05.2011 um 01:16 Uhr
ja, wie blöd, Raid 10 ist ja eine Spiegelung zweier Stripesets, also ein schnelleres Raid 1.

So rein von den Daten her müsste der Server ja schnell sein, gibt es Einträge in den Fehlerprotokollen?
Bitte warten ..
Mitglied: Phalanx82
31.05.2011 um 11:00 Uhr
Hmm blöde Frage:

Im Windows Gerätemanager ist auch der Plattencache aktiviert?
Die Platten sind bereits vollständig syncron oder rödelt das Teil noch
im Hintergrund wie gestört herum und rebuilded das Raid ggf. gerade neu?


Mfg.
Bitte warten ..
Mitglied: kmedv
31.05.2011 um 12:53 Uhr
Hy

habs jetzt rausgefunden

im Bios -> PCI Configuration muss -> Memory Mapped I/O options von Normal auf -> MAX gestellt werden

warum auch immer (hat mir der Serverbauer erzählt)

jetzt läuft er 5x so schnell JUHUUUU

Danke @all
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...