Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Adaptec SCSI-HostRaid, Platten werden nicht für RAID angeboten

Frage Hardware Server-Hardware

Mitglied: departure69

departure69 (Level 2) - Jetzt verbinden

28.12.2012 um 09:11 Uhr, 3352 Aufrufe, 7 Kommentare

Hallo,

ich muß einen älteren Server neu installieren. Die alte W2K-Serverinstallation hat nur noch gemuckt, außerdem ist W2K nicht mehr supportet.

Die Maschine wird ein Backupserver (HP DAT-Streamer), die einzusetzende Software ist CA Arcserve 12.5.

Doch bevor ich überhaupt daran denken kann, Windows Server 2003 zu installieren, muß ich noch eine viel frühere Hürde nehmen: Die RAID-Konfiguration.

Ich habe drei baugleiche Fujitsu-U320-Platten à 36 GB drin, stecken brav an der Backplane. Das Adaptec SCSI-Utility erkennt sie auch unter "SCSI Disk Utilities". Dort könnte ich sie formatieren (Low-Level) oder einen Verify durchführen lassen. Wüßte aber momentan nicht, wozu, die Platten müßten eigentlich in Ordnung sein.

Nun das Problem:

Obwohl die Platten vom Adaptec-Utility (Aufruf per Ctrl-A im POST) erkannt und angezeigt werden, werden sie in den HostRaid-Settings nicht zur Erstellung eines RAID angeboten. Der OnBoard-Controller (AIC-7902) kann zwar nur RAID 0,1 und 10 (RAID 5 wäre mir bei 3 Platten lieber gewesen), aber ich würde eine Platte einzeln belassen und aus weiteren zweien ein RAID1 (einfacher Spiegel) bauen. Es wird mir aber keine einzige Platte zur Erstellung eines RAID angeboten! Das Adaptec-Tool zeigt sie in den SCSI-Disk-Utilities aber an!

Kann es ein, daß der Adaptec-RAID-Controller mit der Anzahl von 3 Platten schlichtweg nichts anfangen kann (sondern nur mit 2 oder 4 Platten), und deswegen hier gar nichts anbietet?

Wäre klasse, wenn jemand etwas dazu wüßte.

Danke Euch.

Viele Grüße

von

departure69
Mitglied: Dobby
28.12.2012, aktualisiert um 09:56 Uhr
Hallo depature69,

was für RAID Modi (Level) werden denn von dem Controller alle angeboten?
Wenn der RAID Controller auch JBOD als Option anbietet, muss er sogar zwangsweise nur eine einzelne Platte
anzeigen. Also bei drei Platten erst recht!

Stimmt etwas mit der Terminierung nicht?

Wüßte aber momentan nicht, wozu, die Platten müßten eigentlich in Ordnung sein.
Naja ich würde lieber vorher wissen ob sich der Aufwand lohnt und nicht hinterher, aber das macht ja auch jeder selber mit sich und seiner Arbeits -und Freizeit ab.

Kann es vielleicht sein das diese Platten noch einem RAID zu geordnet sind und sie deshalb nicht als freie
und zuweisbare Platten angezeigt werden?

Gruß
Dobby
Bitte warten ..
Mitglied: departure69
28.12.2012 um 10:03 Uhr
Hallo Dobby,

vielen Dank für Deine schnelle Antwort.

Es werden angeboten: RAID0 (Performance), RAID1 (Sicherheit) und RAID10 (Performance&Sicherheit). JBOD ist nicht dabei.

Terminierung ist kein Thema, die Platten haben SCA-Anschlüsse und stecken an der Backplane, die die Terminierung automatisch übernimmt. Die Platten haben auch einwandfrei sich voneinander unterscheidende SCSI-Id's (0, 1 und 2).

Die Platten sind in Ordnung, haben bis vor einer Woche noch einwandfreien Dienst in einem anderen Server geleistet, ohne Fehler oder Auffälligkeiten.

In dem anderen Server haben die drei aber tatsächlich an einem völlig anderen Controller noch ein RAID5 gebildet. Könnte das der Grund sein? Ich dachte eigentlich, einem neuen RAID-Controller ist es wurst, was Platten wie und wo anderswann vorher getan haben, beim neuen Erstellen eines RAID wird doch ohnehin ein Erase durchgeführt, dachte ich.

Grüße
Bitte warten ..
Mitglied: Dobby
28.12.2012 um 10:12 Uhr
Hallo depature99,

>In dem anderen Server haben die drei aber tatsächlich an einem völlig anderen Controller noch ein RAID5 gebildet. Könnte das der Grund sein? Ich dachte eigentlich, einem neuen RAID-Controller ist es wurst, was Platten wie und wo anderswann vorher getan haben, beim neuen Erstellen eines RAID wird doch ohnehin ein Erase durchgeführt, dachte ich.

Das mag ja alles sein, aber im Endeffekt siehst Du doch das irgend etwas nicht funktioniert.
und nun geht man quasi alles ab, was man als Störquelle oder Faktor kennt und da dachte ich wenn
das alte RAID nicht sauber aufgelöst worden ist und der Controller die Platten jetzt nicht erkennt.....

..aber ich würde eine Platte einzeln belassen und aus weiteren zweien ein RAID1 (einfacher Spiegel) bauen.

Das mit dem RAID Level 1 ist ja in Ordnung, aber wie möchtest Du die einzelne Platte betreiben
wenn keine Option für JBOD angeboten wird, darauf wollte ich wohl eher hinaus, es aber nicht so deutlich sagen, oder konnte es nicht gut genug formulieren damit es auch so zur Geltung kommt.

Gruß
Dobby
Bitte warten ..
Mitglied: departure69
28.12.2012 um 10:23 Uhr
Der RAID-Controller ist kein reiner RAID-Controller, sondern ein zweikanaliger SCSI- UND RAID-Controller in einem Gerät. Ich kann damit bei 3 Platten normalerweise aus 2 Platten ein RAID-Array erzeugen und die dritte Platte davon unberührt lassen. Unter Windows wird das RAID dann mit dem HostRAID-Treiber angesprochen, die einzelne Platte mit dem SCSI-Treiber.

Ich war aber unterdessen nicht untätig und habe jetzt mal 2 von 3 Platten mit dem SCSI-Disk-Utility von Adaptec formatiert - Boing, da sind sie (werden jetzt angeboten)! Muß jetzt noch die dritte Platte formatieren, danach kann ich hoffentlich meine angestrebte RAID-Konfiguration durchführen.

Wenn's so klappt, hast Du den entscheidenden Hinweis gegeben, das vorherige Raid mußte doch erst weg, das hat wohl erst die Formatierung ermöglicht.

Ich schreib' nochmal, ob alles geklappt hat.

Vielen Dank und Grüße

von

departure69
Bitte warten ..
Mitglied: Dobby
28.12.2012 um 10:29 Uhr
Hallo depature,

Ich schreib' nochmal, ob alles geklappt hat.
Das wäre schick, denn so finden alle anderen es dann auch als Lösung wenn sie einmal das selbe Problem haben und davon lebt ja solch ein Forum auch!

Wenn es das dann gewesen sein sollte, falls es so ist, wäre ein
Beitrag ist gelöst auch nicht verkehrt.

Gruß und guten rutsch in neue Jahr
Dobby
Bitte warten ..
Mitglied: departure69
28.12.2012 um 13:53 Uhr
Sodele,

nachdem ich alle Platten lowlevel-formatiert hatte, konnte ich wieder ein neues Raid bauen.

Hab' jetz' noch Treiberprobleme, aber das ist schon wieder eine andere Baustelle ... .

Danke nochmals an Dobby, ich wünsch' Dir alles Gute für 2013!
Bitte warten ..
Mitglied: Dobby
28.12.2012 um 14:03 Uhr
Hallo depature99,

kein Thema ich wünsche Dir auch einen guten Rutsch in neue Jahr 2013, alles Gute und bleib gesund.

Dobby
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst IBM eSeries X226 Typ 8488 - ServeRAID-7e-Controller (Adaptec HostRaid aic7902) (5)

Frage von brain2011 zum Thema Server-Hardware ...

Server-Hardware
gelöst Adaptec ESB2 SATA RAID Server 2012 R2 (8)

Frage von hometown zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...