Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Addressauflösung in OWA nach löschen von Usern

Frage Microsoft Exchange Server

Mitglied: 25663

25663 (Level 1)

22.02.2006, aktualisiert 14:35 Uhr, 4062 Aufrufe, 2 Kommentare

Nach löschen von Usern können Mails nicht mehr zugestellt werden.

Hallo zusammen,

ich hab gestern einige User vom einen Exchange Server 2003 gelöschen und extern auf einen Linux Pop3 Mailserver angelegt. Die User gehören zur selben Domain wie die des MSX-Server. Sie wurde nur testweise auf MSX angelegt.
Nach dem löschen der User kann ich aus Outlook wieder Mails an die User senden, aus OWA bekomm ich eine Fehlermeldung das es den User nicht gibt.
Das Offline-Addressbuch hab ich schon neu erstellt aber ohne erfolg. Das löschen der User war gestern gegen 11h.

Hab schon alles ausprobiert und das halbe Netz abge"google"t. Weiß einer von euch weiter? Bin echt am verzweifel.

schon mal besten dank
Martin
Mitglied: Egbert
22.02.2006 um 08:09 Uhr
Hallo,

wie gehst Du denn mit Outlook an den Exchange ran? Sendest Du die Mails mit SMTP oder wirklich über Outlook /Exchange?

Eventuell fühlt sich dein Exchange ausschließlich für die SMTP Domäne alleine verantwortlich. Dann kriegt der Absender bei OWA natürlich NDR's zurück.

In diesem Artikel ist eventuell Dein Problem beschrieben. Falls nicht wäre es gut wenn Du eine genauere Fehlerbeschreibung geben könntest.

Gemeinsame Nutzung von SMTP-Adressräumen in Exchange 2000 Server and Exchange Server 2003

http://support.microsoft.com/?scid=kb%3Bde%3B321721&x=18&y=8

Gruß
Egbert
Bitte warten ..
Mitglied: Samtpfote
22.02.2006 um 14:35 Uhr
Wie Egbert schon richtig vermutet hat:
Du mußt in der Default Empfängerrichtlinie die Checkbox "Dieser Exchangeserver ist für die Gesamte Organisation bla..." deaktivieren.

Ist diese Checkbox aktiviert, versucht Exchange erstgar nicht den Empfänger außerhalb des Active Directories zu suchen und stellt erst gar nicht zu.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
Gleichartige Mails in OWA löschen (2)

Frage von crack24 zum Thema Outlook & Mail ...

Microsoft Office
Microsoftaccount löschen (3)

Frage von Kroni99 zum Thema Microsoft Office ...

Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...