Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Addressauflösung in OWA nach löschen von Usern

Frage Microsoft Exchange Server

Mitglied: 25663

25663 (Level 1)

22.02.2006, aktualisiert 14:35 Uhr, 4072 Aufrufe, 2 Kommentare

Nach löschen von Usern können Mails nicht mehr zugestellt werden.

Hallo zusammen,

ich hab gestern einige User vom einen Exchange Server 2003 gelöschen und extern auf einen Linux Pop3 Mailserver angelegt. Die User gehören zur selben Domain wie die des MSX-Server. Sie wurde nur testweise auf MSX angelegt.
Nach dem löschen der User kann ich aus Outlook wieder Mails an die User senden, aus OWA bekomm ich eine Fehlermeldung das es den User nicht gibt.
Das Offline-Addressbuch hab ich schon neu erstellt aber ohne erfolg. Das löschen der User war gestern gegen 11h.

Hab schon alles ausprobiert und das halbe Netz abge"google"t. Weiß einer von euch weiter? Bin echt am verzweifel.

schon mal besten dank
Martin
Mitglied: Egbert
22.02.2006 um 08:09 Uhr
Hallo,

wie gehst Du denn mit Outlook an den Exchange ran? Sendest Du die Mails mit SMTP oder wirklich über Outlook /Exchange?

Eventuell fühlt sich dein Exchange ausschließlich für die SMTP Domäne alleine verantwortlich. Dann kriegt der Absender bei OWA natürlich NDR's zurück.

In diesem Artikel ist eventuell Dein Problem beschrieben. Falls nicht wäre es gut wenn Du eine genauere Fehlerbeschreibung geben könntest.

Gemeinsame Nutzung von SMTP-Adressräumen in Exchange 2000 Server and Exchange Server 2003

http://support.microsoft.com/?scid=kb%3Bde%3B321721&x=18&y=8

Gruß
Egbert
Bitte warten ..
Mitglied: Samtpfote
22.02.2006 um 14:35 Uhr
Wie Egbert schon richtig vermutet hat:
Du mußt in der Default Empfängerrichtlinie die Checkbox "Dieser Exchangeserver ist für die Gesamte Organisation bla..." deaktivieren.

Ist diese Checkbox aktiviert, versucht Exchange erstgar nicht den Empfänger außerhalb des Active Directories zu suchen und stellt erst gar nicht zu.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Windows Server
gelöst GPO soll zwangsabmeldung von Usern ermöglichen (7)

Frage von LordNicon79 zum Thema Windows Server ...

Windows Server
Schlüssel - nicht Wert! - mit Gruppenrichtlinien löschen? (1)

Frage von MyApps2GO.de zum Thema Windows Server ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...