Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ADM Datei funktioniert nicht

Frage Microsoft Windows Server

Mitglied: tomi707

tomi707 (Level 1) - Jetzt verbinden

04.07.2007, aktualisiert 06.07.2007, 3054 Aufrufe, 1 Kommentar

Hallo

ich habe ein kleines Problem! ich habe vor ein Programm auf einem Netzlaufwerk von jedem Computer beim Systemstart ausführen zu lassen. Da das Programm erst nach Anmeldung des Users ausgeführt werden darf kann ich den Programmaufruf nicht in ein Skript bei den Gruppenrichtlinien miteinbeziehen. Deshalb habe ich vor eine Registry datei mit den Gruppenrichtlinien zu übertragen die das Programm in den Autostart einträgt. Jetzt habe ich mic schon erkundigt und herausgefunden das man reg dateien in adm dateien umschreiben muss. das habe ich jetzt nach besten wissen gemacht aber es läuft nicht so wie ich will.

Der Code derzeit:
01.
CLASS MACHINE 
02.
 
03.
CATEGORY "Asset" 
04.
	POLICY "Asset Navigator beim Systemstart ausführen" 
05.
	KEYNAME "SOFTWARE\Microsoft\Windows\CurrentVersion\Run" 
06.
	  PART "Y:\ina32.exe" EDITTEXT 
07.
       DEFAULT "Y:\ina32.exe" 
08.
       VALUENAME "Asset"         
09.
       END PART 
10.
       END POLICY 
11.
END CATEGORY
Kann mir da wer sagen wie es am besten geht?
Verwende XP Rechner (habe gehört das es unterschiede bei den adm dateien gibt)

LG
Mitglied: Dani
06.07.2007 um 20:14 Uhr
Hi,
die selbstgeschriebene Templates musst du freigeben. Hier gibts ne Anleitung.


Grüße
Dani
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
gelöst Powershell Datei kopieren mit ACL Script funktioniert nicht (4)

Frage von xpxy15 zum Thema Batch & Shell ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (12)

Frage von Emmy2437 zum Thema Router & Routing ...

Windows Server
gelöst Windows 2012R2 kann Datei nicht löschen (2)

Frage von Akcent zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...