Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Administrative Gruppe und damit kein Server unter EX2003 (Win2000 Server SP4)

Frage Microsoft Exchange Server

Mitglied: DarkOlli

DarkOlli (Level 1) - Jetzt verbinden

06.10.2005, aktualisiert 07.10.2005, 2919 Aufrufe, 1 Kommentar

Hallo zusammen,
habe gestern auf einen vorhandenen Windows 2000 Server SP4 einen Exchange 2003 frisch installiert.
Am Ende war im System Manager, nachdem ich in den Eigenschaften der Wurzel (Servername) die Administrative
Gruppe aktiviert hatte und den System Manager neu gestartet hatte, kein Zweig 'Administrative Gruppe' und damit
auch kein Exchange Server zu sehen. Ein von Hand hinzufügen erzeugt mir leider auch keinen Server.
Also deinstalliert und noch mal das Ganze mit dem gleichen Effekt. Man muss dazu sagen, dass das Netzwerk
auch mit Gateway komplett eingerichtet ist, der Ex2003Server aber nur interne Kommunikation, also im Intranet
erfüllen soll. Aus diesem Grunde hat der W2k Server auch kein Internet. Ist das das Problem ? Scheint mir zu
einfach, da ich denke, dass das eigentlich auch ohne gehen sollte. Wie gesagt: DNS ist eingerichtet, Gateway zeigt
auf den Server selbst und IIS ist auch komplett installiert.
Eine versuchte Verbindung von einem Outlook2003 Client fand zwar den Server, aber keine Benutzer (die bei der
Einrichtung auch keinen 'Wir legen ein Exchange-Postfach'-Dialog anzeigten).

Wäre für Anregungen zu haben.
Danke.
Grüße
Olli
Mitglied: 10545
07.10.2005 um 06:57 Uhr
Moin,

erste Frage: Läuft WINS? Der wird für EX2003 unbedingt benötigt.
Ferner muss der EX2003 zwingend Mitglied im AD sein.

Dann gibt es unter W2K-Server (SP4) grundsätzlich Einschränkungen, wenn man den EX2003 nutzt:
· Wenn Cluster installiert sind, muss die Enterprise-Edition genutzt werden
· Wenn mehr als 2 GB RAM vorhanden sind
· Wenn die Postfächer größer als 16 GB werden sollen

Nicht alle Funktionen sind verfügbar: (Z.B.) RPC over HTTP, INetOrgPerson etc...

Gruß, Rene
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Update von sql server express 2005 sp4 auf 2008 klappt nicht (11)

Frage von jhaustein zum Thema Windows Server ...

Microsoft
gelöst Server 2012 nach Installation von Win10 Administrative Templates Fehlermeldung (3)

Frage von thomasreischer zum Thema Microsoft ...

Windows Server
Mailserver auf Windows Server 2012 (7)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...