Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Als Administrator ausführen funktioniert nicht mehr

Frage Microsoft

Mitglied: Corraggiouno

Corraggiouno (Level 2) - Jetzt verbinden

18.04.2011 um 17:00 Uhr, 14191 Aufrufe, 20 Kommentare

Hi,

habe Windows 7 Professional. Seit kurzer Zeit funktioniert die Funktion (z.B. bei einer Installation) Als Administrator ausführen nicht mehr.
Es wird dann nur eine Meldung ausgegeben, dass ich keine Adminstratorrechte habe....................klar die habe ich nicht, weil ich diese dem Normalen User entzogen habe.
Warum haber das nicht mehr Als Adminstrator ausführen funktioniert, weis ich nicht
Habe nichts am System geändert!
Kann mir jemand einen Tipp woran das liegen könnte?
Mitglied: DonJuon
18.04.2011 um 17:33 Uhr
Hallo Corraggiouno

kann es sein, dass die UAC (Benutzerkontensteuerung) deaktiviert wurde? Dies wäre eine mögliche Ursache. (Das Update vom Adobe-Flash-player 10 schaltet die UAC manchmal ab) Eine andere Ursache ist ein Windowsupdate. Falls es nicht an der UAC gelegen hat, versuch mal die zuletzt installierten Updates zu deinstallieren.
Bitte warten ..
Mitglied: Dani
18.04.2011 um 17:55 Uhr
Moin,
an UAC kann es nicht liegen - ich habe es auch deaktiviert aber die Funktion "Als ...." geht weiterhin.
Schau mal nach ob in der Ereignisanzeige eine Fehlermeldung zu finden ist. Ansonsten was hast du am System verändert nachdem du "nichts" gemacht hast.


Grüße,
Dani
Bitte warten ..
Mitglied: Ausserwoeger
18.04.2011 um 18:03 Uhr
Ich hatte das Problem mal als es keinen Administrator mehr für den PC gab. Also der Administrator wie auch gewöhnlich deaktiviert war und es keinen anderen benutzer mehr gab der Computeradministrator war. Ohne aktiven lokalen Admin geht der punkt nicht.

LG Andy
Bitte warten ..
Mitglied: mrtux
18.04.2011 um 18:41 Uhr
Hi !

Zitat von Corraggiouno:
Habe nichts am System geändert!

Ungewollt Malware installieren ist auch eine Änderung...

Als Allererstes musst Du prüfen ob das System frei von Malware ist. Dazu geht man wie folgt vor:

Man nehme...Ähmmm man lade sich ein Rescue System eines Antivirenherstellers, bootet vom bekanntermassen sauberen Rescue-Medium (z.B. eine CD) das System und scannt damit auf Malware..Wird Malware gefunden, dann würde ich dem System nicht mehr vertrauen und es neu aufsetzen...Wird nix gefunden, kannst Du mit der Fehlerdiagnose fortfahren (und die Tipps der Kollegen umsetzen) aber immer erst schauen, ob kein "böses Männlein" im Computer werkelt, denn ansonsten ist jede Fehlersuche nutzlos und Du verschwendest nur deine Zeit....

mrtux
Bitte warten ..
Mitglied: 99045
18.04.2011 um 18:42 Uhr
Hi,

interpretiere ich das richtig, dass dein User sowohl in der Gruppe der Administratoren als auch in der Gruppe der Benutzer Mitglied ist und du für Benutzer eine Zugriffsverweigerung gesetzt hast?

Ist das Konto "Administrator" überhaupt aktiv?

Gruß
Bitte warten ..
Mitglied: DerWoWusste
18.04.2011 um 18:56 Uhr
Hi Kaputtnick!

Ist das Konto "Administrator" überhaupt aktiv?
Das hat mit "als Administrator ausführen" nichts zu tun, damit ist nur die elevation gemeint, es funktioniert auch ohne den aktivierten lokalen Admin "administrator".
Bitte warten ..
Mitglied: 99045
18.04.2011 um 19:05 Uhr
Hi,

das hat wohl was damit zu tun. Ich habe es eben ausprobiert. Wenn der echte Admin deaktiviert ist und für den abgemotzen Admin eine Zugriffsverweigerung gesetzt wurde, passiert genau dieser Fehler.

Wobei das mit der Zugriffsverweigerung erst mal zu klären wäre, denn darauf kommt es an.

Gruß
Bitte warten ..
Mitglied: DonJuon
18.04.2011 um 19:21 Uhr
Hallo Leute
ok, eins nach dem anderen. Geben wir doch dem Threatsteller erst mal Gelegenheit, all unsere Vorschläge umzusetzen. Dann sehen wir weiter.
Ich möchte nur noch hinzufügen, dass das Deaktivieren der UAC eine Ursache sein kann, es muss nicht, aber kann. Ich hatte auch schon Fälle, wo die Aktivierung der UAC das Problem gelöst hat.

Nicht vergessen, wir haben es hier mit Windows zu tun.. da könnte auch Mama's auf dem Gasherd scheppernder Kochtopf sein, der da mitschuldig ist
Bitte warten ..
Mitglied: 99045
18.04.2011 um 19:38 Uhr
Zitat von DonJuon:
ok, eins nach dem anderen. Geben wir doch dem Threatsteller erst mal Gelegenheit,...

Man sollte keine Fremdwörter nutzen, deren Bedeutung man nicht kennt.

threat - die Bedrohung, die Gefahr
thread - der Diskussionsfaden
Bitte warten ..
Mitglied: Corraggiouno
18.04.2011 um 19:46 Uhr
das Administratorkonto ist aktiviert...........................bei der Benutzerkontensteuerung lag der Regler in der Mitte; nun habe ich ihn ganz nach oben geschoben......................jetzt funktioniert es;
jetzt nerven mich aber die ganzen Meldungen; gibts nach nicht eine Alternative, die es ermöglicht, trotz abgeschalteter BKSt. Als Adminstrator ausführen dennoch funktioniert?
Bitte warten ..
Mitglied: DonJuon
18.04.2011 um 19:53 Uhr
Zitat von 99045:
> Zitat von DonJuon:
> ok, eins nach dem anderen. Geben wir doch dem Threatsteller erst mal Gelegenheit,...

Man sollte keine Fremdwörter nutzen, deren Bedeutung man nicht kennt.

> threat - die Bedrohung, die Gefahr
> thread - der Diskussionsfaden


Du siehst aba auch alles
Danke für die Korrektur!
Bitte warten ..
Mitglied: DonJuon
18.04.2011 um 19:57 Uhr
Zitat von Corraggiouno:
das Administratorkonto ist aktiviert...........................bei der Benutzerkontensteuerung lag der Regler in der Mitte; nun
habe ich ihn ganz nach oben geschoben......................jetzt funktioniert es;
jetzt nerven mich aber die ganzen Meldungen; gibts nach nicht eine Alternative, die es ermöglicht, trotz abgeschalteter BKSt.
Als Adminstrator ausführen dennoch funktioniert?

Hallo Corraggiouno, soviel ich weiss erscheinen diese Meldungen nur zu Beginn.. nach einer Zeit merkt sich das System so die meisten Einstellungen und die ständige Klickerei wird seltener.. so ist es bei mir bei meinem Windows 7 Pro. Ansonst wüsste ich gerade keine Möglichkeit...
Bitte warten ..
Mitglied: Dani
18.04.2011 um 19:59 Uhr
Hmm... und wenn der Regler im UAC ganz unten steht gehts nicht mehr?!
Bitte warten ..
Mitglied: 99045
18.04.2011 um 20:07 Uhr
Du kannst die UAC, auch wenn sie eingeschaltet ist, mit einer Datenbank umgehen:
Microsoft Application Compatibility Toolkit (PDF in der .zip)
Bitte warten ..
Mitglied: DerWoWusste
18.04.2011 um 20:51 Uhr
Zur UAC gibt es unter secpol.msc weitere Einstellungen, die der Schieberegler nicht bietet. Schau mal rein: Lokale richtlinie - Sicherheitsoptionen - Benutzerkontensteuerung.
@99045: Ist die UAC aus, findet keine Hochstufung statt. Ist sie an, findet sie statt, egal, ob der Administrator aktiviert ist, oder nicht - man muss nur irgendein Konto aus der Admingruppe angeben. Dass man einem Konto Privilegien oder Schreib-/Leserechte entziehen kann, ist klar.
Bitte warten ..
Mitglied: 99045
18.04.2011 um 21:00 Uhr
@DerWoWusste
Das ist mir klar. Nur wenn kein Administrator Berechtigungen hat, wenn der "Administrator" deaktiviert ist und kein anderer bis auf den angemeldeten Admin-User vorhanden ist und der sich als Benutzer die Rechte verweigert, gibt es auch das Berechtigungsproblem.
Deshalb hatte ich ja extra geschrieben, Zugriffsverweigerung ist dabei wichtig.
Bitte warten ..
Mitglied: Corraggiouno
19.04.2011 um 06:30 Uhr
Weiss jemand warum Microsoft so was konzipiert; die UAC ist doch in der Regel einfach nur nervtötend; dann möchte man sie deaktivieren und kann dann den Als Admin ausführen nicht mehr nutzen; Ergibt das einen Sinn?
Bitte warten ..
Mitglied: Ausserwoeger
19.04.2011 um 08:40 Uhr
Zitat von Corraggiouno:
Weiss jemand warum Microsoft so was konzipiert; die UAC ist doch in der Regel einfach nur nervtötend; dann möchte man
sie deaktivieren und kann dann den Als Admin ausführen nicht mehr nutzen; Ergibt das einen Sinn?

Die UAC ist eine Sicherheitsfunktion damit sich Benutzer nicht unabsichtlich Viren oder sonstiges installieren. Die UAC hat schon ihre Vorteile und nachteile.

http://www.pcwelt.de/ratgeber/Windows-7-Funktion-So-funktioniert-die-Be ...

LG Andy
Bitte warten ..
Mitglied: DonJuon
19.04.2011 um 09:17 Uhr
Ja das hat schon seine Gründe. Weil die meisten Benutzerinnen und Benutzer (uns natürlich ausgeschlossen ) nicht richtig mit Viren und dergleichen umgehen können hat Microsoft dies so bei Windows7 implementiert. Wenn man das jetzt natürlich leicht umgehen kann, -was absolut nicht Sinn der Sache ist- dann kann jeder halbwüchsige Kindergärtner einen Bug programmieren und den PC lahmlegen. Wie Andy schon gesagt hat, ist es leider eine Sicherheitsfunktion, die Vor- und Nachteile hat. Aber ich gebe dir recht.. es isch saumässig nervtötend!!!!
Das Toolkit von Kaputtnick kannte ich auch nicht und werds gleich mal ausprobieren!
Ansonst wird Dir nicht viel anderes übrig bleiben, als Dich damit abfinden zu müssen....
Tinitus ist auch saumässig nervtötend!!! Aber ich hab mich damit abgefunden...
Bitte warten ..
Mitglied: DerWoWusste
19.04.2011 um 22:13 Uhr
Du solltest Dich mit der UAC beschäftigen. Alles andere ist reden wie ein Blinder von der Farbe.
Nochmal: Schau mal rein: secpol.msc - Lokale Richtlinie - Sicherheitsoptionen - Benutzerkontensteuerung und mach Dich mit den Optionen vertraut.

Kleiner Tipp am Rande: Seit Win7 hat MS das Kontextmenü um "run as different user" erweitert, siehe http://www.winhelponline.com/blog/run-as-different-user-option-inbuilt- ...
Shifttaste plus Rechtsklick. Allerdings: das bringt keine Elevation mit sich, wenn man nicht gerade das (zuvor aktivierte und mit einem Kennwort versehene) Konto "Administrator" nutzt.

Zum Thema nervtötend: Wie haben es denn Deine schwachen Nutzer unter xp gemacht? Ein Kennwort eines Administrators eingegeben - geht über "run as different user" noch immer, nur muss man nun das Konto "Administrator" nehmen und nicht irgendein Konto, sonst wird nicht elevated.
Aber wozu das ganze? Wann kommt einem normalen user denn die UAC in die Quere? Einem Admin selbstverständlich, der kann aber bei angeschalteter UAC einfach auf "Fortsetzen" klicken und gut ist - oder er arbeitet gleich als "Administrator" - dieser bekommt keine UAC zu spüren, obwohl sie an ist.

In der Hoffnung, etwas aufgeklärt zu haben

DWW
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

JavaScript
AngularJS Variable über Input in Funktion ausführen

Frage von badkilla zum Thema JavaScript ...

Windows Server
gelöst Skript per GPO ausführen - Berechtigungen? (13)

Frage von honeybee zum Thema Windows Server ...

Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...