Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Als Administrator kein Zugriff auf Benutzerverwaltung

Frage Microsoft Windows Userverwaltung

Mitglied: mshn

mshn (Level 1) - Jetzt verbinden

13.07.2004, aktualisiert 05.01.2007, 16953 Aufrufe, 7 Kommentare

Hallo,

ich bin als Administrator unter Windows 2000 Professional, SP 4 angemeldet. Wenn ich nun in der Computerverwaltung auf den Eintrag "Lokale Benutzer und Gruppen" klicke, so erscheint folgende Fehlermeldung:

Auf den Computer "xxxx" konnte nicht zugegriffen werden. Fehler: Bibliothek nicht registriert.

Wer kann mir weiterhelfen, daß ich wieder Zugriff auf die Benutzerverwaltung habe?

Vielen Dank
mshn
Mitglied: Bert2000
18.02.2005 um 15:40 Uhr
Habe das gleiche Problem mit Windows XP pro PC (SP1). Laptop ist in eine Domäne integriert, aber der Benutzer meldet sich lokal an (weil mobil).

Hat denn wirklich niemand Abhilfe parat?
Bitte warten ..
Mitglied: Gompo
01.05.2005 um 00:38 Uhr
Hast Du mal versucht, die "mmc" unter der Kommandozeile (START - AUSFÜHREN - "cmd" --> "mmc") zu starten? Oder die Computerverwaltung (comgmgmt.msc)? Was wirft er da für Fehlermeldungen aus? Die sind nämlich oft viel detaillierter bzw. genauer spezifiziert...
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:43 Uhr
@forenadmins: sorry, das wollte ich nicht!
das Fenster war offen schloss sich nicht, keine Reaktion, ich dachte das Internet kackt wieder ab!!!

Bitte mehrfachpost löschen, danke!
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...

Router & Routing
gelöst Site to Site VPN mit PfSense - Zugriff auf Remote Netze nicht möglich. (6)

Frage von RRESEARCH zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...