Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Administratorkennwort wird im Klartext bei interaktven Anmeldung angezeigt

Frage Microsoft Windows Server

Mitglied: Raynor

Raynor (Level 1) - Jetzt verbinden

31.05.2013, aktualisiert 17:02 Uhr, 1740 Aufrufe, 8 Kommentare

Hallo liebe Community,

vorliegend habe ich in einer von einem Server 2008 R2 kontrollierten Domäne die Gruppenrichtlinie "Informationen zu vorherigen Anmeldungen bei der Benutzeranmeldung anzeigen" auf Domänenebene aktiviert.

Merkwürdig ist nur, dass der Benutzer bei der Anmeldung an die Domäne das Kennwort des Administrators im Klartext angezeigt bekommt.

Konkret wird der Benutzer mit

"Benutzername (Kennwort des Admin@Domäne)

Anmeldung erfolgreich.
Sie haben sich zuletzt interaktiv mit diesem Konto angemeldet am bla bla" begrüßt.

siehe Screenshot 85dfac2116e49e594623022944fe6396 - Klicke auf das Bild, um es zu vergrößern



Das Kennwort wird nur dann nicht angezeigt, wenn man sich mit dem Konto des Administrators anmeldet. Dann wird korrekt:

"Administrator (Administrator@Domäne)

Anmeldung erfolgreich
usw."

ausgegeben.

Hat dieses Phänomen sonst noch jemand beobachten können? Ich wüsste nicht, dass ich sonst bei den Anmeldeoptionen nocht etwas konfiguriert haben sollte, welches ursächlich für die Klartextanzeige des Administratorkennwortes sein könnte.

Vielen Dank schon einmal im voraus.

Grüße

Raynor
Mitglied: DerWoWusste
31.05.2013 um 15:54 Uhr
Hi.

Mach bitte mal einen Screenshot davon (Kennwort kannst Du ja mit einem Balken übermalen). Das was Du siehst, gehört nicht zu Windows, sondern zu irgendeiner Drittanbietersoftware, finde raus, welche.
Bitte warten ..
Mitglied: Raynor
31.05.2013 um 16:26 Uhr
Hallo,

danke für die schnelle Reaktion.

Also Screenshot habe ich gemacht. Nur wo soll ich den posten?

Welche Drittanbietersoftware dafür in Frage kommen soll, kann ich mir überhaupt nicht erklären. Auf dem DC ist nichts Besonderes installiert (SQL-Server, Finanzsoftware, etc.)

Laut meinen Recherchen ist dies Anzeige aber genau das Ergebnis der Aktivierung der Gruppenrichtlinie - bis auf die Klartextdarstellung des Kennwortes natürlich.

Gruß

Raynor
Bitte warten ..
Mitglied: DerWoWusste
31.05.2013 um 16:53 Uhr
Füg den Screenshot im Ausgangsposting hinzu: Beitrag bearbeiten -> oben auf den Reiter "Bilder hinzufügen".
Bitte warten ..
Mitglied: Raynor
31.05.2013 um 17:05 Uhr
So, Screenshot ist gepostet. Das ist zwar einer vom Windows Server 2012, das sieht aber bei Anmeldung über irgendeinen Client, auch per Remotedesktop am DC nicht anders aus. Wenn ich das richtig beobachtet habe, differiert lediglich der ausgegebene Text um ein paar Wörter.

Wie gesagt, kann ich mir nicht ansatzweise erklären, welche Drittanbietersoftware da in Frage käme.

Gruß

Raynor
Bitte warten ..
Mitglied: DerWoWusste
31.05.2013 um 17:24 Uhr
Hmmmm. Vielleicht wirklich ein Bug. Die Policy sagt in Ihrer Erklärung ja, dass man sie nicht anwenden soll, sofern die Domäne nicht den Funktionslevel 2008 (oder höher, wie man vermuten darf) hat. Ist das bei Euch denn gegeben?
Bitte warten ..
Mitglied: Raynor
31.05.2013 um 17:37 Uhr
Es gibt nur einen DC auf dem läuft Server 2008 R2. Läuft auch alles hübsch, bis auf einen Fehler bei der SQL-Wartung, aber das gehört nicht hierher.

Der Windows Server 2012 läuft in einer VM auf einer Workstation und dient derzeit lediglich zum Spielen, ist aber Mitgliedsserver der Domäne.

Die geforderte Voraussetzung (2008 und höher) ist also erfüllt.

Wenn's ein Bug ist, wunder ich mich, dass ich im Netz darüber nichts finde und außerdem müsste der dann doch längst gepatcht sein, oder?
Bitte warten ..
Mitglied: Raynor
31.05.2013 um 18:11 Uhr
Ok, Problem ist gelöst.

Der Hinweis mit der Drittanbietersoftware hat mich darauf gebracht, dass dieses Phänomen erst seit Einrichtung des Windows Server 2012 besteht. Nun habe ich da mal im Active Directory Verwaltungscenter nachgeschaut. Und was sehe ich? Bei Benutzer-UPN-Anmeldung steht im Präfix das Kennwort des Administrators im Klartext. Und die greift die besagte Gruppenrichtlinie ja ab.

Wie allerdings das Admin-Kennwort als Eintrag da rein kommt, ist mir schleierhaft. Das habe ich nie und nimmer an dieser Stelle eingetragen, wozu auch. Das Konto gehört ja nicht dem Admin sondern einem Domänenbenutzer.

Also, eigentliche Ursache bleibt ungeklärt, aber Problem ist trotzdem gelöst.

Wenn ich mal wieder Zeit habe, setze ich den Server 2012 neu auf und beobachte das mal genau.

Danke für die Unterstützung und ein schönes Wochende noch.

Raynor
Bitte warten ..
Mitglied: Lochkartenstanzer
31.05.2013 um 22:55 Uhr
Moin,

Sieht mir fast danach aus, als ob irgendwo bein angeben des kontos die felder für benutzername und Paßwort durcheinandergekommen wären. (passiert manchmal, wenn "TAB" nicht in das richtige Feld "weiterhupst" (oder das ist tatsächlich ein BUG).

lks
Bitte warten ..
Ähnliche Inhalte
Mac OS X
OS X 10.9.5 Administratorkennwort Problem
Frage von 115122Mac OS X7 Kommentare

Hallo liebe Leute, ich war gestern bei einem Bekannten und sollte seinen Mac ein wenig aufräumen und ein paar ...

Windows XP
Win XP Boot failure, Administratorkennwort ungültig
Frage von SanspareilleWindows XP5 Kommentare

Liebe User, in meinem "alten" (soo alt isser noch gar nicht) Rechner habe ich drei Festplatten, deren Inhalt ich ...

Basic
Access 2010 Passwort in Textbox mit Sternchen eingeben aber in Klartext ausgeben
Frage von AndyAhBasic2 Kommentare

Hi NG, wie kann ich in ein Access Folrmular ein Passwort mit * maskiert eingeben, aber in Klartext ausgeben? ...

Outlook & Mail
Emails werden nicht angezeigt
Frage von ZarethOutlook & Mail12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Einer unserer Mitarbeiter sieht in seinem Outlook 2010 auf dem Terminalserver, dass er ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 2 StundenMac OS X

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser ereichbar sind. Leider fehlt ...

Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 9 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 11 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 14 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...