Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Administratormix - WinXP Pro verweigert Zugriff

Mitglied: 72059

72059 (Level 1)

20.11.2008, aktualisiert 23:48 Uhr, 4444 Aufrufe, 3 Kommentare

Nach Übertragung von Daten aus NetzwerkPC per USB-Stick auf EinzelPC verlangt WinXP Pro plötzlich Passwort, erkennt dieses aber trotz richtiger Eingabe nicht an und schreitet unverzüglich zur Abmeldung.

Hi,

Bitte dringend un Hilfe:

Habe einen Account an einem Netzwerk (System WinXP Pro), wo ich mich mit Benutzernamen und Passwort einloggen muss. Habe dort einige Dateien aus altem Grafik-Programm auf meinen USB-Stick und von diesem auf meinen PC geladen (auch WinXP Pro), an dem ich (mit anderem Nutzernamen) Admin bin, den ich jedoch (als alleiniger Benutzer) stets ohne Passworteingabe starte.
Nach der Datenübertragung vom USB Stick schien zunächst noch alles normal zu laufen, mit der Ausnahme, dass mich mein Mailprogramm Outlook Express nicht mehr als Nutzer akzeptierte, als ich es zwischendurch (mit richtigem Passwort) zu öffnen versuchte. Ich dachte noch, dass sich mein PC vorübergehend aufgehängt habe, schaltete ab und versuchte neu zu starten.
Zu meiner Bestürzung erschien nicht mein gewohnter persönlicher Arbeitsbildschirm, sondern die Maske mit meinem Benutzernamen vom NetzwerkPC samt Aufforderung zur Passworteingabe. Im ersten Schrecken gab
ich mein Netzwerkpasswort ein, was umgehend mit "...konnte nicht angemeldet werden, überprüfen Sie Nutzernamen oder Domain..." beantwortet wurde.
Dann versuchte ich es mit dem Nutzernamen für den PrivatPC und entsprechendem Passwort. Es erschien eine nicht originalgetreue Variante meiner an diesem PC eingestellten Bildschirmhintergrundfarbe und eine seltsam grobe, völlig gebleichte und farbabweichende Variante meines privaten Hintergrundbildes, all das ohne Icons.
Wenige Sekunden später erschien wieder die NetzwerkPC Maske und kündigte die Abmeldung an. Irgendwie schien es mir, als hätten sich Einstellungen vom Netzwerknutzerkonto mit denen meiner privaten Admin - Nutzerrechten gemischt.
Zu meinem Schrecken erschien nicht mein gewohnter Arbeitsbildschirm, sondern die Maske mit meinem Benutzernamen vom NetzwerkPC samt Aufforderung zur Passworteingabe.

Abgesicherter Modus, Start von der WinXP Pro Original CD blieben bei mir ohne Erfolg, ein besser als ich mit PC-Tücken vertrauter Freund schaffte es dann zwar, über die OriginalCD bis zu meinen Verzeichnissen vorzudringen,
(irgendwie mit F8....?), beim Versuch, mich unter meinem admin-Passwort einzuloggen, aber wieder Verweigerung.

Eine andere, auf Win98 programmierte Partition auf meiner PrivatPC-Festplatte läßt sich jedoch mit allen Einstellungen relativ problemlos starten, leider habe ich von dort weder Einsicht noch Zugriff in die XP Verzeichnisse und das Internet stürzt immer wieder ab (z.B. Tapisrv reagiert nicht etc.)

Hilfe!

Vielen Dank, Ketterlin
Mitglied: bytecounter
20.11.2008 um 20:10 Uhr
----
...
Habe dort einige
Dateien aus altem Grafik-Programm auf meinen USB-Stick und >von diesem
auf meinen PC geladen (auch WinXP Pro),
...

Wenn das wirklich die Ursache ist, waren das sicher nicht nur Dateien von einem alten Grafikprogramm.
Aus welchem Ordner und in welchen Ordner wurde denn kopiert? Und was waren das genau für Dateien?

vg
Bytecounter
Bitte warten ..
Mitglied: Tomahawk88
20.11.2008 um 20:57 Uhr
Moin moin,

das hört sich wirklich sehr strange an. Wenn Du plötzlich einen anderen Anmeldebildschirm siehst als vorher eingestellt, dann hast Du entweder Dateien Deines Accounts überschrieben (Ich gehe aber erst einmal nicht davon aus) oder das "Hardcore"-Abschalten hat einige Dateien offen gelassen, also Dateien die nicht ordnungsgemäß geschlossen wurden und vom NTFS nicht mehr anerkannt werden. Windows vermisst dann einige Einstellungen wenn diese Dateien nicht mehr vorhanden sind und setzt Default-Werte. Lass mal chkdsk mit dem Parameter "f" oder "r" durchlaufen. Das Programm ist oft der Helfer aus der Not.
Probieren würde ich es auch mit den Anmeldedaten des PCs von dem Du die Daten her hast. Nur so zum Test, wenn Du die Daten Deines Accounts überschrieben hast.
Wenn alle Stricke reißen, würde ich die Platte in einen anderen Rechner mit W2k oder XP einbauen, den Besitz der Dateien übernehmen, die Du brauchst und via USB-Stick sichern. Prüfe aber den Stick auch auf Befall von Schädlingen. Dann setze den PC neu auf. Ist zwar kein Tipp, den ich gebe. Aber wenn die Zeit drängt, hilft das leider nur.
Bitte warten ..
Mitglied: 72059
20.11.2008 um 23:48 Uhr
Hi Bytecounter,

das war einmal aus einem Programmordner (ging um PSP7), zum anderen die zu dem Programm gehörende Reg.Datei "Browser-File" aus
H KEY Classes root in eben den Ordner bei mir. Hatte nämlich das Prog., allerdings defekt, Browser funktionierte nicht, sagte mir jemand, ich solle vergleichen, ob eben diese Browser-File Datei in dem genannten Reg. Ordner vorhanden sei, wenn nicht, hineinkopieren.
Beim Vergleich sah ich, dass eben genau der Ordner fehlte. Möglicherweise war das des Übels Ursache, allerdings hat der, der die Netzwerk PCs aufgesetzt hat, und sich meinen PC und den Stick bei mir angesehen hat, gemeint, das das nicht der Grund sein dürfte.
v.G.
Ketterlin
Bitte warten ..
Ähnliche Inhalte
Windows 7
Domainanmeldung - Zugriff verweigert
gelöst Frage von Jannis92Windows 71 Kommentar

Moin Moin, wir befinden uns gerade in der Vorbereitung für einen Hardware Rollout. Somit werden aktuell alle Rechner mit ...

Windows Server
GPO Zugriff verweigert 0x80070005
gelöst Frage von xbast1xWindows Server29 Kommentare

Hallo zusammen, seit unsere Daten auf dem Netz inkl. Freigaben auf ein neues Storage übertragen wurden erhalten alle Clients ...

Windows 8
Error 5: Zugriff verweigert
gelöst Frage von oliverfberlinWindows 85 Kommentare

Guten Morgen, ich habe seit ein paar Wochen das sich Programme nicht Installieren lassen oder nach einem Reboot verschwunden ...

Datenbanken

Betriebssystemfehlercode 5 (Zugriff verweigert)

gelöst Frage von orausdoDatenbanken10 Kommentare

Hallo Admins, ich bekomme bei Ausführung eines Agent Job immer die o.g. Fehlermeldung. Die Prozedur ließt via Bulk Insert ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 18 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 22 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...