Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Administratorpasswort nie abgefragt

Frage Microsoft Windows Installation

Mitglied: jester1966

jester1966 (Level 1) - Jetzt verbinden

03.07.2003, aktualisiert 07.07.2003, 9418 Aufrufe, 4 Kommentare

Problem nach Update von Win98 auf Win2000 (jaja, ich weiß, das macht man nicht...)

Hallo!

Aus verschiedensten Gründen habe ich gestern auf dem Rechner einer Freundin ein Update von Win98 auf Win2000 vorgenommen. Ich bin mir ganz sicher, dass an keiner Stelle nach der Eingabe eines Administratorpassworts gefragt wurde. Win2000 hat auch ganz brav das bestehende Login des Users übernommen, aber ihn leider nicht mit Administratorrechten ausgestattet. Frage ist, wie komme ich jetzt an ein gültiges Admin-Passwort?

Birgit
Mitglied: 1485
03.07.2003 um 22:59 Uhr
Das Administrations Passwort wird beim Update wie auch beim Neu installieren kurz nach den Standart System Einstellungen abgefragt. Solltest du wirklich keine Passwort vergeben haben, so kannst du einfach als anmeldename Administrator eingeben und das Passwortfeld frei lassen.
Oder du versuchst in der Wiederherstellungskonsole, dir das Passwort zu besorgen.

Ich hoffe ich konnte dir helfen


MfG

clever
Bitte warten ..
Mitglied: jester1966
04.07.2003 um 00:00 Uhr
Hallo clever,

der erste Teil Deiner Lösung hat leider nicht funktioniert (das hatte ich sofort ausprobiert). Wo finde ich die Wiederherstellungskonsole? Und: Kann ich die auch mit normalen User-Rechten nutzen?

Vielen Dank!
Birgit
Bitte warten ..
Mitglied: 1485
07.07.2003 um 18:43 Uhr
Hi Birgit,

Also um da rein zu kommen, brauchst du die win 2k cd, dann taste drücken und es sieht aus wie bei der installation, und da gibt es dann die option wiederherstellungskonsole...
das is nichts andres wie die msdos konsole... aber da kannst du die user files bearbeiten... das prob is halt, das ich es für nicht möglich halte, das win nich nach dem admin pw fragt. Wenn du da keines eingegeben hast, dann mach mal Benutzer wechseln und dann gib ein Administrator und nur enter, vielleicht klappt es auch so...
Defakto ist halt, das wenn man das admin pw nicht hat, auch keine pw wiederherstellungsdiskette und sich im dos prompt nich so auskennt, dann muss man das windows neu drauf machen....
Aber ich kann man sehen, ob ich da eine andre Lösung für dich finden kann. Schau mal im Internet nach, dort müsste man auch das ein oder andre finden.

Ich hoffe ich konnte dir helfen

Grüsse

Toby
Bitte warten ..
Mitglied: jester1966
07.07.2003 um 22:44 Uhr
Hi Tobi,

vielen Dank für die Info. Inzwischen habe ich's drangegeben und neu installiert. Da kam dann auch die Abfrage nach einem Admin-Passwort.

Gruss

Birgit
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
E-Mail
So viele E-Mails wie noch nie in Deutschland (1)

Link von BassFishFox zum Thema E-Mail ...

LAN, WAN, Wireless
Synology mit Radius-Funktion - Zertifikat wird nicht abgefragt (1)

Frage von DrAlcome zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...