Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adminpasswort und Winlogon.exe!

Frage Microsoft Windows Systemdateien

Mitglied: Stegman

Stegman (Level 1) - Jetzt verbinden

10.04.2004, aktualisiert 16.06.2005, 51850 Aufrufe, 4 Kommentare

Hallo!

Ich habe an einer Win2000-Maschine mit einer Linux-Bootdisk(http://home.eunet.no/~pnordahl/ntpasswd/) das Adminpasswort zurückgesetzt! Basieren tut das ganze wohl durch umbenennen bzw. austauschen der Dateien logon.scr und cmd.exe! Naja, tut jetzt erstmal nichts zur Sache. Jedenfalls hat es einwandfrei funktioniert!

Das Problem ist nun, daß nach der Anmeldung und beim arbeiten unter Win2000 immer so nach 20 Minuten folgende Msgbox kommt: "Winlogon.exe hat einen Fehler verursacht und wird geschlossen." Danach fährt die Maschine runter und startet neu!


Hoffe, daß jemand 'ne Idee hat, wie ich das in den Griff bekomme.

MfG Stegman
Mitglied: lou-cypher25
10.04.2004 um 21:46 Uhr
BackUp zurückspielen!
Oder Winlogon aus anderem System kopieren.
Oder Änderungen anderweitig zurücknehmen.

Zum Reset vergessener Adminpasswörter bitte zukünftig die Tools Microsoft naher Firmen nehmen, dann klappts auch. Die Tools gibts von OO und erd2000 ist auch ganz nett, aber der Linux-Kram ist nur was um kurzfristig an ein System heranzukommen. Denn danach ist das System meisten im Ar...

lou
Bitte warten ..
Mitglied: 2743
08.06.2004 um 00:29 Uhr
Ja ja ...die winlogon.exe.... damit ist nicht zu spassen ...man kann sich hier schnell was zerschiessen! Da kann ich übrigens nur zustimmen auch wenn linux ne feine sache ist... bei solchen themen immer Windowsnahe tools benutzen.... Kenne auch nur die möglichkeit .... die datei von einem anderen system zu kopieren!
Bitte warten ..
Mitglied: heroin
28.02.2005 um 14:43 Uhr
Da schleuderst du ein paar Sachen durcheinander. Die Linux-Bootdisk resettet dir das Admin Passwort und bennent keinerlei Dateien um. Die Möglichkeit den Bildschirmschoner gegen den Kommandozeileninterpreter auszutauschen und dadurch vor der Benutzeranmeldung einen prompt mit Systemrechten zu bekommen hat damit nichts zu tun und diese Möglichkeit besteht auch in 2k/xp Systemen mit aktuellen SPs nicht mehr.

Gruß,

-h
Bitte warten ..
Mitglied: TomS2
16.06.2005 um 10:37 Uhr
Hi!

Hast du mal unter den Energieoptionen anchgesehen, wann der Rechner in einen "Ernergiesparmodus" geht?
Es wundert mich nämlich, daß das Spielchen geklappt hat, denn MS hat mit dem Sp2 diesen Bug eigentlich ausgebügelt.

Versuch doch mal ein aktuelles SP drüber zu bügeln!

Gruß

Tom
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Sysprep ohne unattend - Kein Login möglich, da kein User und kein Adminpasswort vorhanden
gelöst Frage von SchulnetzwerkWindows Installation5 Kommentare

Liebe Administratoren, am Wochenende habe ich einen Windows 7 Professional Rechner neu im audit-Mode aufgesetzt und habe die Installation ...

Windows Server
Microsoft Online Service lässt sich nicht deaktivieren bzw. es lässt sich das Adminpasswort nicht ändern
gelöst Frage von tigger30926Windows Server1 Kommentar

Hallo, ich nutze seit kurzem ein Windows Server 2012 R2 Essentials und habe mein Office 365 Abo integriert. Jedes ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...