Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Vista

Adminrechte in Windows Vista

Mitglied: JROppenheimer

JROppenheimer (Level 1) - Jetzt verbinden

17.04.2008, aktualisiert 19.04.2008, 4745 Aufrufe, 6 Kommentare

Nutzerkonto hat Adminrechte - ausführen als admin wirkungslos

Ich sitze hier an einem Vistarechner. Ich habe den nicht eingerichtet, und ich weiss auch nicht, warum das problem, das ich gleich beschreibe besteht.

Ich habe sowohl ein User- als auch ein Adminkonto. Wenn ich jetzt an diesem Rechner mit dem Userkonto angemeldet bin und versuche etwas zu installieren (nur als bsp.), dann will er von mir höhere Rechte (was ja im Grunde auch richtig ist). Wenn ich mit dem Adminkonto angemeldet bin, gehts (auch das ist noch im bereich des richtigen).
Wenn ich aber als User angemeldet bin und versuche "Als Admin ausführen" zu benutzen funktioniert das nicht. Erst kommt nicht die Eingabeaufforderung für mein AdminKonto inkl Kennwort, und dann startet, was auch immer ich als Admin starten wollte, einfach so, ohne, dass die nötigen Bereichtigungen da sind. "Als Admin ausführen" ist also absolut wirkungslos.

Hat einer eine Idee, woran das liegen kann, bzw. wie ich das ändern/korrigieren kann!?
Mitglied: 54487
17.04.2008 um 18:38 Uhr
Ist das Adminkonto der echte Benutzer namens "Administrator" ?
Bitte warten ..
Mitglied: JROppenheimer
17.04.2008 um 20:48 Uhr
Der PC ist in einer Domäne und bezieht alle seine Nutzerberechtigungen vom Server. Auf dem sind alle Benutzer vorkonfiguriert.

Diesen habe ich aber nicht eingerichtet.

Das Admin-Konto, mit dem ich mich einlogge hat auf allen anderen Rechnern auch vollen Zugriff, nur auf diesem nicht ... und ich weiss nicht, woran das liegt, vor allem verstehe ich nicht, warum die Berechtigungsabfrage nicht kommt, in der ich user und pass vom Adminkonto eingeben muss!
Bitte warten ..
Mitglied: 54487
17.04.2008 um 21:02 Uhr
Frage nicht beantwortet - keine weitere Beteiligung meinerseits.
Die Frage war doch wohl klar und unmissverständlich formuliert.
Bitte warten ..
Mitglied: JROppenheimer
17.04.2008 um 21:11 Uhr
okay, angenommen 2 Fälle:

1. Ja, es ist das "echte" Adminkonto -> warum fehlen mir dann die Berechtigungen?

2. Nein, ist es nicht: Warum geht dann "Als Admin ausführen" nicht?
Bitte warten ..
Mitglied: Guenni
18.04.2008 um 19:35 Uhr
@JROppenheimer

Hi,

hast du mal kontrolliert, in welcher Gruppe der User "steckt"?

Während der Installation wird man aufgefordert, ein Benutzerkonto
anzulegen. Und dieser Benutzer ist automatisch in der Administrator-Gruppe,
und nicht, wie man annehmen sollte, in der Gruppe der User.

Das könnte erklären, warum beim Ausführen als Admin keine Aufforderung
zur Eingabe eines Passwort kommt.

Gruß
Günni
Bitte warten ..
Mitglied: JROppenheimer
19.04.2008 um 10:43 Uhr
Wenn der besagte PC aber mit dem ADMIN Konto angelegt wäre käme nicht das Problem, dass ich keine Installationen etc. ausführen kann. Weil, dann wäre er ja ein Admin und hätte die Rechte. Aber die hat er ja nicht, aber eben dieses "Ausführen als Admin" geht auch nicht ... ganz komisch!
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Windows 10 Administrator ohne Adminrechte aktivieren?
gelöst Frage von McLionWindows Userverwaltung12 Kommentare

Hallo, ich habe unter Windows 10 einen Benutzer "Admin" erstellt, mit Adminrechten. Danach einen Benutzer "Anna" als Standardbenutzer. Die ...

Windows 8
Windows 8 keine Adminrechte trotz nur einem Benutzerkonto
Frage von EnricoWindows 89 Kommentare

Moin Moin! Habe ein großes Problem mit meinem neuen Laptop der unter Windows 8 läuft, dass mir erst jetzt ...

Windows Userverwaltung
GPO mit Adminrechten.
Frage von Illuminant777Windows Userverwaltung2 Kommentare

Hallo zusammen, ich habe hier ein kleines Problem und zumindest meine erste Recherche ging in die Hose. Ich habe ...

Windows Installation
Programminstallation ohne Adminrechte
Frage von MarcysWindows Installation10 Kommentare

Hallo Zusammen, wir haben eine ganz normale Domänenumgebung. Mit W2k3 als Domänencontroller. Es gibt den üblichen Admin mit allen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...