Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit Adminrechten Zugriff auf Server extrem langsam!

Frage Netzwerke

Mitglied: Petrof

Petrof (Level 2) - Jetzt verbinden

08.01.2005, aktualisiert 12.05.2009, 7358 Aufrufe, 11 Kommentare

Habe schon gepostet, doch da stimmte einiges nicht so richtig.

Es ist sehr dringend, daher hier nochmal das Problem:

Sobald ich mich an einem Clienten mit Admin Rechten anmelde, wird jeglicher Zugriff auf den Server unhaltbar langsam. Zugriff auf andere Freigaben im Netz ist normal und auch wenn ich mich ohne Admin Rechte an Clienten anmelde läuft alles normal.

Server: W2K3, alleiniger Domänencontroller. DNS, WINS läuft. SMB-Deaktivierung schon versucht.
Clienten: W2K, NT4, XP pro. Bisher nur bei W2K Clienten versucht.

Auf allen Clienten läuft ein Login-Script zur Verbindung mit Netzlaufwerken ( teilweise unterschiedliche). Dieses läuft sehr schnell durch, auch mit Admin, Zugriff auf die Ordner verläuft würd ich sagen normal, sobald jedoch -als Admin, oder mit Admin Rechten- eine Datei oder Programm aufgerufen wird, wird's lahm.

Bitte, Bitte, Bitte

Gruß
Peter
Mitglied: fritzo
08.01.2005 um 13:52 Uhr
Hi,

evtl. ein defektes roaming profile. Lösch mal das Profil Deines Adminaccounts (Vorsicht, alle darin gespeicherten Daten gehen flöten) oder leg alternativ einen neuen Adminaccount an. Ich würde auch als Admin kein roaming profile verwenden.

Grüße,
fritzo
Bitte warten ..
Mitglied: meinereiner
08.01.2005 um 20:32 Uhr
bei allen Usern mit Admin Rechten?

Der Client an dem der User mit Admin Rechten angemeldet wird lansam und der Server, oder nur einer von beiden? Wenn der User sich abmeldet ist sofort wieder Ruhe?


Ich würde erstmal schaun was da so eine Last verursacht. Schau mal bei http://www.sysinternals.com die haben da jede Menge Tools die einem genauer sagen was abgeht.
Bitte warten ..
Mitglied: Petrof
08.01.2005 um 21:41 Uhr
Nein, es verursacht keine Last im Netz. Nur der oder die jeweiligen Clienten, die sich mit Admin Rechten am Server melden. Auch sind die Freigaben auf anderen Rechnern schnell. D.H. ausschließlich der Serverzugriff ist für den einzelnen Rechner langsam.

Gruß
Peter
Bitte warten ..
Mitglied: Petrof
08.01.2005 um 21:48 Uhr
Keine Servergespeicherten Profile!

Gruß
Peter
Bitte warten ..
Mitglied: meinereiner
08.01.2005 um 22:30 Uhr
bei allen usern mit admin rechten oder nur bei einem einzigen?
Bitte warten ..
Mitglied: Petrof
09.01.2005 um 01:11 Uhr
Bei allen Usern mit Adminrechten. Egal ob Domänenadministrator oder nur Administrator.

Gruß
Peter
Bitte warten ..
Mitglied: meinereiner
09.01.2005 um 01:21 Uhr
sory, da fällt mir jetzt auch nichts mehr ein. An deiner Stelle würde ich mir bei sysinternals mal so tools wie processexplorer tcp-, file- und Regmon holen um zu schaun was da abgeht. Es müsste ja etwas auffäligers sein.

Ich würde mich auch mal fragen was an dem System geändert worden ist in der Zeit wo der Fehler zum esten mal aufgetreten ist. Da es von mehreren Clients aus auftritt sollte es ja ein globaler Fehler sein. Rechte oder Berechtigungen vermute ich.

Ich würde auch mal andere Sachen testen. Neue Freigabe auf dem Server mit jeder Vollzugriff, Zugriff auf einen anderen Client.
Bitte warten ..
Mitglied: Kirschi
24.01.2005 um 15:26 Uhr
Hallo,

könnte das auch durch Lizenzprobleme verursacht werden?

Andreas
Bitte warten ..
Mitglied: Petrof
24.01.2005 um 15:59 Uhr
Hallo

Nein, Lizenzprobleme kann ich ausschließen.

Ich habe es jetzt einfach umgangen und nur an den nötigen Clienten lokale Adminrechte vergeben. Jetzt ist es eben kein Problem mehr.

Eine Lösung wär trotzdem nicht schlecht, man weiß ja nie ob man es mal braucht.

Peter
Bitte warten ..
Mitglied: Proximus
03.02.2005 um 14:59 Uhr
Moin,

Schau mal auf dem DNS Server nach ob du als Admin den Lesezugriff hast!!!

Hört sich für mich stark nach einem DNS Problem an.

Wenn das nicht geht poste nochmal etwas genauer. (DNS und DOM Struktur ect.)
Bitte warten ..
Mitglied: planula
21.09.2006 um 10:14 Uhr
ich weiss ist ziemlich spät aber wurde das problem schon behoben?? ich habe es auch schon seit längerem und es nervt einfach nur sobald man sich einmal mit dem server verbunden hat geht es alles recht schnell aber wenn man dann längere zeit wieder nichts gemacht hat dann geht der mist von vorne los... Klar könnte ich mir ein Tool schreiben das im Hintergrund alle 5 Minuten einmal auf jedes Netzlaufwerk zugreift, aber das kann ja nicht die LKösung den Problems sein... Ich wäre für Lösungen wirklich sehr dankbar

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Windows Server
Server sehr langsam bei vielen kleinen Dateien (5)

Frage von MichiBLNN zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...