Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Adobe Acrobat 8.1 haengt nach 2 Sekunden

Frage Microsoft

Mitglied: maik20012

maik20012 (Level 1) - Jetzt verbinden

19.12.2007, aktualisiert 08.12.2008, 17220 Aufrufe, 14 Kommentare

Ich habe ein Problem mit Adobe Acrobat Standard 8.1. Nach der Installaton auf dem Rechner (Intel C2D, 2 GB Ram und Asus P5B-Premium Vista mit dem Windows XP als OS) haengt sich das Programm nach ca. 2 Sekunden auf. Die Installation ist normal und ohne Fehler durchgelaufen. Das Programm startet auch und dann ist nach der genannten Zeit Feierabend. Es bleibt einem nur noch die Moeglichkeit, das nicht mehr reagierende Programm sofort zu beenden. Auf dem Rechner ist Office 2003 SBE installiert. Das OS und Office sind mit allen Updates versorgt. Der Rechner laeuft bereits seit 2 Wochen im Dauertest. Alles laeuft ohne Probleme.
Das selbe Problem habe ich auch auf 2 anderen Rechnern gleicher Bauweise. Hat jemand eine Idee. Waere sehr dankbar eine Loesung fuer das Problem zu bekommen. Gruss Maik
Mitglied: MonteCristo
19.12.2007 um 10:18 Uhr
Moin!

Hast du das Programm, also Adobe, schon mal neu installiert?
Es ist schon möglich das die Install sauber durchläuft aber trotzdem einen Fehler im Hintergrund macht.

Gruss

MonteCristo
Bitte warten ..
Mitglied: maik20012
19.12.2007 um 11:21 Uhr
Hallo! Ja habe ich gemacht. Mehrmals. Auch auf anderen baugleichen Maschinen. Das ist immer genau das gleiche. Auch mit der CD der 8.0 er Version. Nach 2 Sekunden ist Feierabend und im Taskmanager steht nur noch not responding...
Bitte warten ..
Mitglied: maik20012
21.12.2007 um 08:11 Uhr
Es gibt neues. Die 7er Version läuft sofort. Jetzt wollte ich von Adobe gern, das die meine erstmal 7 Lizenzen der 8er Version in die 7er Version downgraden.
Normalerweise, so dachte ich mir jedenfalls, wird das wohl kein Problem sein. Ich möchte ja noch nichteinmal einen Preisnachlass, sondern nur, dass das funktioniert und zwar zuverlässig.
Aber leider wurde ich eines Besseren belehrt.
Der Anruf bei der Servicehotline war erst sehr nett. Ich sollte alle Unterlagen (Seriennummern, Rechnungskopien) und ein Anschreiben aufsetzen. Dies habe ich gemacht. Einige Stunden später kam dann die Rückantwort. Der Mentor hätte gesagt, dass das so nicht möglich sei und ich solle mich wieder an die Technische Hotline wenden und es darüber eskalieren lassen.
Der Punkt ist nur, für sowas habe ich keine Zeit mehr. Das Netzwerk muss Anfang Januar funktionsfähig an Bord. Ich hätte von einer Firma soetwas nicht gedacht. Für die ist es ein Klick und alle wären zufrieden. Stattdessen wird einem gesagt, wenn man sich beschweren will und den Vorgesetzten sprechen möchte, das es da keinen Ansprechpartner gibt.
Nun habe ich noch mal wieder bei der Technischen Hotline angerufen. Der Mitarbeiter dort war sehr bemüht und nett. Er wolle sich kümmern und sich heute bei mir melden.
Ich bin mal gespannt. Schön wäre es ja, wenn es doch noch gut ausgehen wird. Ansonsten haben wir hier auch eine prima Rechtsabteilung, der ich den Fall dann leider übergeben muss.
Traurig...
Bitte warten ..
Mitglied: maik20012
09.01.2008 um 20:15 Uhr
So, nach hin und her und X Gesprächsminuten und Tests und so ist alles negativ verlaufen. Die 8er Version geht überhaupt nicht auf den Maschinen. Firma Adobe hat nun endlich mir die Serieennummern für die 7er Version gegeben. Für meine weiteren 21 Lizenzen wollen die das aber nicht machen. Nun werden wir das so machen, das ich denen einen Rechner zuschicke und Adobe sich da die Zähne dran ausbeissen darf... Jetzt habe ich ja Zeit. Bin ja mal gespannt, was dabei raus kommt. Gruss Maik20012
Bitte warten ..
Mitglied: Lucky-Striker
15.03.2008 um 16:19 Uhr
Hi Maik,

ist denn bei Adobe was rausgekommen, nachdem sie sich die Zähne ausbeißen konnten?
Bzw. konntest Du das Problem lösen?

Ich habe nämlich gerade selbiges Problem.

Gruss Lucky-Striker
Bitte warten ..
Mitglied: maik20012
17.03.2008 um 10:06 Uhr
Moin! Tja, was soll ich sagen. Ich hatte ja ausführtlichen Kontakt mit Adobe.
Der Level 3 Support, hat mir nach langem hin und her, endlich die 8er in die 7er Version getauscht. Diese läuft nämlich wie sich das gehört. Für meine Anderen Projekte (Schiffe) wollte Adobe mir die Seriennummern aber nicht mehr tauschen.
Da habe ich es mit meinem Händler glücklicherweise klären können, das er die 21 Lizenzen zurück nimmt.
Auch auf Nachfrage von der Computerversandfirma mit dem A am Anfang hatte sich Adobe nicht gerührt.
Was ich noch abschliessend sagen kann ist, das der Support von Adobe super nervig und absoluter Mist ist.
Übrigends läuft Adobe Photoshop Elements 6 auch nicht auf den Rechnern.

Die Lösung für Dein Problem: Nuance PDF Converter Pro 4.0 für 79 Euro. Über 300 Euro billiger und das tolle daran: ER FUNKTIONIERT OHNE PROBLEME .

Also Adobe in den Müll und den Nuance kaufen.
Das werde ich hier auch jetzt so halten.
Adobe hat anscheinend genug Geld....
Bitte warten ..
Mitglied: Borg666
29.05.2008 um 02:39 Uhr
Hallo zusammen,

@maik20012:
mich würde nun doch tatsächlich interessieren, um *welche* Maschinen es sich es sich bei Deinem Problem im Detail gehandelt hat?!

Hintergrund meiner Neugier ist, dass bei meinem neuen PC (AMD Phenom 9750) exakt dasselbe Problem aufgetritt: Mein Acrobat 8 bekomme ich einfach nicht gestartet. Ich komme nicht einmal bis zur Aktivierung der Software.
Eine kleine Steigerung hätte ich allerdings zu bieten: Während der Installation reagiert einer von 4-5 "msiexec.exe"-Tasks nicht mehr (direkt vorm Entfernen der Sicherungsdateien).

Ich brauche sicher nicht zu erwähnen, dass sich das Programm daher nicht korrekt drüberinstallieren noch entfernen ließ... (

[Update] Nach mind. 20 Versuchen ist es mir gelungen, den RICHTIGEN (hängenden) msiexec-Task zu beenden, so dass eine DRÜBERINSTALLATION gefolgt von einer DEINSTALLATION nun endlich bis zum Ende durchgelaufen ist.

... nur hab ich jetzt immer noch kein Acrobat auf meinem PC.

Hat jemand eine Idee, woran diese Problematik liegen könnte, bzw. wie ich nun ein *funktionierendes* Acrobat auf meinen PC bekomme? Ich werde mal versuchen mir ein Acrobat 7 aus unserer Firma auszuleihen, um maiks "Ausweg" nachzuahmen - aber das kann natürlich immer nur eine Übergangslösung sein. Naja, und ein Warten auf Acrobat 9, wird sowohl zeitlich als auch finanziell mein Problem kaum lösen können...

Meine Hardware:
AMD Phenom 9750 (B3, 95W), Chipsatz AMD A780 mit onboard ATI 3200.
[Update2] Mein OS: WinXP Pro OEM SP3

Viele Grüße,
Matthias
Bitte warten ..
Mitglied: maik20012
29.05.2008 um 08:22 Uhr
Moin Borg!

Hm, also ich kann Dir nur sagen, das ich bis heute nichts mehr von Adobe gehört habe. Auch nicht auf meine Mail, das ich mit Photoshop Elements 6 genau das gleiche Problem hatte. Ich lasse die Finger nun von Adobeprodukten und bei der PDF Software bin ich auf den PDF Converter 4 Pro von Nuance gekommen. Gibts mittlerweile die 5er Version bei Alternate für 79 Euro. Meine Kollegen sind davon sehr begeistert und ich setze den jetzt nurnoch ein. Schont die Nerven und den Geldbeutel....
Bitte warten ..
Mitglied: Borg666
29.05.2008 um 13:38 Uhr
@Maik, danke für Deine prompte Antwort! )

Hmm, dass mit dem Nuance PDF sollte ich mir in der Tat überlegen - zumal ich ihn hier sogar für gut 60,- EUR gefunden habe:
http://www.nexxtdirect.de/cms;digitalkameracamcorderscannerdvd;kernel.6 ...
[EDIT] Hab grade gesehen, dass die Version bei Alternate sogar "Enterprise" ist, meine obige Variante ist nämlich nur "Professional".

Blöd is in jedem Fall, dass ich mein Acrobat 8 auf der neuen Maschine schlicht nicht mehr einsetzen kann (falls da nicht demnächst was updatemäßiges daherkommt)

Erinnerst Du Dich noch, welche Hard- und Softwarekonfiguration die "inkompatiblen" Maschinen in Deiner Firma hatten? Vielleicht gibt es da ja irgendwelche Parallelen..!?
An einem "zergurkten" System kann's bei mir jedenfalls nicht liegen, da mein XP Pro OEM SP3 jetzt grade mal 'ne Woche jung ist...

Viele Grüße,
Matthias
Bitte warten ..
Mitglied: maik20012
29.05.2008 um 14:20 Uhr
Moin Borg!
Klar erinnere ich mich daran.
Asus P5B Premium Vista Edition, E4500 Intel, 2 GB Ram, TX4200 Raid Controller von Promise, XP Pro SP2.
Jo, also ich kann nur sagen, Nuance.
Läuft und gut.
Niemand hat sich bei mir hier in der Firma beschwert (und das will schon was heissen).

Gruss
Bitte warten ..
Mitglied: Borg666
15.07.2008 um 20:53 Uhr
Hallo zusammen,

nur mal so zur Info. Ich habe mir kürzlich die Trial von "Adobe Acrobat 9 Pro Extended" gezogen und auf meiner oben genannten Maschine installiert. Ein echtes Feature-Monster. Was aber viel wichtiger und durchaus verwunderlich ist, ist dass sich die 9er Version ganz ohne Mucken und Zicken auf derselben Plattform einwandfrei installieren ließ. Dieses traf übrigens ebenso auf die Versionen 7.x zu.

Lediglich die Acrobatversionen 8.x ließen den Installer weiterhin zum Absturz bringen.

@maik20012: Nochmals danke für den Tipp mit dem Nuance-PDF - ein ebenfalls sehr empfehlenswerter PDF-Konverter.

Viele Grüße, Matthias
Bitte warten ..
Mitglied: entpoetisierer
08.12.2008 um 15:07 Uhr
Auch wenn diese Frage schon älter ist, möchte ich hier doch auf eine mögliche Lösung verweisen. Bei mir trat das gleiche Problem auf, Adobe Acrobat 8 wurde auf einem frischen Microsoft Windows XP Professional SP3 installiert, dazu alle Acrobat-Updates. Im System arbeitet ein AMD Phenom-Prozessor. Beim Start hing sich der Acrobat jedoch nach wenigen Sekunden auf. Neuinstallation und ähnliches brachten keinen Erfolg. Doch folgender Ansatz löste bei mir (und anderen) dieses Problem:

1. Prüfen, ob der "FLEXnet Licensing Service" läuft, ansonsten diesen starten.
2. Den Anweisungen des folgenden KB-Artikels folgen, wobei der erste Schritt (Reparatur/Update des Lizenzdienstes) bereits zum Erfolg führte.

KB-Artikel: http://kb.adobe.com/selfservice/viewContent.do?externalId=kb401528
Direkt-Link zur Downloadseite des "Adobe Licensing Repair Tool": http://www.adobe.com/support/contact/licensing.html

3. Adobe Acrobat zur Prüfung starten, er sollte nun funktionieren.

Leider muss man erst eine Weile suchen, um eine Lösung für dieses Problem zu finden, welches offenbar durch einen Bug in Zusammenhang mit den neuen AMD Phenom-Prozessoren auftritt.

Mit freundlichen Grüßen,
Jens.
Bitte warten ..
Mitglied: Wildlion80
24.03.2010 um 12:21 Uhr
Auch wenn es älter ist Es hat bestens geklappt
Thx Jens
Bitte warten ..
Mitglied: D3adm4n
27.11.2012 um 12:03 Uhr
Auch wenn es jetzt noch älter ist, hat es bei mir auch wunderbar funktioniert.
Danke dafür an entpoetisuerer.

Gruß

D3adm4n
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...