Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Adobe Acrobat Internet Explorer Plugin installiert sich nicht!

Frage Microsoft Windows 7

Mitglied: ITvortex

ITvortex (Level 2) - Jetzt verbinden

20.03.2014, aktualisiert 14:09 Uhr, 7196 Aufrufe, 5 Kommentare

Hallo zusammen!

Ich stehe momentan bei einem Problem auf der Leitung und hoffe hier auf einige Ideen.

System: Windows 7 Professional (64 bit), Internet Explorer 8


Zum Problem:

Auf einer Seite von uns (im lokalen Intranet) können Dokumente zu einem Mitarbeiter gespeichert, bearbeitet und angesehen werden. Hier Leider funktioniert das nach einer Neuinstallation von Windows nicht mehr, allerdings nur bei PDF-Dokumenten.
Das Dokument kann geöffnet werden, wird im Internet Explorer allerdings nicht angezeigt.

Der Browser meldet nur "Fertig" ohne das .pdf Dokument wirkich zu laden. Das Problem ist, dass das Acrobate Plugin was für die PDF's zuständig ist sich nicht mitinstalliert. Ich habe eine Reparaturinstallation des Acrobat Readers versucht, ebenfalls eine neuinstallation von Adobe Acrobat X und Adobe Acrobat XI. Keine Veränderung.

Ich habe alle Vorschläge von Acrobat (http://helpx.adobe.com/de/acrobat/kb/cant-view-pdf-web.html) durchgearbeitet, ebenfalls keine Besserung.

Auch die Sicherheitseinstellungen des Internet Explorer habe ich für das lokale Intranet wie in diversen Foren beschrieben angepasst.

Auf dem Rechner (wie auch bei allen anderen Clients) können keine Downloads durchgeführt werden, und eine Installation von Firefox oä. kommt nicht in Frage. Internet Explorer 8 ist notwendig um die Webseite richtig anzuzeigen.


Habt ihr Ideen wie ich dieses Adobe Plugin, oder von mir aus auch ein gleichwertiges Ersatz-Plugin, bekomme bzw. installieren kann?

Gruß

ITvortex


Nachtrag: Mit Foxit Reader funktioniert es ebenfalls nicht!
Mitglied: mayho33
21.03.2014 um 17:15 Uhr
mach doch mal eine Reparatur des IE:

regsvr32 /i urlmon.dll

falls das nicht hilft auch mit:

MSJAVA.DLL
ACTXPRXY.DLL
OLEAUT32.DLL
MSHTML.DLL
BROWSEUI.DLL
SHELL32.DLL

IE- Cache leeren bewirkt auch oft Wunder, Adobe incl PlugIns AddOns deinstallieren (>>Programme und Features<< in der Systemsteuerung nicht fergessen)

IE8 ist wohl schon recht veraltet. Hat das einen Grund? Empfehle dringend ein Update. Umso mehr unter W7
Bitte warten ..
Mitglied: ITvortex
22.03.2014 um 23:40 Uhr
Inet Explorer wurde schon zurückgesetzt sowie neu installiert. Keine Veränderung.

Wie schon beschrieben ist die Seite auf ie8 optimiert und daher kein update möglich.

Leider hab ich keine Idee mehr was noch helfen könnte. Neu aufsetzten ist auch nicht drin da wichtige Projekte abgewickelt werden müssen und nicht sichergestellt werden kann das das Problem.damit behoben wird.

Gruß ITvortex
Bitte warten ..
Mitglied: mayho33
28.03.2014 um 17:35 Uhr
Hi!

Du könntest versuchen mal einen neueren IE zu installieren, das Plugin ebenso, anschließend Neustart, danach IE (den neueren) und das Plugin wieder runter, Neustart, Plugin wieder installieren, testen.

Eventuell bereinigt das Fehler die eine normale Reparatur nicht behebt. C:\Windows\temp leeren, %Temp% (Appdata\Local\temp) leeren...

Mal die Platte raus, neue rein in diesen PC, Neu aufsetzen, schauen ob's funktioniert, Daten rüber schaufeln....

Mehr fällt mir dazu mal nicht ein
Bitte warten ..
Mitglied: ITvortex
31.03.2014 um 16:52 Uhr
Zitat von mayho33:

Hi!

Du könntest versuchen mal einen neueren IE zu installieren, das Plugin ebenso, anschließend Neustart, danach IE (den
neueren) und das Plugin wieder runter, Neustart, Plugin wieder installieren, testen.

Eventuell bereinigt das Fehler die eine normale Reparatur nicht behebt. C:\Windows\temp leeren, %Temp% (Appdata\Local\temp)
leeren...

Mal die Platte raus, neue rein in diesen PC, Neu aufsetzen, schauen ob's funktioniert, Daten rüber schaufeln....

Mehr fällt mir dazu mal nicht ein


Hallo, danke für deine Antwort!

Ich habe alles inklusive neuaufsetzten durch. Problem besteht weiterhin, warum auch immer.

Da wir eine Downloadsperre für die Clients haben, kann ich auch kein Plugin via "zu IE hinzufügen" installieren, sondern ledeglich eine Installation via Adobe bzw. Foxit Reader Installation starten.

Gruß
Bitte warten ..
Mitglied: ITvortex
11.04.2014 um 11:47 Uhr
Schönen Tag wünsch ich euch nochmal zusammen.

Mittlerweile habe ich eine Lösung für das Problem gefunden!

Trotz das der Benutzer als Lokaler Administrator eingetragen ist, hat der Benutzer trotzdem nicht die benötigten Rechte um den Internet Explorer Zugriff auf C zu gewähren. Das lies sich beheben durch -> Lokalen Admin freischalten -> Benutzer nocheinmal zu den Lokalen Admins hinzufügen.
Alternativ kann man auch einfach den Internet Explorer als Admin ausführen. Damit der Benutzer das nicht machen muss -> Rechte Maustaste auf die Verknüpfung -> Extras -> "Ausführen als Administrator".

Danke trotzdem für eure Hilfe!

Liebe Grüße

ITvortex
Bitte warten ..
Ähnliche Inhalte
Windows 7
Adobe Acrobat Reader kopieren
Frage von BergEnteWindows 71 Kommentar

Hallo Forum, wir haben beim kopieren von Text manchmal das Problem, dass sich die Inhalte nicht kopieren lassen. Das ...

Mac OS X
Adobe Acrobat Probleme
Frage von uridium69Mac OS X6 Kommentare

Moin zusammen Ein bereits bekanntes Problem, welches für richtig Ärger sorgt: Mit Windows erstellte PDF Dokumente werden auf Mac ...

Windows Vista
Adobe Acrobat Pro 11 auf Vista
gelöst Frage von FastEthernetWindows Vista1 Kommentar

hallo admins, funktioniert der adobe acrobat pro 11 unter vista, auch wenn nicht supportet ? danke schonmal im vorraus ...

Windows Tools
Fehlerhafte Ansicht Adobe Reader-Acrobat
Frage von fc2011Windows Tools5 Kommentare

Hallo zusammen, seit ein paar Tagen hat sich hier im Netzwerk ein merkwürdiges Phänomen eingeschlichen. Bei ca. 2/3 der ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell20 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...