Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adobe Creative Suite CS3 kann nicht unter Vista installiert werden

Frage Multimedia Grafik

Mitglied: blacklupo21

blacklupo21 (Level 1) - Jetzt verbinden

05.07.2007, aktualisiert 04.01.2008, 17107 Aufrufe, 12 Kommentare

Hallo!

Ich probiere nun seid 2 Tagen CS3 zu installieren und Vista Ultimate.
Ich komm einfach nicht weiter.
Er fängt an zu installieren, installiert auch den Cue Server ab und an mal Acrobat aber alles andere kann laut dem Programm nicht installiert werden.
Es soll auf einem 2 Monate alten HP Notebook installiert werden was den anforderungen voll entspricht die Adobe vorgibt.
den cs3cleaner hab ich auch schon durch laufen lassen, ohne Erfolg, diesen install cleanup hat auch nichts gebracht, immer gleiches ergebniss was ich tuhe.
Habe viel gegoogelt, auch viel gefunden die das gleiche problem haben, aber leider keine wirkliche Lösung.
Beim Adobe Support kann mir auch nicht wirklich geholfen werden. Ich bin wirklich sauer, gebe verdammt viel Geld für diese Software aus, bin auch drauf angewiesen und kanns nicht installieren, ich bin echt genervt.
Hat jemand evtl. einen Lösungsvorschlag?

Vielen Dank!

Gruß
Markus
Mitglied: thekingofqueens
05.07.2007 um 22:25 Uhr
Mal den Virenscanner ausgeschaltet während der Installation?
Bitte warten ..
Mitglied: 46356
05.07.2007 um 22:27 Uhr
Hallo

Hast du es mal im Abgesicherten Modus versucht??

Müsste klappen!

Mfg. Alex
Bitte warten ..
Mitglied: fugu
05.07.2007 um 22:33 Uhr
Möglicherweise liegt das ein einem "krummen" Image von HP...

Ist zwar schon lange her, aber ich hatte das Problem mal mit XP und ELOoffice auf einem ACER Laptop. Die Herstellerseitige Vorinstallation hatte irgendeine Besonderheit, die ich nicht ergründen konnte, und ich hab die Software nicht zum Laufen gebracht. Eine eigene Neuinstallation (nicht Recover!!) gemacht und alles war sofort prima.

Fugu
Bitte warten ..
Mitglied: blacklupo21
06.07.2007 um 02:29 Uhr
Hallo!

Danke erstmal für die Antworten, den Virenscanner (Norton) hab ich nicht ausgeschaltet, werd ich aber morgen probieren!

Im abgesicherten habe ich auch noch nicht probiert, werd ich auch morgen probieren falls das mit dem Virenscanner nicht geklappt hat.

zu dem "krummen" Windows. Werkseitig war von HP ein Home Premium installiert, habe dann ein komplett neues Ultimate installiert, sprich ne komplette clean installation gemacht, also ich denke daran wirds nicht liegen, aber nette information, wusst ich auch noch nicht...
Bitte warten ..
Mitglied: thekingofqueens
06.07.2007 um 10:35 Uhr
Hallo

Hast du es mal im Abgesicherten Modus
versucht??

Müsste klappen!

Mfg. Alex

Aber im abgesicherten Modus lässt sich doch kein "moderner" Installer starten?!
Bitte warten ..
Mitglied: blacklupo21
06.07.2007 um 17:51 Uhr
Hallo!

Leider hat weder der abgesicherte Modus noch das ausschalten des Antiviren Programms etwas gebracht.
Im abgesicherten Modus habe ich nicht mal die installation zum laufen bekommen, da der Windows installer benötigt wird und dieser im abgesicherten Modus nicht funktioniert!

Hat noch jemand einen Rat?

Gruß
Markus
Bitte warten ..
Mitglied: mfrenzel
30.07.2007 um 08:13 Uhr
Hallo!

Hatte das gleiche Problem unter Vista Ultimate 64-Bit.

Langes googeln, Recherche auf der Adobe Seite und allerlei Experimente haben nicht geholfen.

Ein Blick in die Ereignisanzeige brachte mich auf die richtige Spur: Ich hatte jede Menge Warnmeldungen in der Ereignisanzeige bzgl. nicht anlegbarer oder beschreibbare Registrierungsschlüssel. Habe mir dann die Berechtigungen auf dem bemängelten Schlüssel angesehen. Scheinbar war dort alles ok (mein Benutzername sowie die Gruppe der Adminstratoren hatte, meiner Meinung nach, ausreichende Rechte). Nach langem hin und her und ca. 10 Installationsversuchen habe ich dann einfach mal die Berechtigungen für "Jeder" auf Vollzugriff gestellt... und siehe da: so hats geklappt!

MfG

Markus
Bitte warten ..
Mitglied: LittleHolly
30.07.2007 um 14:38 Uhr
Hallo,

was sagt denn Adobe dazu? Wenn es sich um eine legale Version handelt, müsstest du einen Installations-Support bekommen.

MfG

LittleHolly
Bitte warten ..
Mitglied: mfrenzel
30.07.2007 um 15:02 Uhr
Installations-Support bei einer Test-DVD mit 30-Tage-Testmöglichkeit??? Öhm... da muß ich jetzt zu meiner Schande gestehen, dass ich bisher immer der Überzeugung war, dass der Installations-Support nur bei Vollversionen greift... weil wegen Testversion=kostenlos=kein Support.

Hab auch die Schuld für diese Installationsprobleme bisher immer auf Vista abwälzen wollen.

Mich würde aber auch mal interessieren was Adobe zu diesem Problem sagt. Bevor ich meinem Chef hier den Tip gebe das Paket zu kaufen wäre eine vorherige korrekte und vor allem sichere Installation schon schön. Hab ja noch 21 Tage Test...

Komisch finde ich nur, dass - wenn man googelt - fast alle Windows XP Nutzer die Software ohne Probleme installieren konnten.

MfG

Markus
Bitte warten ..
Mitglied: Closed
03.08.2007 um 10:44 Uhr
nicht nur die xp nutzer. habe es unter vista ultimate 32bit und 64bit zum laufen gebracht. das alles ohne probleme und ohne zusätzliche berechtigungen setzen zu müssen. alle progs laufen einwandfrei. kann nicht klagen
Bitte warten ..
Mitglied: Closed
04.01.2008 um 15:06 Uhr
soweit alles korrekt, nur eine kleine verbesserung: 64bit macht schon bei >3,2gb sinn, da 32 bit max. 4gb hauptspeicher addressieren könnte. es werden aber effektiv nur 3,2 genutzt. der rest geht für gafikkarte, etc drauf und bleibt schließlich ungenutzt. vernünftig addressieren kann man also speicher >3,2gb nur mit einem 64bit os
Bitte warten ..
Mitglied: mrdanie
22.03.2009 um 20:32 Uhr
Hallo,
ich habe so ziemlich das gleiche Problem! Habe auch Windows Vista 64 bit, und auch Photoshop Cs3! Ich habe es Installiert und direkt nach dem Instalieren wenn ich das Programm Starte, kommt eine fehlermeldung dass das Program nicht mehr Funktioniert! Das selbe passiert auch bei Photoshop Elements 6 und bei Microsoft Works 9!
Ich hab eschon Stunden lag gegooglet und nichts richitges gefunden! Hoffentlich kann mir einer weiterhelfen! Es nervt langsam -.-
Danke :D
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows Update
gelöst WSUS kann nach Deinstallation nicht wieder installiert werden (2)

Frage von Atti58 zum Thema Windows Update ...

Windows 7
gelöst Fehlendes Update wird nicht installiert (7)

Frage von honeybee zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...