Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Adobe und Excel Darstellungsproblem auf einem Server 2008 Terminal Server im Internet Explorer 8

Frage Microsoft Microsoft Office

Mitglied: DerITMan

DerITMan (Level 1) - Jetzt verbinden

23.07.2013, aktualisiert 13:00 Uhr, 1357 Aufrufe, 6 Kommentare

Guten Morgen zusammen,

Hier ein paar Specs:
Server 2008 R2 Terminal Server (aktuellster Patchstand, Office und Adobe)
Internet Explorer 8 (kein Proxy)
Office 2010
Adobe Reader XI

Ok zuallererst einmal eine kurze Zusammenfassung des Problems:

Auf dem Terminal-Server wird eine Website aufgerufen,
auf dieser Website sind Dokumente zur Verfügung gestellt.
Klickt man ein Excel Dokument an öffnet es sich im Internet Explorer in einem extra Tab.
Klickt man ein PDF an öffnet es sich im Adobe Reader.

Allerdings möchte der Kunde folgendes haben:
Excel Dokumente sollen in Excel geöffnet werden.
PDFs im Adobe Reader und nicht im IE.

Die Standardprogramme sind zugewiesen und die Dateiendungen .pdf, .xls, .xlsm, .xlsx
sind Excel 2010 bzw Adobe zugewiesen.

Was mir aufgefallen ist ist das das ganze beim Administrator ohne Probleme funktioniert, bei den Nutzern aber leider nicht.

Ich freue mich über Anregungen.
Gruß DerITMan
Mitglied: tkr104
23.07.2013 um 12:52 Uhr
Moin,

wie lautet denn deine Frage?

P.S.: Fragen enden üblicherweise mit einem Fragezeichen -> "?".


VG,

Thomas
Bitte warten ..
Mitglied: keine-ahnung
23.07.2013 um 12:58 Uhr
Zitat von tkr104:
P.S.: Fragen enden üblicherweise mit einem Fragezeichen -> "?".
Nun, IMHO handelt es sich hier um ein Darstellungsproblem. Genauer um ein Problemdarstellungsproblem ...

LG, Thomas
Bitte warten ..
Mitglied: DerITMan
23.07.2013, aktualisiert um 13:01 Uhr
Moin,

oh man Asche auf mein Haupt.....da schreibt man ne halbe Stunde und vergisst die Frage.....
Ich habe das dann oben noch mal editiert.....

Gruß DerITMan

PS: Ich habe das Fragezeichen trotzdem mal weggelassen...
Bitte warten ..
Mitglied: tkr104
23.07.2013 um 14:27 Uhr
Na dann ist der hier vielleicht dein Freund:
http://support.microsoft.com/kb/162059/en-us
Für Adobe kannst du die Anleitung, Methode 2, sicher adaptieren.

VG,

Thomas
Bitte warten ..
Mitglied: DerITMan
24.07.2013 um 08:37 Uhr
Moin,

leider ist mir dieser Freund unsympatisch
Diese Eintragungen habe ich schon gesetzt trotzdem keine Verbesserung, der Hotfix hat auch nichts genützt.
Wie gesagt interessanterweise funktioniert das ganze als Administrator ganz normal nur als normaler Nutzer eben nicht.
Ich denke eher das das irgendein Registry Eintrag im Nutzerprofil ist.

Mit freundlichen Grüßen
DerITMan
Bitte warten ..
Mitglied: DerITMan
25.07.2013 um 14:40 Uhr
Moin nochmal zusammen,

um das ganze abzukürzen ich habe den Fehler gefunden, es lag einfach daran das die User es toll fanden den Internet Explorer 8 64bit zu benutzen und nicht den IE8 32bit, dadurch haben die Plugins natürlich nicht funktioniert.....

Naja was soll man machen...

Mit freundlichen Grüßen DerITMan
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Webbrowser
Internet Explorer für Terminal Server einschränken (4)

Frage von FlashOver zum Thema Webbrowser ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Windows Server
gelöst NTP Server auf einem Windows Server 2008 R2 DC standardmäßig schon drauf? (11)

Frage von M.Marz zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...