Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Adobe und Excel Darstellungsproblem auf einem Server 2008 Terminal Server im Internet Explorer 8

Frage Microsoft Microsoft Office

Mitglied: DerITMan

DerITMan (Level 1) - Jetzt verbinden

23.07.2013, aktualisiert 13:00 Uhr, 1385 Aufrufe, 6 Kommentare

Guten Morgen zusammen,

Hier ein paar Specs:
Server 2008 R2 Terminal Server (aktuellster Patchstand, Office und Adobe)
Internet Explorer 8 (kein Proxy)
Office 2010
Adobe Reader XI

Ok zuallererst einmal eine kurze Zusammenfassung des Problems:

Auf dem Terminal-Server wird eine Website aufgerufen,
auf dieser Website sind Dokumente zur Verfügung gestellt.
Klickt man ein Excel Dokument an öffnet es sich im Internet Explorer in einem extra Tab.
Klickt man ein PDF an öffnet es sich im Adobe Reader.

Allerdings möchte der Kunde folgendes haben:
Excel Dokumente sollen in Excel geöffnet werden.
PDFs im Adobe Reader und nicht im IE.

Die Standardprogramme sind zugewiesen und die Dateiendungen .pdf, .xls, .xlsm, .xlsx
sind Excel 2010 bzw Adobe zugewiesen.

Was mir aufgefallen ist ist das das ganze beim Administrator ohne Probleme funktioniert, bei den Nutzern aber leider nicht.

Ich freue mich über Anregungen.
Gruß DerITMan
Mitglied: tkr104
23.07.2013 um 12:52 Uhr
Moin,

wie lautet denn deine Frage?

P.S.: Fragen enden üblicherweise mit einem Fragezeichen -> "?".


VG,

Thomas
Bitte warten ..
Mitglied: keine-ahnung
23.07.2013 um 12:58 Uhr
Zitat von tkr104:
P.S.: Fragen enden üblicherweise mit einem Fragezeichen -> "?".
Nun, IMHO handelt es sich hier um ein Darstellungsproblem. Genauer um ein Problemdarstellungsproblem ...

LG, Thomas
Bitte warten ..
Mitglied: DerITMan
23.07.2013, aktualisiert um 13:01 Uhr
Moin,

oh man Asche auf mein Haupt.....da schreibt man ne halbe Stunde und vergisst die Frage.....
Ich habe das dann oben noch mal editiert.....

Gruß DerITMan

PS: Ich habe das Fragezeichen trotzdem mal weggelassen...
Bitte warten ..
Mitglied: tkr104
23.07.2013 um 14:27 Uhr
Na dann ist der hier vielleicht dein Freund:
http://support.microsoft.com/kb/162059/en-us
Für Adobe kannst du die Anleitung, Methode 2, sicher adaptieren.

VG,

Thomas
Bitte warten ..
Mitglied: DerITMan
24.07.2013 um 08:37 Uhr
Moin,

leider ist mir dieser Freund unsympatisch
Diese Eintragungen habe ich schon gesetzt trotzdem keine Verbesserung, der Hotfix hat auch nichts genützt.
Wie gesagt interessanterweise funktioniert das ganze als Administrator ganz normal nur als normaler Nutzer eben nicht.
Ich denke eher das das irgendein Registry Eintrag im Nutzerprofil ist.

Mfg
DerITMan
Bitte warten ..
Mitglied: DerITMan
25.07.2013 um 14:40 Uhr
Moin nochmal zusammen,

um das ganze abzukürzen ich habe den Fehler gefunden, es lag einfach daran das die User es toll fanden den Internet Explorer 8 64bit zu benutzen und nicht den IE8 32bit, dadurch haben die Plugins natürlich nicht funktioniert.....

Naja was soll man machen...

Mfg DerITMan
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel 2003 Internet Explorer 8
gelöst Frage von ts63743Microsoft Office4 Kommentare

Hallo Leute, wir haben ein größeres Problem wenn sich unsere Kunden eine Excel 2003 Datei (xls) aus unserem Web ...

Windows Server
Internet Explorer Server 2008
gelöst Frage von friedlinfulWindows Server3 Kommentare

Hallo Zusammen Ich habe folgendes Problem: Wir setzen bei uns einen Windows Server 2008 Standard als Terminalserver ein. Auf ...

Webbrowser
Internet Explorer für Terminal Server einschränken
Frage von FlashOverWebbrowser4 Kommentare

Hallo zusammen. Im Rahmen eines Security Projektes soll ein Terminal Server (MS TS 2008 oder bald RemoteApp 2012 R2) ...

Windows 7
Adobe Acrobat Internet Explorer Plugin installiert sich nicht!
gelöst Frage von ITvortexWindows 75 Kommentare

Hallo zusammen! Ich stehe momentan bei einem Problem auf der Leitung und hoffe hier auf einige Ideen. System: Windows ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 12 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 17 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 18 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server17 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...