Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Adobe Reader 9.3.0 auf MS Terminalserver

Frage Microsoft Windows Server

Mitglied: hannes1987

hannes1987 (Level 1) - Jetzt verbinden

23.03.2010 um 10:37 Uhr, 7359 Aufrufe, 16 Kommentare

Hallo,

wir haben auf unserem Terminalserver das Problem, das wenn sich normale User anmelden, diese immer folgende Meldung bekommen

5cf353316b0ce40d6be69fb69d9cb6c3 - Klicke auf das Bild, um es zu vergrößern


Haben schon so ziemlich alles versucht was man bei google zu diesem Problem findet, leider alles ohne Erfolg.
Wie macht Ihr das bei euch, wir wollen auch keine Alternative einsetzen.

Gruß
Mitglied: DerWoWusste
23.03.2010 um 10:41 Uhr
Hi.
Lösung: Deinstallieren, dann eine neue Installation vorbereiten mit dem Adobe Customization Wizard (runterladen) und in dieser die Updaterei unterbinden.
Bitte warten ..
Mitglied: hannes1987
23.03.2010 um 10:44 Uhr
funktioniert das?
hatte mal gelesen das dass nichts bringt. haste du einen Link zum download und evtl. eine Anleitung
Bitte warten ..
Mitglied: 45877
23.03.2010 um 10:48 Uhr
Hallo,

einfach dem Adobe Updater den Saft abdrehen.

http://www.marosnet.com/wordpress/archives/303
Bitte warten ..
Mitglied: hannes1987
23.03.2010 um 10:55 Uhr
das haben wir schon versucht. bringt nichts
Bitte warten ..
Mitglied: 45877
23.03.2010 um 11:05 Uhr
Und den Server habt ihr neu gestartet?
Bitte warten ..
Mitglied: hannes1987
23.03.2010 um 11:07 Uhr
Ja. Habe es auch grade mit dem Customization Wizard probiert auch ohne Erfolg.
Bitte warten ..
Mitglied: 45877
23.03.2010 um 11:10 Uhr
Und seid ihr sicher, dass es vom Adobe reader kommt und nicht von was anderem?
Bitte warten ..
Mitglied: hannes1987
23.03.2010 um 11:13 Uhr
siehe Bild oben. Immer wieder gleiche Meldung. Wenn der Reader nicht installiert ist kommt auch keine Meldung. Also liegt es wohl daran.
Bitte warten ..
Mitglied: 45877
23.03.2010 um 12:06 Uhr
und was passiert, wenn man ganz einfach die adobearm.exe umbenennt?
Bitte warten ..
Mitglied: DerWoWusste
23.03.2010 um 12:56 Uhr
Habe es auch grade mit dem Customization Wizard probiert auch ohne Erfolg.
Kann ich mir nicht vorstellen. Kannst Du nachvollziehen, ob Du es richtig gemacht hast? Blende zum Beispiel auch die Links zu "Adobe Online" aus, damit Du siehst, ob es überhaupt funktioniert hat. Bei uns geht es.
Bitte warten ..
Mitglied: hannes1987
23.03.2010 um 13:52 Uhr
also was funktioniert, ist das kein desktopsymbol angelegt wird.
Bitte warten ..
Mitglied: DerWoWusste
23.03.2010 um 14:02 Uhr
Tja, dann fürchte ich, musst Du den Support von Adobe fragen.
Bitte warten ..
Mitglied: hannes1987
23.03.2010 um 14:09 Uhr
wie genau heißt den der punkt unter dem wizard. ich habe das häkchen bei disable all updates gesetzt. oder muss noch was anderes eingestellt werden??
Bitte warten ..
Mitglied: DerWoWusste
23.03.2010 um 14:37 Uhr
Doch, der sollte es sein. Kann Dir nicht sagen, was da schiefläuft.
Bitte warten ..
Mitglied: hannes1987
23.03.2010 um 14:50 Uhr
so nach dem das alles nichts gebracht hat, habe ich folgende Ordner gelöscht:

"C:\Programme\Gemeinsame Dateien\Adobe\" - > die Ordner ARM und Updater6.0

Danach erschien keine Fehlermeldung mehr. Ist vielleicht nicht die sauberste Lösung aber es hilft.
Bitte warten ..
Mitglied: Puzzle
11.06.2010 um 07:47 Uhr
Ist vielleicht ein wenig spät:

Bezüglich des Adobe ARM hilft es meist, den entsprechenden Systemstarteintrag (AdobeARM) in der Registry zu löschen.

Den findet man unter:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Adobe Reader DC macht komische Dinge (2)

Frage von Fenris14 zum Thema Windows 10 ...

Windows Netzwerk
gelöst Adobe Reader XI - Wie Updates sinnvoll verteilen? (9)

Frage von mklaes zum Thema Windows Netzwerk ...

Microsoft
Update Adobe Reader ähnlich WSUS Server (5)

Frage von sockel7 zum Thema Microsoft ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...