Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adobe Reader vergisst Internet-Explorer-Integration

Frage Microsoft Microsoft Office

Mitglied: stpe

stpe (Level 1) - Jetzt verbinden

17.03.2006 um 23:40 Uhr, 14860 Aufrufe

Der Adobe Reader (alle Versionen ab 6.0 getestet) "vergisst" seine Browserintegration

Hallo Forum,

wir haben in unserer Domäne (alles W2k inkl. Server + Citrix 3.0) ein Problem:

Bei einigen (nicht allen) Benutzern kommt es zu dem Fehler, dass beim Aufruf einer PDF-Datei aus dem Internet-Explorer heraus zwar ein neues Browser-Fenster geöffnet, aber dort nur ein Platzhalterzeichen (ähnlich dem Bildhalter von Office-Programmen, nur in klein halt) angezeigt wird.

Um den korrekten Browseraufruf wieder zu gewährleisten, muss man den Internet-Explorer beenden, den Adobe Reader aufrufen, aus den Optionen die Browser-Integration entfernen, Adobe zu schliessen, noch einmal öffnen, und die Browser-Integration wieder zu aktivieren. Nach dem nächsten Aufruf des IE werden alle PDFs wieder korrekt angezeigt. Allerdings tritt nach der Ab- und wieder Anmeldung des Users der gleiche Fehler wieder auf (komisch dabei ist, dass das Häckchen zur Browserintegration weiterhin gesetzt ist).

Das alles läuft lokal. Alle Versuche, statt des lokalen, den über Citrix freigegebenen Adobe Reader in den Browser zu integrieren schlugen bisher fehl.

Hat jemand eine Idee, was wir noch durchtesten können? Adobe selbst, hat uns zwar, nachdem wir dort den Support kontaktiert hatten, eine Mail mit "Tipps" zu dem Problem geschickt, das hilft allerdings nicht weiter.

Danke für jede Anregung
Stefan
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (27)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (19)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...