Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adobe Reader vergisst Internet-Explorer-Integration

Frage Microsoft Microsoft Office

Mitglied: stpe

stpe (Level 1) - Jetzt verbinden

17.03.2006 um 23:40 Uhr, 14820 Aufrufe

Der Adobe Reader (alle Versionen ab 6.0 getestet) "vergisst" seine Browserintegration

Hallo Forum,

wir haben in unserer Domäne (alles W2k inkl. Server + Citrix 3.0) ein Problem:

Bei einigen (nicht allen) Benutzern kommt es zu dem Fehler, dass beim Aufruf einer PDF-Datei aus dem Internet-Explorer heraus zwar ein neues Browser-Fenster geöffnet, aber dort nur ein Platzhalterzeichen (ähnlich dem Bildhalter von Office-Programmen, nur in klein halt) angezeigt wird.

Um den korrekten Browseraufruf wieder zu gewährleisten, muss man den Internet-Explorer beenden, den Adobe Reader aufrufen, aus den Optionen die Browser-Integration entfernen, Adobe zu schliessen, noch einmal öffnen, und die Browser-Integration wieder zu aktivieren. Nach dem nächsten Aufruf des IE werden alle PDFs wieder korrekt angezeigt. Allerdings tritt nach der Ab- und wieder Anmeldung des Users der gleiche Fehler wieder auf (komisch dabei ist, dass das Häckchen zur Browserintegration weiterhin gesetzt ist).

Das alles läuft lokal. Alle Versuche, statt des lokalen, den über Citrix freigegebenen Adobe Reader in den Browser zu integrieren schlugen bisher fehl.

Hat jemand eine Idee, was wir noch durchtesten können? Adobe selbst, hat uns zwar, nachdem wir dort den Support kontaktiert hatten, eine Mail mit "Tipps" zu dem Problem geschickt, das hilft allerdings nicht weiter.

Danke für jede Anregung
Stefan
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows 10
gelöst Adobe Reader DC macht komische Dinge (2)

Frage von Fenris14 zum Thema Windows 10 ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...