Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

adprep aktualisiert nicht!

Frage Microsoft Windows Server

Mitglied: spelle

spelle (Level 1) - Jetzt verbinden

06.06.2007, aktualisiert 18:16 Uhr, 2584 Aufrufe, 1 Kommentar

Ausgangslage:

1 x Server mit Server 2003 Standard Edition
und
1 x Server mit Small Business Server 2003 (Domänencontroller)

So mein Problem ist, ich möchte auf dem sbs server adprep ausführe um den standard 2003 als subdomäne an den domänencontroller anzuschließen. Aber wenn ich auf den sbs das adprep /forestprep ausführe sagt der mir der wäre schon aktualisiert, der Standard Server 2003 hingegen behauptet, wenn man ihn als subdomäne hinzufügen will, das der domänencontroller erst aktualisiert werden soll. Was tun sprach ZEUS??!?!?! Wenn jemand eine antwort auf das Problem hat; nur her damit

Gruß
Mitglied: spelle
06.06.2007 um 18:16 Uhr
okay sorry mein fehler. Problem gelöst. Man benutze die adprep.exe der CD2. NICHT die von CD1. Dafür hasse ich Microsoft. Warum sowas??? naja. also mein zweiter server ist nun als subdomäne angemeldet. nur eine frage bietet sich mir noch. die win98 rechner im netzwerk finden den server in der netzwerkumgebung wohl, aber können nicht zugreifen. der sagt der server konnte nicht gefunden werden obwohl das per eingabe der ip geht. dns hab ich alles überprüft. läuft soweit alles. einer ne ahnung??
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows Server
gelöst Verständnis Frage zum adprep für einen ersatz DC (7)

Frage von WinLiCLI zum Thema Windows Server ...

Windows Server
Hintergrundbild per Gruppenrichtlinien wird nicht aktualisiert (4)

Frage von florianza zum Thema Windows Server ...

Windows Server
Ewige Meldung "Druckertreiber muss aktualisiert werden"

Frage von thaefliger zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...