Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ADPrep funktioniert bei domain upgrade auf W2K8 nicht

Frage Microsoft Windows Server

Mitglied: turnaway1

turnaway1 (Level 1) - Jetzt verbinden

09.07.2008, aktualisiert 18.10.2012, 10294 Aufrufe, 4 Kommentare

Migration einer W2K3- auf eine W2K8 Domäne

Seit Jahren läuft meine 1-DC-Domäne mit Windows Server 2003 klaglos,
aber der Pentium III könnte ja mal "abrauchen". Daher habe ich mich für
eine Domain Upgrade mit einem zunächst parallelen W2K8 Server auf
neuerer Hardware entschieden. Der neue Windows 2008 Server wurde
aufgesetzt und läuft in der bestehenden Domäne. Nun sollte die Rolle
Domaincontroller hinzufügt werden. (Der Assistent hierfür ruft im
Hintergrund wohl "dcpromo" auf.

Zunächst wird eine Überprüfung des AD vorgeschlagen. Diese endet mit
dem Vorschlag vorbereitend das Tool "ADPREP /Forestprep" auszuführen,
das sich im Pfad source\adprep der InstallationsCD (welcher?) befindet.

Ich habe das Tool von der W2K8-CD mit den .LDF Dateien auf den "alten" DC kopiert und
dort aufgerufen. Im CMD Fenster tut sich endlos lange garnichts. Drücke ich ENTER
bin ich wieder auf dem CMD-Prompt. Danach sagt mir DCPROMO ich solle mall
ADPREP ausführen. Dies ist der Beginn einer wunderbar sinnlosen Schleife.

Vermutung 1: ADPREP.EXE von der W2K8-Installations CD ist ein 64-Bit Programm,
das auf W2K3 32-Bit nicht richtig funktioniert.

Vermutung 2: Auf dem alten DC stimmt was mit den Rollen nicht. Aber was?

Wer hat ähliche Erfahrungen oder weiß ggf. eine Lösung? Ich freue mich
über jede gute Antwort.
Mitglied: turnaway1
09.07.2008 um 12:45 Uhr
Habe einen Tipp aus einer guten Quelle bekommen:

http://blogs.technet.com/deds/archive/2008/06/19/adprep-multi-language. ...

Möglicherweise ist es ein "Sprachproblem". Melde mich wieder wenn ich es ausprobiert habe.

turnaway1
Bitte warten ..
Mitglied: Ricky99
09.07.2008, aktualisiert 18.10.2012
Hallo,

zu ähnlicher Problematik schau mal hier:

http://www.administrator.de/forum/windows-server-2000-dom%c3%a4nencontr ...

Grüße,

Ralf.
Bitte warten ..
Mitglied: turnaway1
09.07.2008 um 21:10 Uhr
Hallo Ricky,
da ging es um verschiedene Varianten, wie man von Server 200x auf 200y kommt mit den jeweiligen Strujturen. Aber das ADPREP schien da zu funktionieren.

Es gibt da einen wundervoll deutlich formulierten BLog von Yusuf
zu diesem Thema:

http://blog.dikmenoglu.de/PermaLink,guid,58a3c79f-f34e-4635-bc5f-0bfc67 ...

Da findet man fast alles. Highly recommended.

Ich muss das heute abend mal mit der Sprachversion probieren, gemäss einem Tip von Yusuf. Bis dann und danke.
turnaway1
Bitte warten ..
Mitglied: turnaway1
12.07.2008 um 18:02 Uhr
Hallo alle miteinander,
es war das Sprachproblem! Mein alter 2003 DC "sprach" DE und der neue 2008 EN.
Mit dem Kopieren des DE-DE Verzeichnisses in das adprep Verzeichnis lief die Sache einwandfrei. Natürlich auch der /Domainprep nachfolgen.

Danke an alle besonders an Yusuf!

turnaway1
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Verständnis Frage zum adprep für einen ersatz DC (7)

Frage von WinLiCLI zum Thema Windows Server ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Windows Server
gelöst Domain Trust funktioniert mit Einschränkungen (3)

Frage von jojo0411 zum Thema Windows Server ...

Windows Server
gelöst Adprep RDS 2016 in einem 2012RS DC Netzwerk (3)

Frage von d3x1984 zum Thema Windows Server ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte