Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine Adresse vom Router

Frage Netzwerke LAN, WAN, Wireless

Mitglied: anzi

anzi (Level 1) - Jetzt verbinden

06.11.2004, aktualisiert 10.11.2004, 10940 Aufrufe, 12 Kommentare

Wer kann mir helfen???
Ich habe folgendes Problem:
Seit zwei Tagen kann ich plötzlich mit meinem Notebook nicht mehr ins Internet und
es ist auch nicht möglich den Router an zu pingen.(Zielhost nicht erreichbar)

Ich befinde mich in einem Netzwerk mit einem Netgear RP614 v2 Router mit drei Standrechnern
und eben dem einen besagten Notebook.
Beziehe die Adressen über DHCP (das Problem besteht auch bei statischen Routen) und
verwende Win2k.

Im Systemprotokoll wird mir folgender Fehler angezeigt:
Die IP-Parameter für die Netzwerkkarte mit der Adresse 0002A589... konnten durch diesen Computer nicht automatisch konfiguriert werden.
folgender Fehler: Der angeforderte Dienstanbieter konnte nicht geladen oder initialisiert werden.

Ich hab auch schon versucht Tcp/IP neu zu installieren, jedoch ohne erfolg und der
Versuch eine PCMCIA Netzwerkkarte zu verwenden änderte nichts an meinem Problem...

Sollte jemand von euch dieses Problem kennen--> bitte helft mir!

Danke im Voraus
Anzi
Mitglied: n4426
06.11.2004 um 19:02 Uhr
Hallo,

kannst du mal folgendes machen und dann schreiben, was er anzeigt.

Start -> Ausführen -> cmd ->ipconfig

Könnte sein, das das Notebock keine IP über DHCP zugewiesen bekommen hat.

mfg

n4426
Bitte warten ..
Mitglied: anzi
06.11.2004 um 22:07 Uhr
OK, habe nun eine statische IP eingegeben und jetzt kann ich den router pingen, alle rechner im Lan pingen und auch server im Internet pingen -- jedoch nur mit deren Ip-Adresse!

dh-es dürfte ein DNS Problem vorliegen, aber welches???

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.0.10
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
Bitte warten ..
Mitglied: n4426
06.11.2004 um 22:37 Uhr
Hallo,

ich nehme mal an, das dein DHCP der Router ist.

wenn du jetzt eine statische IP zugewiesen hast, musst du jezt noch den Router als DNS-Server eintragen (geht im gleichen fenster wie wo man die IP eingibt). Dann sollte auch das funktionieren.

mfg

n4426
Bitte warten ..
Mitglied: anzi
06.11.2004 um 23:07 Uhr
leider nein!
das funxt auch nicht. (unbekannter host)

kann es sein dass mein dns-dienst vom windows2k irgendwie beschädigt ist??
und wenn, wie kann man diesen reparieren?

Die letzte Lösung wäre wieder einmal den rechner neu aufzusetzten, aber das kann doch
nicht sein, oder doch?
Bitte warten ..
Mitglied: anzi
06.11.2004 um 23:09 Uhr
P.S.: trotz allem erstmal danke, dass du dich überhaupt mit meinem Problem beschäftigst!

mfg
Anzi
Bitte warten ..
Mitglied: BigWumpus
07.11.2004 um 09:57 Uhr
DNS im Eimer....

Wurden da Programme (insbesondere Spyware) installiert oder deinstalliert ?
Ganz nett: newdotnet... ?
Bitte warten ..
Mitglied: anzi
08.11.2004 um 03:08 Uhr
Das einzige was ich an diesem Tag deinstalliert habe, war die Sygate Firewall und das wird wahrscheinlich auch der Grund gewesen sein. *suuuuper*

Ok, wenn nun mein DNS im Ar.... ist, wie bekomme ich das wieder hin ohne den Rechner neu
aufzusetzten?

Thx for help
Anzi
Bitte warten ..
Mitglied: anzi
08.11.2004 um 03:09 Uhr
Das einzige was ich an diesem Tag deinstalliert habe, war die Sygate Firewall und das wird wahrscheinlich auch der Grund gewesen sein. *suuuuper*

Ok, wenn nun mein DNS im Ar.... ist, wie bekomme ich das wieder hin ohne den Rechner neu
aufzusetzten?

Thx for help
Anzi
Bitte warten ..
Mitglied: 2862
08.11.2004 um 09:42 Uhr
Hi Anzi,

überprüfe vorerst mal DHCP und DNS
Systemsteuerung/Netzwerkverbindung/Eigenschften/Netzwerk

DNS und DHCP überprüfen

als nächsten Schritt dann DNS und DHCP im Router überprüfen, da Deine anderen PCs jedoch ohne weiteres ins Internet können dürfte es an Deinem Laptop liegen.

Grüsse

raven
Bitte warten ..
Mitglied: anzi
08.11.2004 um 09:50 Uhr
Geh ich richtig in der Annahme, dass ein DNS Problem nur mit dem neu Aufsetzten des Rechners behoben werden kann?

Thank u all
Anzi
Bitte warten ..
Mitglied: BigWumpus
08.11.2004 um 21:26 Uhr
Also,

um z.B. solche Katastrophen wie das Entfernen solcher Parasiten wie NewDotNet zu umschiffen, gibt es die Tools
LSPFIX
Google mal danach, notfalls auf ftp://brabis.dyndns.org .
Damit kann man die unterbrochene Kette der DNS-Abarbeitung im TCP-IP-Stack fixen.

Alternativ hilft es evtl. das TCP/IP-Protokoll in der Netzwerkumgebung zu deinstallieren und wieder zu installieren (wie unter Win9x).

Die Klassiker sollten Adaware (http://www.lavasoftusa.com) und CWShredder sein !!!!
Bitte warten ..
Mitglied: anzi
10.11.2004 um 11:46 Uhr
Es geht wieder!

Ich hab mich da mit dem Tool ein bisschen gespielt und irgendwann hat es dann wieder
funktioniert, obwohl ich nicht mehr genau weiß wie! *g*

Aber auf jeden Fall 1000 mal danke für deine (eure) Hilfe!

M.f.G
Anzi
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
Merkwürdige IPv6-Adresse im Router (16)

Frage von achklein zum Thema Netzwerkprotokolle ...

Router & Routing
Modem+Router für 5 öffentliche IP Adressen (13)

Frage von keck51 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst WAN öffentliche IP Adresse (6)

Frage von kenjineumann zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst MAC Adresse verändert sich? (35)

Frage von voidcount zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Server
ESXI Free Windows Server 2016 Datacenter aktivieren (11)

Frage von iDeathz zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (10)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...