Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ADSIEdit - Bereiche in Configuration fehlen

Frage Microsoft Windows Server

Mitglied: 86643

86643 (Level 1)

04.11.2010, aktualisiert 10:33 Uhr, 4257 Aufrufe, 5 Kommentare

Hallo

Ich sollte mit ADSIEdit unter "Configuration" CN=Server eine Änderung vornehmen. Wenn ich mich mit "Configuration" Verbinde, so wird mir aber nur CN=Configuration angezeigt. Die Einträge wie z.B. CN=Services, CN=AdministrativeGroups oder eben der benötigte Eintrag CN=Servers fehlen bei mir.
WIe kann das sein und wie komme ich wieder an diese Einträge?

Besten Dank im Voraus für schnelle Tipps und Hilfe

Gruß

FF
Mitglied: Yusuf-Dikmenoglu
04.11.2010 um 11:13 Uhr
Bonjour,

wo startest du das ADSIEdit, mit welchen Rechten unter welchem OS (Client+DC)?
Starte das ADSIEdit einmal explizit als Domänen-Admin.


Viele Grüße

/ > Yusuf Dikmenoglu
Bitte warten ..
Mitglied: 86643
04.11.2010 um 11:34 Uhr
Ich starte ADSIEdit mit Adminrechten auf einem Windows 2008 Server, auf dem Exchange 2010 installiert ist. Ich habe den Editor eben als Admin gestartet, aber er zeigt mir nach wie vor nur "CN=Configuration" an.
Bitte warten ..
Mitglied: Yusuf-Dikmenoglu
04.11.2010 um 14:09 Uhr
Teste das doch mal von einem Clients aus, ob sich das gleich verhält.
Es kann sich nur um ein "AnzeigeProblem" handeln. Denn wenn die ganzen Container in der Konfigurationspartition
tatsächlich fehlen würden, gebe es massive Probleme.


Gruß, Yusuf Dikmenoglu
Bitte warten ..
Mitglied: 86643
04.11.2010 um 14:28 Uhr
Das gleiche Ergebnis, wenn ich von einem Client starte!
Bitte warten ..
Mitglied: 86643
05.11.2010 um 10:11 Uhr
Leider besteht mein Problem immer noch und ich kann nicht nachvollziehen, woher der Fehler kommt. Unser System funktioniert soweit problemlos.

Vielleicht kennt ja noch jemand einen Lösungsansatz...wäre sehr dankbar!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst DHCP Bereiche aufteilen (12)

Frage von Ex0r2k16 zum Thema Netzwerkmanagement ...

Router & Routing
gelöst Cisco 866VAE-K9 bleibt im "Router IOS Configuration Recovery" Modus (15)

Frage von Einsiedler zum Thema Router & Routing ...

MikroTik RouterOS
CAPsMAN - CAP dynamisches Interface bei Slave Configuration

Frage von devil77c zum Thema MikroTik RouterOS ...

Windows Server
gelöst Configuration Manager v1610 Application Creation Template anlegen (4)

Frage von mayho33 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...