Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aero unter Vista Home Premium

Frage Microsoft Windows Vista

Mitglied: hackfresse1703

hackfresse1703 (Level 1) - Jetzt verbinden

02.02.2007, aktualisiert 15.03.2007, 13211 Aufrufe, 1 Kommentar

Leistungsindex

Guten Abend,

wahnsinnig wie ich bin habe ich mir heute Windows Vista Home Premium Systembuilder geholt. Installation lief sorgenfrei. Nach dem letzten Neutstart wollte er dann den Leistungsindex feststellen und hing sich dabei auf. Nach einem Hardreset konnte ich den ersten Nutzer anlegen. Ich habe dann in den Darstellungsoptionen versucht Aero zu aktivieren. Er lies mich umschalten und nach ein paar sekunden war aero glas wieder weg und der eintrag aus dem auswahlmenü war auch weg. nun habe ich gegoogelt wie ein wilder, ich habe alle registry-einträge geprüft, habe auch den dienst "Sitzungs-Manager für Desktopfenster-Manager" (UxSms) neu gestartet. Dann kam der große Erfolg Aero Glass lief für mindestens 10 sec. Dann kamm wieder der Fehler: "Desktop-Manager funktioniert nicht mehr" super, achja zwischendurch lies sich der leistungsindexer doch noch überreden mal einen durchlauf zu machen. momentan versuche ich es wieder mit dem wddm treiber von microsoft. Wer hat einen Tip für mich ?
Kurz zur Konfiguration

AMD 3000
1024 GByte RAM
ATI Sapphire Radeon 9600 Atlantis mit 512 MByte RAM


Danke
Mitglied: tim-mc-veigh
15.03.2007 um 11:17 Uhr
Hi Stefan!

Unsere Systeme ähneln sich sehr, daher kann es meiner Meinung nach schonmal nicht an der fehlenden Kompatibilität liegen. Habe ein AMD 3000+, 1,5 GB RAM und eine Sapphire 9600XT 256 MB RAM.

Am Anfang hat AERO auch bei mir Zicken gemacht, aber nach der Installation des neuesten Catalyst für Vista-32Bit lief es ohne Murren.

Habe aber auch die Ultimate Version, ebenfalls System Builder, daher weiß ich nicht in wie fern da ein Vergleich gezogen werden kann.

Also mein "Tipp": Catalyst installieren. Weiterguckn.
Bitte warten ..
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Microsoft Office
gelöst Access 2016 installieren bei bestehenden Home and Business 2016 (4)

Frage von Huibuh2010 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...