Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AGP Grafikkarte wird als PCI erkannt

Frage Hardware Grafikkarten & Monitore

Mitglied: conan76

conan76 (Level 1) - Jetzt verbinden

29.10.2005, aktualisiert 16.06.2007, 8413 Aufrufe, 5 Kommentare

Hallo zusammen,
meine Agp Grafikkarte wird leider nur als Pci Grafikkarte erkannt!
Im Bios sind alle Einstellungen für Agp eigeschaltet und es wird auch AGP 8x von Grafikkarte und Mainboard unterstützt.
Everest sagt aber das Agp ausgeschaltet ist und die Msi Software erkennt nur einen Pci Bus aber ich kann in der Nvidia Software alle Einstellungen wie zb. Antialiasing und Antisotropic einstellen .Sämtliche 3D prog`s laufen nur sehr schlecht.
Alle Treiber sind auf dem neuesten Stand!
Ich habe leider nicht so viel Ahnung und weiß jetzt nicht mehr weiter ,ich hoffe das mir hier einer von euch weiterhelfen kann !?

MfG
Conan 76

Mein System:
AMD Athlon Barton XP 2800+
MSI MS-StarForce GeForce FX 5600 XT Vt128
Asus A7N8X-E Deluxe
Motherboard Chipsatz nVIDIA nForce2 Ultra
Phoenix-Award BIOS v6.00 ACPI BIOS Rev 1013
WDC WD36 Raptor 36GB S-ATA
512 MB Nanya Speicher
Windows XP Professional Sp2
Mitglied: 16568
29.10.2005 um 09:39 Uhr
Hm, so ein Problem (wenn auch nicht exakt das gleiche) hatte ich auch schon mal.

Ganz einfache Problem-Erkennung:

Hol Dir von 'nem Bekannten eine andere Grafikkarte, steck die rein, und guck, was dann los ist. (egal, wie neu die GraKa is, hauptsache AGP )

Dann weißt Du sofort, isses die GraKa oder das Mainboard;

Wenn es Mainboard is, tja, was soll ich sagen, Dein BIOS scheint ja up to date geflasht zu sein... (wenn Garantie druff, brings zurück; vergiß aber vorher ned, Deine Daten zu sichern, weil neues Mainboard, neuer IDE-Controller, vielleicht macht XP dann Zicken... *meistens so*)

Ansonsten, probiers ma mit Ebay...
Bitte warten ..
Mitglied: conan76
29.10.2005 um 18:20 Uhr
Hi, habe ich schon ausprobiert, die Grafikkarte zu tauschen ! Meine wird in dem rechner meines Kumpels richtig erkannt ! Und seine Grafikkarte wird bei mir auch nicht als Agp erkannt ! Aber danke für den Tip!
Habe jetzt etwas ältere N-Force Treiber benutzt und es funktioniert , die Karte wird jetzt wieder als 8x AGP angezeigt !!

Conan76
Bitte warten ..
Mitglied: BigWumpus
30.10.2005 um 20:16 Uhr
Hi,

was passiert, wenn Du die aktuellen Treiber für den nForce-Chipsatz installierst ?
Bitte warten ..
Mitglied: DerDu
14.02.2006 um 13:29 Uhr
"Habe jetzt etwas ältere N-Force Treiber benutzt und es funktioniert , die Karte wird jetzt wieder als 8x AGP angezeigt !! "

Welche Treiberversion genau hast du verwendet?
Hab das gleiche Prob und es liegt an der AGP-PCI Brücke, aber:

Sobald ich von NVIDIA den GART Treiber (für AGP Brücke) UND den Grafikkartentreiber (wie vorgesehen und notwendig) installiere hab ich nur noch bunte Streifen auf dem Display.

(Beides getrennt installiert funktioniert jeweils für sich, aber nich zusammen)

Ich verwende a7n8x-xe und gf4 ti4600 (128).
Bitte warten ..
Mitglied: moon
16.06.2007 um 00:03 Uhr
Vielleicht hast du inzwischen dein Problem gelöst. Falls nicht ich hatte ein ähnliches Problem. Du musst im BIOS AGP auf 4x runterschalten und dann den Chipsatztreiber installieren + Grakatreiber. Ich hoffe es hat geholfen.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PCIE x2 Grafikkarte in PCIE x16 Slot?
gelöst Frage von AndyAhGrafikkarten & Monitore2 Kommentare

Hi NG, ist es möglich, eine Grafikkarte mit Pci-e x2 Port in einem Pci-E x16 Slot zu betreiben? Ich ...

Grafikkarten & Monitore
Grafikkarte wird nichtg erkannt
Frage von MeterpeterGrafikkarten & Monitore3 Kommentare

Hallo zusammen, ich hatte eine defekte Grafikkarte und habe sie eintauschen lassen. Ich habe die neue eingebaut und alles ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt
Frage von miichiii9Festplatten, SSD, Raid6 Kommentare

Guten Tag liebe Admins Ich habe eine HP Z Turbo Drive g2 (742006-003). Diese werden für Z Stationen von ...

Vmware
PCI Grafikkarten Passthrough - Linux Guest
gelöst Frage von gringounoVmware6 Kommentare

Hallo liebe Administratoren Ich habe ein etwas delikates/exotisches Problem welches, glaube ich, nur mit vereinten Kräften gelöst werden kann. ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 12 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 14 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...