Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Auf AHCI im BIOS umstellen nach Vista-Installation!?

Frage Microsoft Windows Systemdateien

Mitglied: holly79

holly79 (Level 1) - Jetzt verbinden

19.08.2008, aktualisiert 05.12.2008, 11951 Aufrufe, 4 Kommentare

Hallo,

ich habe hier einen Rechner, bei dem ein Vista 64 installiert ist. Die Installation wurde mit den SATA-Einstellungen (unter Storage-Configuration) im BIOS durchgeführt.
Wenn ich nun auf AHCI umstelle, kommt kurz nach erschienen des Ladebalkens von Vista ein Bluescreen und der Rechner startet neu. Stelle ich wieder auf SATA funktioneirt alles.

Was muss ich in Vista machen, damit es mit AHCI startet?

Dank und Gruß,
Holly
Mitglied: acservice
19.08.2008 um 08:23 Uhr
den richtigen Treiber installieren
Bitte warten ..
Mitglied: holly79
19.08.2008 um 08:52 Uhr
Hallo,

habe selber eine Lösung doch noch gefunden:

1. Beenden Sie alle Windows-basierten Programme.
2. Klicken Sie auf Start, geben Sie regedit im Feld Suche starten ein, und drücken Sie anschließend die [EINGABETASTE].
3. Wenn das Dialogfeld Benutzerkontensteuerung eingeblendet wird, klicken Sie auf Fortsetzen.
4. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Msahci
5. Klicken Sie im rechten Fensterbereich in der Spalte Name mit der rechten Maustaste auf Start und klicken Sie anschließend auf Ändern.
6. Geben Sie im Feld Wert den Wert 0 ein, und klicken Sie anschließend auf OK.
7. Klicken Sie im Menü Datei auf Beenden, um den Registrierungseditor zu beenden.
Bitte warten ..
Mitglied: Black-Smurf
05.10.2008 um 19:54 Uhr
Moin.

Hab da auch nen kleines Problem. Ich habe auch wie oben beschrieben auf ahci umgestellt.

Danach lief auch alles super. Vista erkannte ahci und lief auch ein paar Tage. Nun hab ich aber immer wieder beim Booten einen Bluescreen.
Nachdem ich dann wieder im Bios auf IDE zurückstell geht wieder alles. Die Werte in der Reg sind auch noch so wie sie sollen.

Hat einer evtl noch ne Idee was es noch sein kann??
Bitte warten ..
Mitglied: Black-Smurf
05.12.2008 um 20:02 Uhr
Hm hat evtl in der Zwischenzeit einer das selbe Problem?
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Windows Installation
gelöst Vorinstalliertes Betriebssystem auslesen (BIOS) (14)

Frage von Yauhun zum Thema Windows Installation ...

Windows Vista
gelöst Woher bekomme ich noch ein Win Vista Image? (5)

Frage von cramtroni zum Thema Windows Vista ...

Virtualisierung
Installation "Kodi" mit Hypervisor Unterbau

Frage von Spirit-of-Eli zum Thema Virtualisierung ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...