Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AHCI Frage bei Windows 7 Installation

Frage Microsoft Windows 7

Mitglied: maddoc

maddoc (Level 2) - Jetzt verbinden

04.11.2009 um 14:40 Uhr, 5342 Aufrufe, 4 Kommentare

Hallo,

heute ist nun endich mein Windows 7 gekommen. Bevor ich es installiere hätte ich noch ein Problem zu klären.

Gibt es Probleme wenn ich mein bestehendes XP System (IDE Modus) nach der Win7 Installation (AHCI Modus) mit Acronis zurück spielen will?

Denke mal, das ich im Bios nur den entsprechenden Punkt auf IDE wieder Umstellen muss und dann sollte es funktionieren oder?

Grüße Oli
Mitglied: nxclass
04.11.2009 um 20:44 Uhr
richtig - aber dann könntest Du die Chipsatz Treiber für AHCI installieren und nach dem Neustart wieder zurückstellen - sollte klappen.
Bitte warten ..
Mitglied: maddoc
05.11.2009 um 00:18 Uhr
Und wie tue ich das? Die passenden Treiber einfach in den inf Ordner hinein kopieren??

Und mal noch etwas, Live CD's wie Knoppix solten dann trotzdem noch laufen oder?

Gruß Oli
Bitte warten ..
Mitglied: nxclass
05.11.2009 um 08:17 Uhr
Live CD's wie Knoppix solten dann trotzdem noch laufen
... wegen Linux (Ubuntu) habe ich bei mir auf AHCI umgestellt. Ich glaube das war sogar eine Voraussetzung oder Empfehlung für das reibungslose installieren.

Und wie tue ich das?
Also am sichersten ist es diese Treiber bei einer Neuinstallation zu laden (F-Taste) oder vorher einzubinden (Nlite).
Es sollte auch möglich sein in der Systemsteuerung die Geräte zu entfernen, neu erkennen zu lassen und den AHCI Treiber zu installieren. Vor dem Neustart müsste dann das BIOS Setup umgestellt werden.
Da Du ja ein Backup hast - kannst Du doch probieren bis es passt - schlimmsten falls kommt ein Bluescreen beim Start von Windows.

... das wäre doch sogar eine 'Anleitung' auf www.administrator.de wert !?
Bitte warten ..
Mitglied: maddoc
09.11.2009 um 01:49 Uhr
Ganz so einfach scheint es dann doch nicht zu sein. Habe hier nen schönen Thread dazu entdeckt.

http://www.forumla.de/f-computerforum-13/t-tipp-sata-festplatten-mit-ah ...

Am einfachsten geht es mit dem letzten Thread, mein Board gibt diese Funktion aber leider nicht her..

ASRock AOD790GX/128MB

Werde mich mal drum kümmern wenn ich Zeit dazu finde.

Bei meiner Win7 Installation will es aber auch nicht klappen. Beim herunter fahren schaltet sich die Festplatte immer lautstark ein und wieder aus und das bis zu 5 Mal bevor der Rechner richtig aus geht. Habe diese Problem schon irgendwo mal im Internet beschrieben gesehen. Ist also keine Seltenheit, schade.

Gruß Oli
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von blade999 zum Thema Windows 10 ...

Windows Installation
Windows 10 Installation per PXE boot (7)

Frage von phillip2297 zum Thema Windows Installation ...

Windows 10
Windows 10-Installation friert ein (4)

Frage von achklein zum Thema Windows 10 ...

Windows Server
gelöst Update zu Lizenz Frage - Windows Server 2016 + Exchange (ggf. auf Hyper-V) (12)

Frage von martin2309 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...