Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

AHCI Modus mit einer MAXTOR Serial ATA Festplatte?

Frage Hardware Festplatten, SSD, Raid

Mitglied: SKU160974

SKU160974 (Level 1) - Jetzt verbinden

08.01.2010 um 01:27 Uhr, 8622 Aufrufe, 3 Kommentare

Ich habe das Problem, dass meine MAXTOR SATA Festplatte im AHCI Modus nicht mehr erkannt wird.

Mein Problem sieht wie folgt aus:

Eine meiner Serial ATA-Festplatten, eine MAXTOR DiamondMax 6G160E0 (160 GB) wird plötzlich nicht mehr im AHCI Modus vom Bios erkannt.
Die Platte hat als Herstellungsdatum den 21. Juli 2006.
Bisher war im BIOS der Enhanced IDE Mode eingestellt und alles lief prima.
Heute stellte ich den Modus auf AHCI um, da ich mein System eh neu aufsetzen wollte.
Anfangs gab es keine Schwierigkeiten.
Das System lies sich installieren und lief stabil. Alle Platten und Partitionen wurden erkannt.
Nach einem der letzten Reboot-Vorgänge jedoch blieb das BIOS beim automatischen erkennen der Platten genau an dem SATA-Port hängen, an dem diese oben genannte Platte hängt.
Ziehe ich diese Platte ab läuft das BIOS im AHCI Modus komplett durch und das System fährt hoch.
Ich schliesse die Platte dann im laufenden System an und sie wird erkannt und arbeitet scheinbar fehlerfrei.
Jedoch beim nächsten Reboot stoppt das BIOS wieder an der selben Stelle.
Wenn ich nun das BIOS in den IDE Modus umstelle gibt es nach wie vor keine Fehler.
Ich habe als Systemplatte eine ähnliche HDD, eine MAXTOR DiamondMax, nur die 250 GB Variante. Das Herstellungsdatum müsste ungefähr im gleichen Zeitraum liegen. Diese läuft ohne Fehler im AHCI.
Dadurch denke ich auch an kein Kompatibilitätsproblem mit AHCI und der Festplatte.
Ein Softwareproblem schliesse ich aus, da das Problem bereits im BIOS auftaucht.


Meine HW-Konfiguration sieht wie folgt aus:

- Mainboard ASUS P5QL Pro mit Intel P43 Express ChipSet und 775er Sockel mit letztem BIOS-Update
- Intel Core 2 Duo CPU E8400 (2 x 3000 MHz)
- 2 x 2 GB DDR2-800 RAM und 2 x 2 GB DDR2-667
- Grafikkarte Leadtek 9800GT
- Soundkarte Creative X-Fi Platinum Fatal1ty Champion Series
- GigaBit Netzwerkadapter Broadcom BCM5782
- HDD Maxtor DiamondMax SATA 250 GB (Model irgendwas, aber etwa gleiches Alter wie die Fehlerplatte)
- HDD Maxtor DiamondMax SATA 160 GB (Model: 6G160E0) - die Fehlerplatte!!!
- DVD ASUS CD&DVD-Rewriter PATA (Typ irgendwas...)
- BD LG BD-Reader/CD&DVD-Rewriter SATA (Typ irgendwas)
- Standard Floppy Laufwerk
- Speicherkarten-Leser mit eSATA und USB-Anschluss

SW-Konfiguration:

- Windows Vista Business 64Bit


FAZIT:
Da ja erst alles funktionierte schliesse ich ein SW- oder HW-Problem mit anderen Komponenten aus.
Die Fehlerplatte habe ich auch an einen anderen SATA-Port angeschlossen. Das BIOS blieb dann am entsprechenden Port hängen.
Deshalb schliesse ich auch nicht auf ein Problem mit dem Board.
Es ist nur komisch, dass die HDD anfangs im AHCI Modus lief, plötzlich aber nicht mehr vom BIOS erkannt wird bzw. dieses hängen bleibt beim Versuch, die Platte im AHCI Modus zu erkennen.
Es muss sich also um ein (plötzlich aufgetauchtes) Problem mit der HDD handeln.

Ich wäre sehr erfreut, wenn mir jemand einen Tip zur Fehlerbeseitigung geben könnte.
Mitglied: nxclass
08.01.2010 um 10:40 Uhr
... da wird wohl der Controller auf der HDD welcher für AHCI und deren Funktionen verantwortlich ist defekt sein.

EDIT: versuch die HDD mal an einem anderen PC (kein Asus Board) mit AHCI zu betreiben.
Bitte warten ..
Mitglied: TheDarkLord
08.01.2010 um 11:10 Uhr
Hallo

Vielleicht auch mal die Platte analsysieren, in Windows z.B. mit HD Tune oder mit einer Linux Live-CD ("fschk - t /dev/PLATTE" und dann auch nochmal "badblocks -v /dev/PLATTE", wobei PLATTE sda1 oder so sein wird, das kannst du mit "fdisk -l" herausfinden).
Natürlich auch noch den Smartstatus überprüfen, in Windows auch mit HD Tune, in Linux mit smartd (smartd --help gibt Dir die Befehlssyntax).

Gruß Dark
Bitte warten ..
Mitglied: SamvanRatt
08.01.2010 um 15:46 Uhr
Hi
AHCI ist ein Controllermodus, kein SATA/HD Modus. Die HD bekommt vom AHCI nichts mit. Klingt aber trotzdem nach defektem (Mainboard) Kontroller, bzw seinem Algo wie er mit dieser HDs umgeht (hast du schon mal das BIOS auf Stand gebracht?). Die 6G160 ist die größte aus der 160er Serie gewesen; der Nachfolger war die 320er Serie zu der auch deine 250er gehört (3 statt 4 Plater), ist also eine andere Baureihe. Habe selbst die 80er aus der 160er Serie gehabt (Erste SATA Serie von Maxtor) und damit mit modernen SATA2 Modis immer wieder Probleme (von HD wird gar nicht gefunden, bis erst nach einem Softstart); vor drei Jahren bin ich dann über Seagate (selbe Probleme in Grün) auf Hitachi umgestiegen. Da HDs einen enormen Einfluß auf die Gesamtperformance haben, habe ich den Totalverlust nie so stark bereut. 3-4 Jahre das dürfte etwa 2.5facher Speed sein; da kann kein CPU/Mainboard Umrüstung mithalten
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Windows 7
Driver libscom download Maxtor 6L160P0 ATA Device (2)

Frage von flohking zum Thema Windows 7 ...

C und C++
Arduino "Serial input zu analogwrite" (1)

Frage von Zerou24 zum Thema C und C ...

Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...