Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AHCI Schnittstellen-Standard bei einer SSD nötig ?

Frage Hardware Festplatten, SSD, Raid

Mitglied: didistei

didistei (Level 1) - Jetzt verbinden

26.10.2013 um 16:52 Uhr, 3411 Aufrufe, 3 Kommentare

Hallo.
Ich habe jetzt in meinem PC die HDD gegen eine CANON SSD 840EVO getauscht. Leider hat das BIOS auf meinem Motherboard (ASUS M2N-E) kein AHCI Standard implementiert. Habe auch das neueste nForceChipsatz-Update installiert & das BIOS geflasht. Also lasse ich sie über den SATA-IDE Standard laufen. Habe alle nötigen Einstellungen wie TRIM, Prefetch, Alignment usw. endsprechend konfiguriert (obwohl es Win7 64bit von sich aus schon macht). Alles in allem, der Rechner läuft wirklich merklich schneller. Jetzt meine Frage:
Bringt der AHCI Standard wirklich noch einen merkbaren Geschwindigkeitschub oder andere Vorteile Zb. Hot Swapping (worauf ich auch gerne Verzichten könnte) ????...oder kann man getrost auch weiterhin den SATA-IDE Standard benutzen ?
System: ASUS M2N-E Board, Win7 64bit HP, 8 Gbyte RAM, ATI HD 4890 GraKa.
Mitglied: Kuemmel
26.10.2013 um 21:00 Uhr
Meinst du nicht anstatt eine Canon eine Samsung ?
Naja egal zurück zum Thema..
Einen kleinen aber geringen Unterschied sollte der AHCI-Mode schon bei einer SSD machen.. wie groß dabei aber der Unterschied ist.. hängt aber hier wahrscheinlich auch von der SSD ab. Es wird ja immer wieder empfohlen alte Computer mit einer neuen SSD auszustatten, wobei diese ja dann meist auch nicht den AHCI-Mode haben. Von daher denke ich ist das schon ok, solange du Sie richtig konfigurierst.
Hier wird relativ gut beschrieben wie du dabei am besten vorgehst:

http://extreme.pcgameshardware.de/ssd-hdd-laufwerke-und-speicher/81317- ...

Grüße,
Kümmel
Bitte warten ..
Mitglied: didistei
26.10.2013 um 23:03 Uhr
Hallo Kümmel,
ja natürlich meinte ich SAMSUNG !
Links zur SSD konfig gibts da ja massenhaft. Aber genau die einzelnen Schritte habe ich durchgeführt.
mfg Dieter
Bitte warten ..
Mitglied: Kuemmel
26.10.2013 um 23:06 Uhr
Na dann passt ja soweit alles und die SSD sollte im ATA Mode keine Probleme machen.
Dann wünsch ich dir mal viel Spaß mit deiner neuen Errungenschaft !

Grüße,
Kümmel
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Samsung 960 EVO 1 TB M.2 SSD zu langsam in Verbindung mit ASUS PRIME Z270-A (7)

Frage von OhnePlanAmWerk zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst M.2 SSD wird unter win 10 nicht erkannt (12)

Frage von scrooge zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...