Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Airport und WRT54GL, Probleme?

Frage Apple

Mitglied: shadynet

shadynet (Level 1) - Jetzt verbinden

10.08.2008, aktualisiert 16.08.2008, 5505 Aufrufe, 11 Kommentare

Hallo,
ich besitze seit ca. einer Woche einen Macbook Pro. Zufrieden bin ich allemal, die Leistung ist auch top, aber mit meinem WLAN habe ich noch leichte Probleme.

Zum Aufbau:
DSL über Fritzbox (192.168.1.1), an einem der LAN-Ports ein WRT54GL (192.168.2.1, über Internet-Port mit der 192.168.1.37, Routing aktiv). An diesem WRT noch einmal das selbe Modell über WDS verbunden. Daran mehrere Win-Laptops und mein MBP über WLAN sowie 4 PCs über Kabel.
Zu meinem Problem:

Das WDS-Netz läuft zwischen den 2 WRTs ohne Probleme mit WPA-Verschlüsselung. Mit diesem kann ich aber nur ein paar Sekunden verbinden, dann haut mich MacOS aus dem Netz raus und zeigt eine Fehlermeldung, die ich momentan nicht reproduzieren möchte, da ich sonst wieder mal aus dem Internet fliege. Mac-Benutzern ist die Fehlermeldung, die in ungefährem Wortlaut sagt, dass das WLAN jetzt eine Minute deaktiviert ist um es vor unbefugtem Zugriff zu schützen, bestimmt bekannt. Ich könnte dann ja wieder verbinden, aber diese Verbindung hält wieder nur ein paar Sekunden.

Über die Fritzbox komme ich allerdings ohne Probleme ins Netz, diese ist aber auch nur WEP verschlüsselt. An diesem Netz kann ich stundenlang ohne Unterbrechung arbeiten und alles, komme aber leider nicht in das 192.168.2.0er Netz, kann also dementsprechend keine Daten mit anderen austauschen.

Somit kann ich nur über Kabel im 2er Netz arbeiten, was ja nicht unbedingt der Sinn eines Laptops ist, denn den möchte man ja auch mal mobil nutzen.


Ich hoffe ihr könnt mir helfen, wenn ihr noch Infos braucht, dann fragt ruhig.


PS: Tomato is die Firmware auf den WRTs ;)
Mitglied: sysad
10.08.2008 um 16:26 Uhr
Das ist so bei manchen Router/Client Kombinationen. Hatte bei mir was mit TKIP/AES zu tun. Manche APs können keinen gemischten Betrieb.
Bitte warten ..
Mitglied: 7Gizmo7
11.08.2008 um 12:46 Uhr
Hinter dem WPA Schlüssel ein " $ " zeichen setzen
Bitte warten ..
Mitglied: shadynet
11.08.2008 um 13:44 Uhr
muss ich dann auch auf allen wlan clients den schlüssel ändern?
Bitte warten ..
Mitglied: 7Gizmo7
11.08.2008 um 15:01 Uhr
nein nur den AirPort Schlüssel
Bitte warten ..
Mitglied: aqui
14.08.2008 um 20:42 Uhr
Warum stellst du die FB nicht auch auf WPA (TKIP) um und benutzt den gleichen Schlüssel wie im Linksys WDS Netz ? Wenn du überall die gleiche SSID verwendest, dann kannst du sogar roamen in dem WLAN Netzwerk !

Wichtig ist nur das der Funkkanal Abstand zw. der FB und den beiden Linksys im WDS Modus mindestens 5 Kanäle beträgt, damit es nicht zu Störungen kommt.
Die beiden Linksys Systeme müssen natürlich zwangsläufig durch den langsamen WDS Modus auf einem Funkkanal mit gleicher SSID arbeiten. Nur die FB muss diesen Absatnd haben.
Das gleiche gilt ebenso für ggf. vorhandene Nachbar WLANs.

Für den Mac gibt es ein freies Dashboard Tool was dir die benutzen Kanäle im Dashboard anzeigt:

http://www.macwireless.com/html/support/airport_radar/index.php
Bitte warten ..
Mitglied: shadynet
14.08.2008 um 22:09 Uhr
das wäre natürlich eine Möglichkeit, aber dann hab ich immernoch das Problem, dass ich vom FB-Netz nicht in das Linksysnetz reinkomme. Routen sind gesetzt, es lief mal (mit anderer Firmware), aber jetzt eben nicht mehr. Irgendwann deaktiviere ich mal das WLAN von der FB und baue einen übrigen Lancom L54ag ein, lass den auf 802.11a laufen und stell den mir ins Zimmer. Kann ja nur besser werden
Bitte warten ..
Mitglied: aqui
15.08.2008 um 15:21 Uhr
Das ist Unsinn was du da sagts. Das komplette WLAN und das LAN sind in ein- und demselben IP Netzwerk, was du anhand deiner vergebene IP Adressen ja auch selber sehen kannst (ipconfig).
Die Accesspoints und auch die beiden im WDS Betreib arbeiten als ganz normale LAN Bridge und da wird nunmal nichts geroutet, denn die arbeiten einzig und allein auf MAC Adressbasis niemals auf IP Adress Basis !!!

Routen oder sowas die dann ja unterschiedliche IP Netze voraussetzen die du gar nicht hast sind also vollkommen überflüssig und unsinnig.
Vermutlich hast du solche Leichen noch auf den PCs konfiguriert, das es deshalb nicht funktioniert.
Bitte warten ..
Mitglied: shadynet
15.08.2008 um 16:42 Uhr
keine Angst, den CCNA habe ich vor 2 Jahren ohne Braindumps (mit 18 ;) ) gemacht und denke mal dass ich nicht ganz auf den Kopf gefallen bin. Damals war zwar noch kein WLAN dabei, aber damit hat das Routing ja auch nichts zu tun. Normalerweise würd ich einfach einen 2621er Router hinstellen und den die Aufgabe machen lassen, aber das wollen meine Eltern nicht, wegen zu laut. Das Netz der Fritzbox ist 192.168.1.0, das Netz des Linksys hingegen ist 192.168.2.0, da sollte man dann doch schon routen :-P und da mit Lancom schon immer kompliziert erschien, lief ein alter L54ag im Netz 192.168.3.0, aber das nur am Rand.

Daher sind nicht alle WLANs und LANs in diesem Haus im selben IP-Netz. Also bitte noch einmal im Ausgangsthread nachlesen, da steht es schließlich auch drin und trotzdem komme ich nicht vom FB-Netz ins Linksysnetz, den Printserver an der FB kann ich aber aus dem Linksysnetz ansprechen...alles komisch ;)
Bitte warten ..
Mitglied: aqui
15.08.2008 um 17:16 Uhr
Sorry, my fault... Wer lesen kann...
Das Problem ist dann vermutlich das du den Internet (DSL) Anschluss am Primärnetz hast und damit dann den NAT Prozess im Router überwinden muss. So ist es klar das du nicht auf das Netzsegmet kommst, denn das klappt immer nur mit einem Port Forwarding Eintrag und dann mal genau für eine Applikation und einen Host.
Ist sowas wie die DMZ des kleinen Mannes wie sie auch hier beschrieben ist:

http://www.heise.de/netze/DMZ-selbst-gebaut--/artikel/78397

Wenn du nativ routest wie du sagst mit einem Cisco xxx dann sollte das auch klappen.
Es muss ja nicht gleich ein 26xx sein ein 1605 wie auch ein 1700er hat die beiden Ethernet Ports und ist vollkommen geräuschlos und auch noch billig bei der eBucht zu schiessen
Aber als gestandener CCNA weist du das ja alles sicher selber....
Bitte warten ..
Mitglied: sysad
16.08.2008 um 16:14 Uhr
@aqui:

Bis jetzt habe ich keine Erfahrung mit den 1700er, aber nen Hunni würde ich schon auf E-Bucht dafür mal anlegen. Welcher ist denn der 'Router Deiner Wahl'?

Danke!
Bitte warten ..
Mitglied: shadynet
16.08.2008 um 17:13 Uhr
einen 2621 hätte ich noch da aber den werd ich dafür nicht benutzen. Hab jetzt nach einer halben Stunde im Konfigurationsmenü vom Tomato die NAT-Funktion ausgeschaltet und den Betriebsmodus von Gateway auf Router umgeschaltet, nun geht es endlich wieder. Es war aber auch sehr versteckt in dem recht verschachtelten Menü.

Dann kann ich mich ja wieder meinem ISDN-Problem (2 Ciscos über ISDN routen) widmen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (6)

Frage von Yeter2 zum Thema Windows 10 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...