Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie aktiviere ich formularbasiertes OWA?

Frage Microsoft Exchange Server

Mitglied: azubaer

azubaer (Level 2) - Jetzt verbinden

18.02.2006, aktualisiert 19.02.2006, 4655 Aufrufe, 2 Kommentare

Hallo!
ich weiss, dass ich im System-Manager eigentlich nur unter Server->SERVERNAME->Protokolle->HTTP->Virtueller Exchange-Server - Rechtsklick -> Eigenschaften -> Einstelungen -> "Formularbasierte Authentifizierung aktivieren" das Häckchen setzen muss, damit es funktionieren soll. Wenn ich aber die beschriebene Prozedur ausführe, bekomme ich trotzdem nur ein Windows-Anmeldefenster in das ich meine Daten einzutragen habe um mich einzuloggen. Die wirkliche formularbasierte Anmeldung fehlt aber.
Es wird zwar gesagt, dass dfür wohl SSL nötig ist,aber wie installiere ich da? Ich habe auch keine Zertifikate o.ä.
Wer kann mir sagen was ich nun tun muss damit es normal über Formularlogin klappt?

gruß
Martin
Mitglied: flabs
19.02.2006 um 12:38 Uhr
Hey dein ansatz ist schon richtig... form based auth klappt NUR in verbindung mit SSL ich nutze es auch und wenn ich nur http://servername.de/exchange eingebe dann erscheint nur die windows auth für form based auth muss https://servernamme.de/exchange eingeben werden... du brauchst dafür zwingend SSL... am einfachsten / günstigsten ist, vorausgesetzt deine user vertrauen dir wenn du dir das IIS Resource Kit von MS herunterlädst und diir dann selbst ein zertifikat erstellst dann klapppt es auch mit der form based auth

gruß FLabs
Bitte warten ..
Mitglied: azubaer
19.02.2006 um 12:47 Uhr
kewl...besten Dank!
Sagmal isses auch möglich den Login nicht auf www.servername.de/exchange sondern einfach nur auf www.servername zu legen?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA Posteingangsregel Meldung (7)

Frage von fireskyer zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Wie viele Zertifikate für RDP, VPN, Website, OWA etc (3)

Frage von sabines zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...