Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bei aktivierter Hyper-V-Rolle bricht die Netzwerkperformance zusammen

Frage Microsoft Windows Server

Mitglied: Catweazel

Catweazel (Level 1) - Jetzt verbinden

07.03.2011, aktualisiert 16:57 Uhr, 6129 Aufrufe, 3 Kommentare

Hallo Kollegen, ich habe zwei TERRA-Server (Intelboard S5520HCR mit je 2x XEON5620, 64GB Ram, 1TB Raid1, 3,3TB Raid5EE, 2 1GBit Netzwerkkarten OnBoard Intel82575) die das gleiche Verhalten mit dem Netzwerkgeschwindigkeit zeigen.

Zum Problem, auf den Servern ist Win Server 2008 R2 Enterprise installiert. Einer davon hat schon den SP1 ziehen können.
Es sind die Treiber installiert die TERRA auf seiner Webseite zu Verfügung stellt. Nicht die Aktuellsten, aber von der Hotline empfohlen.

In dieser Konstellation läuft alles reibungslos. Netzwerk ist erwartungsgemäß. Mit NetIO gegen einen Win7-PC gemessen zwischen 90 und 100 MBytes/s Tx und Rx. Gegen sich selbst gemessen zwischen 180 und 600 MByte/s. Auch bei mehrmals hintereinander messen, kommen ungefähr die gleichen Werte. Kopiervorgänge vom oder auf den Win7-PC liegen zwischen 80 und 90MByte/s.

Sobald die Hyper-V Rolle installiert wird, bricht die Netzwerkgeschwindigkeit zusammen.
Gegen den Win7 gemessen schwanken die Werte zwischen 2 und 55 MByte, Rx wie Tx und bei jedem Versuch kommen unterschiedliche Werte. Mal ist Tx zwischen 2 und 10Mbyte/s, und Rx liegt bei 20-50 Mbyte/s oder umgekehrt. Im Abstand von 2-5 Minuten gemessen.
Wenn etwas von einer Freigabe vom Win7-PC kopiert wird, liegt der Kopiervorgang mal bei 8MByte/s nächster Versuch bei 20MByte.

Gegen sich selbst gemessen sehen die Werte genauso grauenhaft aus.

Im Internet steht das alles was "Prüfsummenabladung" im Treiber stehen hat, deaktiviert werden soll.
Ich habe alle Kombinationen durch probiert.
Es gibt auch Einträge zum Autotuninglevel: disable/normal. Egal was eingestellt ist. Bringt nichts.

Falls die Frage aufkommt was gegen sich selbst messen gemeint ist. In einer Eingabeaufforderung wird netio mit -s als Server gestartet. In einer zweiten Eingabeaufforderung wird der normale Client aufgerufen mit -t localhost.

Hat irgendjemand noch einen Vorschlag?

Ein verzweifelter Catweazel

P.S.: Es laufen keine VMs
Mitglied: Mad-Eye
07.03.2011 um 19:11 Uhr
Hi Catweazel,

hast du mal versucht nur eine Netzwerkkarte zu Benutzen und dort den Zugriff für den Host zu aktivieren. Bin mir zwar jetzt nicht 100% aber ich glaub laut BestPractice sollte man auf den Netzwerkkarten für Hyper-V nur den Virtuellen Switch als Protokoll laufen lassen.

Gruß
Mad-Eye
Bitte warten ..
Mitglied: Catweazel
07.03.2011 um 19:44 Uhr
Hallo Mad-Eye,

erst einmal danke für deine Antwort.

Beide Netzwerkkarten sind dem Hyper-V noch gar nicht zu geordnet.
Ich habe aber auch schon die Varianten durchgespielt eine Karte dem Hyper-V und die andere dem Host zugewiesen.
Oder Host und Hyper-V über die Virtuelle. Kein Erfolg

Catweazel
Bitte warten ..
Mitglied: Catweazel
08.03.2011 um 12:02 Uhr
So, das Problem konnte behoben werden.

Es war eine BIOS-Einstellung.
unter Advanced/PCI-Configuration gibt es "Maximize Memory below 4GB" auf "Enabled", bzw. im aktuelleren BIOS "Maximize/minimum Memory below 4GB" auf "MAX".

Laut BIOS ist das eine Einstellung für Betriebssysteme die keinen PAE-Support haben, aber egal. Das Problem ist beseitigt.

Catweazel
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Reiner Hyper- V Server oder lieber Rolle
gelöst Frage von WinuserHyper-V48 Kommentare

Hallo, ich bin derzeit noch am überlegen, was mehr Sinn machen würde. Der Server hat 16GB Ram, einen Xeon ...

Windows Server
Bluescreen nach Installation Hyper-V-Rolle auf 2008R2
Frage von keine-ahnungWindows Server12 Kommentare

Moin miteinander, folgendes Problem: Auf einem 2008R2 Standard habe ich aktuell die Hyper-V-Rolle installiert. Nach dem Reboot stürzt das ...

Router & Routing
Routing bricht zusammen
gelöst Frage von 127944Router & Routing57 Kommentare

Ich beschäftige mich nun seit diversen Tagen mit einem Problem, bei dem ich einfach nicht weiter komme. Aus mir ...

Netzwerke
Netzwerkübertragung im LAN bricht zusammen
Frage von xoxyssNetzwerke9 Kommentare

Hallo zusammen, ich habe ein kleines Problem. Bei der Übertragung von großen Dateien (4 GB) im LAN kommt es ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...