Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aktivierung-Nichtaktivierung Windows 7 in einer VM mit VMWare 9

Frage Virtualisierung Vmware

Mitglied: 77705

77705 (Level 1)

14.01.2013 um 11:15 Uhr, 7749 Aufrufe, 3 Kommentare

Ich grüße euch und erhoffe mir einen Rat bei nachfolgendem Phänomen:

Ich habe mit VMWare Workstation 9 eine VM mit Windows 7 pro (64Bit) erstellt. Für diese VM gibt es einen extra Lizenzschlüssel für das Betriebssystem.

Windows 7 wurde daheim aktiviert und läuft auch. Nun nehme ich diese VM mit in die Firma und öffne Sie dort mit VMware Player 5.0.1 build-894247. Die VM startet auch, allerdings meldet sich mein Windows 7, dass es nicht aktiviert wurde und mir 3 Tage Zeit zum aktivieren bleiben.

Nehme ich die VM nun wieder mit nach Hause und öffne sie in meiner Workstation-Version, so ist Windows aktiviert. Am nächsten Tag nochmal mit in die Firma genommen: Wieder nicht aktiviert...


Hat schon einmal jemand einen ähnlichen Fall gehabt? Kennt jemand die Ursache oder hat gar einen Lösungsansatz?
Mitglied: colinardo
14.01.2013, aktualisiert um 14:06 Uhr
Die Windows-Aktivierung hängt davon ab welche Hardware Windows vorfindet. Wahrscheinlich hast du einen anderen Prozessor auf deinem System in der Firma, dann denkt Windows es wäre nicht mehr aktiviert weil der Prozessor oder die MAC der Netzwerkkarte nicht der gleiche ist wie daheim.

Schau mal auf dieser Seite http://jojitsoriano.wordpress.com/2010/09/03/avoiding-activation-when-m ...
Du solltest im VMWare-Player angeben das du die VM verschoben hast und nicht kopiert. Beim kopieren ändert VMWare die Mac-Adresse und macht noch andere Dinge die eine Windows-Aktivierung auslösen.
Bitte warten ..
Mitglied: 77705
14.01.2013 um 15:37 Uhr
Hi,

zuersteinmal sollte sich der CPU Hersteller nicht auswirken. Schließe ich die VM an meinem Notebook an (Intel) kommt die Aktivierungsaufforderung nicht zum tragen (Arbeitsstation ist eine AMD-Kiste).

Die VMWare selbst wird natürlich immer 'verschoben', nicht 'kopiert'.

Meine Frage: Wenn sich das System anscheind geändert hat und deswegen die Aktivierungsaufforderung erscheint, dann verstehe ich nicht, wieso zu Hause diese Aufforderung nicht (mehr) erscheint. Dort wird mir ein aktiviertes Windows angezeigt.

(Ich habe übrigens gerade festgestellt, dass Office 2010 genauso reagiert).
Bitte warten ..
Mitglied: colinardo
14.01.2013 um 16:21 Uhr
Windows merkt sich einen bestimmten Hardwarezustand und bildet daraus wahrscheinlich eine Prüfsumme. Wenn du die VM wieder zu Hause startest stimmt die Prüfsumme wieder da du es ja dort aktiviert hast, egal ob du es inzwischen mal auf anderer Hardware gestartet hast.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
gelöst Windows 2012R2 VM nicht per PING erreichbar (4)

Frage von Akcent zum Thema Hyper-V ...

Windows 10
gelöst Windows 10 VM unter Server 2012 R2 Hyper-V (3)

Frage von a1b2c3 zum Thema Windows 10 ...

Rechtliche Fragen
Betreibssystem Windows 10 - Aktivierung deaktivierbar? (9)

Frage von quattroM-Techniker zum Thema Rechtliche Fragen ...

Windows Server
Lizenzierung Windows Server + 2 x W7P VM (6)

Frage von Mozzie zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...