Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aktivierung-Nichtaktivierung Windows 7 in einer VM mit VMWare 9

Frage Virtualisierung Vmware

Mitglied: 77705

77705 (Level 1)

14.01.2013 um 11:15 Uhr, 8686 Aufrufe, 3 Kommentare

Ich grüße euch und erhoffe mir einen Rat bei nachfolgendem Phänomen:

Ich habe mit VMWare Workstation 9 eine VM mit Windows 7 pro (64Bit) erstellt. Für diese VM gibt es einen extra Lizenzschlüssel für das Betriebssystem.

Windows 7 wurde daheim aktiviert und läuft auch. Nun nehme ich diese VM mit in die Firma und öffne Sie dort mit VMware Player 5.0.1 build-894247. Die VM startet auch, allerdings meldet sich mein Windows 7, dass es nicht aktiviert wurde und mir 3 Tage Zeit zum aktivieren bleiben.

Nehme ich die VM nun wieder mit nach Hause und öffne sie in meiner Workstation-Version, so ist Windows aktiviert. Am nächsten Tag nochmal mit in die Firma genommen: Wieder nicht aktiviert...


Hat schon einmal jemand einen ähnlichen Fall gehabt? Kennt jemand die Ursache oder hat gar einen Lösungsansatz?
Mitglied: colinardo
14.01.2013, aktualisiert um 14:06 Uhr
Die Windows-Aktivierung hängt davon ab welche Hardware Windows vorfindet. Wahrscheinlich hast du einen anderen Prozessor auf deinem System in der Firma, dann denkt Windows es wäre nicht mehr aktiviert weil der Prozessor oder die MAC der Netzwerkkarte nicht der gleiche ist wie daheim.

Schau mal auf dieser Seite http://jojitsoriano.wordpress.com/2010/09/03/avoiding-activation-when-m ...
Du solltest im VMWare-Player angeben das du die VM verschoben hast und nicht kopiert. Beim kopieren ändert VMWare die Mac-Adresse und macht noch andere Dinge die eine Windows-Aktivierung auslösen.
Bitte warten ..
Mitglied: 77705
14.01.2013 um 15:37 Uhr
Hi,

zuersteinmal sollte sich der CPU Hersteller nicht auswirken. Schließe ich die VM an meinem Notebook an (Intel) kommt die Aktivierungsaufforderung nicht zum tragen (Arbeitsstation ist eine AMD-Kiste).

Die VMWare selbst wird natürlich immer 'verschoben', nicht 'kopiert'.

Meine Frage: Wenn sich das System anscheind geändert hat und deswegen die Aktivierungsaufforderung erscheint, dann verstehe ich nicht, wieso zu Hause diese Aufforderung nicht (mehr) erscheint. Dort wird mir ein aktiviertes Windows angezeigt.

(Ich habe übrigens gerade festgestellt, dass Office 2010 genauso reagiert).
Bitte warten ..
Mitglied: colinardo
14.01.2013 um 16:21 Uhr
Windows merkt sich einen bestimmten Hardwarezustand und bildet daraus wahrscheinlich eine Prüfsumme. Wenn du die VM wieder zu Hause startest stimmt die Prüfsumme wieder da du es ja dort aktiviert hast, egal ob du es inzwischen mal auf anderer Hardware gestartet hast.
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware: VM startet nicht sofort
gelöst Frage von honeybeeVmware3 Kommentare

Hallo, da das hier beschriebene Phänomen wieder aufgetreten ist, muss ich hier noch einmal einen Thread aufmachen :( Folgende ...

Vmware
Vmware esxi5.5 vm umziehen
gelöst Frage von andreasschVmware1 Kommentar

Hallo zusammen, ich möchte ein vm in einen anderen datastore umziehen. Kann ich über den dateispeicherexplorer einfach die vm ...

Windows 7
Lizenzfrage Windows 7 in VM für WaWi
gelöst Frage von StefanKittelWindows 73 Kommentare

Hallo, darf mal rein Lizenztechnisch, auf einem vSphere eine VM mit Windows 7 installieren auf dem ein Nicht-Microsoft-SQL-Server und ...

Windows 7
Win 7 - Aktivierung
Frage von TlBERlUSWindows 74 Kommentare

Hallo Zusammen, ich habe zur Zeit Probleme mit einer Windows 7 - Aktivierung (Professional). Seit gestern Abend will Windows ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 11 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 13 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Netzwerkgrundlagen
Laufwerkszuordnung mit zwei IPs
Frage von Alex29Netzwerkgrundlagen12 Kommentare

Hallo in die Runde, Ich als Hobbyadmin hätte mal wieder eine Frage an die Profis. Ich habe ein Netzwerk ...