Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aktualisierung von Fensterinhalten im Explorer geht nicht automatisch

Frage Microsoft Windows Netzwerk

Mitglied: Musor

Musor (Level 1) - Jetzt verbinden

10.02.2006, aktualisiert 14.03.2007, 5818 Aufrufe, 7 Kommentare

Hallo,

ich habe seit einiger Zeit ein Problem mit Explorer.
Wenn ich auf dem Client (XPproSP2) auf ein freigegebenes Ordner vom Server(2k) zugreife und dort z.B. eine Dateiname ändere, dann ändert sich das zwar auf dem Server, aber im Explorerfenster ändert sich erstmal nichts. Wenn ich dann auf aktualisieren klicke, wird natürlich alles wieder aktualisiert.

Wo liegt den das Problem?
Mitglied: wikrie
10.02.2006 um 07:43 Uhr
Wenn du rasufinden kannst ob dieses Problem mit anderen Clients ebenfalls auftritt liegt das Problem am Server, wenn nicht dann liegt das Problem nur an dem einen Client!
Bitte warten ..
Mitglied: Musor
10.02.2006 um 17:45 Uhr
Die anderen Clients sind in Ordnung, das Problem ist definitiv bei dem Client.

Aber welches?

Die Neuinstalation wird natürlich das Problem beheben, aber ich möchte einfach wissen, wo das Problem liegt und ob ich diese auch so beheben kann.
Bitte warten ..
Mitglied: wikrie
11.02.2006 um 07:39 Uhr
mal sehn ob das hilft!

schau mal mittel regedit in dene regestry unter:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Update

dort findest du den schlüssel:
UpdateMode dieser sollte auf 1 stehen tut er das?
Bitte warten ..
Mitglied: Musor
14.02.2006 um 23:22 Uhr
Ja die Werte in der Registry sind korrekt.

Und wenn ich mich als Admin anmelde, dann geht alles prima.

Ich habe vergessen zu sagen, dass es nicht bei allen Ordner dieses Problem auftritt.
Wenn z.B. der freigegebene Ordener heist F1, dann geht in diesem Ordner alles prima.
Wenn ich jetzt ein Unterordner U1 im F1 erstelle und da rein gehe, ab hier fangen die Probleme an. Im F1 geht alles perfekt, im U1 - keine aktualisierung.

Wie kann das denn sein?
Bitte warten ..
Mitglied: wikrie
15.02.2006 um 09:06 Uhr
das klingt mal wieder typisch windows bzw. explorer ich wette wenn du dir einen anderen file manager nimmst und diesen ausprobierst das du dann keine problem hast von daher musst entweder du suchst wochenlang nach der einstellung die sich hier anscheinend verstellt hat oder du haust einfach innerhalb von 45 min ein backup drüber!!
ist deine entscheidung aber ich würd das backup machen oder einen alternativen dateimanager benutzen!
Bitte warten ..
Mitglied: Musor
16.02.2006 um 00:27 Uhr
Alles klar Leute,

macht wieder keinen Sinn mehr sich weiter damit zu beschäftigen. Kostet ja immer mehr Zeit.
Ich mache den Rechner Platt und fertig.

Vielen Dank für ihre Hilfe
Bitte warten ..
Mitglied: nilson
14.03.2007 um 10:48 Uhr
zusätzlich zum Schlüssel "UpdateMode"=1 mußt du auch den Eintrag unter "Default" auf 1 setzen - so hat's jedenfalls bei mir geklappt.

Nils
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
WOL funktioniert - geht aber auch automatisch an. wieso? (24)

Frage von freeuser616 zum Thema Windows Netzwerk ...

Visual Studio
gelöst C-Sharp MVVM DataContext geht verloren (1)

Frage von mayho33 zum Thema Visual Studio ...

Windows Server
Laufwerk verstecken im Explorer (10)

Frage von chattie zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (17)

Frage von SYS64738 zum Thema Weiterbildung ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...