Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aktualisierung von Fensterinhalten im Explorer geht nicht automatisch

Frage Microsoft Windows Netzwerk

Mitglied: Musor

Musor (Level 1) - Jetzt verbinden

10.02.2006, aktualisiert 14.03.2007, 5779 Aufrufe, 7 Kommentare

Hallo,

ich habe seit einiger Zeit ein Problem mit Explorer.
Wenn ich auf dem Client (XPproSP2) auf ein freigegebenes Ordner vom Server(2k) zugreife und dort z.B. eine Dateiname ändere, dann ändert sich das zwar auf dem Server, aber im Explorerfenster ändert sich erstmal nichts. Wenn ich dann auf aktualisieren klicke, wird natürlich alles wieder aktualisiert.

Wo liegt den das Problem?
Mitglied: wikrie
10.02.2006 um 07:43 Uhr
Wenn du rasufinden kannst ob dieses Problem mit anderen Clients ebenfalls auftritt liegt das Problem am Server, wenn nicht dann liegt das Problem nur an dem einen Client!
Bitte warten ..
Mitglied: Musor
10.02.2006 um 17:45 Uhr
Die anderen Clients sind in Ordnung, das Problem ist definitiv bei dem Client.

Aber welches?

Die Neuinstalation wird natürlich das Problem beheben, aber ich möchte einfach wissen, wo das Problem liegt und ob ich diese auch so beheben kann.
Bitte warten ..
Mitglied: wikrie
11.02.2006 um 07:39 Uhr
mal sehn ob das hilft!

schau mal mittel regedit in dene regestry unter:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Update

dort findest du den schlüssel:
UpdateMode dieser sollte auf 1 stehen tut er das?
Bitte warten ..
Mitglied: Musor
14.02.2006 um 23:22 Uhr
Ja die Werte in der Registry sind korrekt.

Und wenn ich mich als Admin anmelde, dann geht alles prima.

Ich habe vergessen zu sagen, dass es nicht bei allen Ordner dieses Problem auftritt.
Wenn z.B. der freigegebene Ordener heist F1, dann geht in diesem Ordner alles prima.
Wenn ich jetzt ein Unterordner U1 im F1 erstelle und da rein gehe, ab hier fangen die Probleme an. Im F1 geht alles perfekt, im U1 - keine aktualisierung.

Wie kann das denn sein?
Bitte warten ..
Mitglied: wikrie
15.02.2006 um 09:06 Uhr
das klingt mal wieder typisch windows bzw. explorer ich wette wenn du dir einen anderen file manager nimmst und diesen ausprobierst das du dann keine problem hast von daher musst entweder du suchst wochenlang nach der einstellung die sich hier anscheinend verstellt hat oder du haust einfach innerhalb von 45 min ein backup drüber!!
ist deine entscheidung aber ich würd das backup machen oder einen alternativen dateimanager benutzen!
Bitte warten ..
Mitglied: Musor
16.02.2006 um 00:27 Uhr
Alles klar Leute,

macht wieder keinen Sinn mehr sich weiter damit zu beschäftigen. Kostet ja immer mehr Zeit.
Ich mache den Rechner Platt und fertig.

Vielen Dank für ihre Hilfe
Bitte warten ..
Mitglied: nilson
14.03.2007 um 10:48 Uhr
zusätzlich zum Schlüssel "UpdateMode"=1 mußt du auch den Eintrag unter "Default" auf 1 setzen - so hat's jedenfalls bei mir geklappt.

Nils
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Windows Explorer geht nicht mehr auf, wenn der Zoom auf 175 Prozent gestellt wird! (12)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows 10 ...

Webbrowser
Internet Explorer 11 - Google Bildersuche "Drag and Drop" geht nicht (4)

Frage von nightwishler zum Thema Webbrowser ...

Microsoft Office
Registerkarte in Excel automatisch färben (10)

Frage von ralfkausk zum Thema Microsoft Office ...

Apache Server
Joomla - Aktualisierung über das Backend möglich? (3)

Frage von FA-jka zum Thema Apache Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...