Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aktueller Hyper V Manager zeigt keine Virutellen Computer an...

Frage Virtualisierung

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

22.09.2011 um 17:00 Uhr, 3729 Aufrufe, 8 Kommentare

hallo,

Ein Phänomen was ich bereits auf 3 verschiedenen Win7 Geräten feststellen musste.

Ich installieren auf einem Win 7 Pro Rechner die Remoteserver-Verwaltungstools für Windows 7.
Dann füge ich den Hyper V Manager hinzu und starte ihn.
hyper v server und Win7 Rechner sind inder selben Arbeitsgruppe und haben beide die selben Benutzer/Kennwörter.
Ich füge den Server im hyper V manager hinzu. er zeigt mir dort aber keine virutellen computer an.
Wenn ich einen neuen erstelle, wird mir dieser nach abschließen des Asisstenten nicht angezeigt.

Öffne ich den Server mit einer älteren Hyper V Manager Version wird alles korrekt angezeigt.


Kennt einer diesen Fehler und weiß ihn zu beheben?
Mitglied: kristov
23.09.2011 um 09:26 Uhr
Hallo,

mir ist nicht bekannt, daß es da eine neuere und eine ältere Version des Hyper-V Mangers gibt. Welche Version setzt Du ein?

kristov
Bitte warten ..
Mitglied: stormwind81
23.09.2011 um 11:49 Uhr
Hallo,

Naja neu oder alt ist meine Einschätzung. Jedenfalls scheinen sich die Version von Win7 und Server 2008 zu unterscheiden.
Hab jetzt die Versionsnummern nicht mehr im Kopf aber sie tun es.
Ausserdem hat man am Win7 Rechner dann e keine Möglichkeit eine andere Version zu installieren da dies vorgegeben wird.
Vielleicht hilft ein anderer Ansatz?

lg
chris
Bitte warten ..
Mitglied: kristov
23.09.2011 um 12:45 Uhr
Naja, ist nicht ganz leicht, aus Deinen Beschreibungen etwas eindeutiges rauszulesen... Irgendwelche Fehlermeldungen vorhanden, die Du hier nicht anführst?
Ansonsten denke ich, daß die Ursache evtl. bei fehlenden Berechtigungen liegt. In diesem Falle empfehle ich diese Lektüre

kristov
Bitte warten ..
Mitglied: stormwind81
26.09.2011 um 10:43 Uhr
Naja, ist nicht ganz leicht, aus Deinen Beschreibungen etwas eindeutiges rauszulesen
Dann gehts dir genauso wie mir. Ich hab auch nicht mehr Infos. Ich denke aber wenn du so keinen Anhaltspunkt hast woran es liegt dann werden auch Hyper V Manager Versionsnumer usw. nicht weiterhelfen. Die dürfte übrigens bei jedem Win7 in etwa gleich sein. Hab jetzt ausserdem die Win7 inst. durch Server 208 ersetzt. Also kann ich sie dir derzeit gar nicht mehr nennen.

Meine Reihenfolge war. Win 7 installieren. Updates installieren. remote tools installieren. unter software den hyper v manager hinzufügen. hyper v manager starten.

Irgendwelche Fehlermeldungen vorhanden, die Du hier nicht anführst?

Also ich hab das schon so gut es geht beschrieben. Es kommen keine Fehlermeldungen. Es werden keine Virutellen PCs angezeigt obwohl vorhanden.
Ich denke es hängt irgendwas mit der Installationsreihenfolge oder mit Win7 Updates zusammen.

Was ich schon zig fach kontrolliert habe sind Benutzerkonteneinstellungen und das bei beiden geräten die FW deaktiviert ist.

Hat jmd von euch ein Win7 Gerät mit Hyper V Manager in Betrieb?

danke für die lektüre, die ist mir bereits bekannt. die hilft zwar bei dem symptom aber löst nicht die Ursache.
Bitte warten ..
Mitglied: kristov
26.09.2011 um 11:11 Uhr
Um die Versionsnummer hab ich nur gefragt, weil Du von einer "neuen" und einer "alten" Version gesprochen hast, ich aber nur eine kenne. Also rein interessehalber...
Wenn ich das richtig verstanden habe, siehst Du linkerhand im Hyper-V Manager den Server, in der Mitte, wo die virtuellen Computer angezeigt werden (sollen), ist aber gähnende Leere.
Ich hab den Hyper-V Manager schon seit etwa einem Jahr auf meiner Win7-Kiste laufen und kann dieses Problem leider gar nicht nachvollziehen.

kristov
Bitte warten ..
Mitglied: stormwind81
26.09.2011 um 11:22 Uhr
Dann muss ich irgendetwas falsch machen. und das immer wieder ;)

Also ich öffne den Hyper V Manager und füge den Server hinzu den ich verwalten möchte und nach drücken von F5 steht:
Es sind keine virutellen Computer vorhanden.
Ich will dan einen erstellen um zu sehen was passiert. Der assisten wird erfoglreich abgeschlossen aber es steht dann noch immer:
es sind keine virtuellen Computer vorhanden.
Wenn ich jetzt mit einem HV Manger von einem Server 2008 zugreife, sehe ich den soeben erstellen virtuellen PC.
Auch darf ich mit solch einem Gerät kein virtuelles netzwerk erstellen, da er mir sonst die netzwerkkarte verhaut und den zugriff blockt.
Vermutlich ein kleiner Fehler, aber große Wirkung.
Normalerweise sollte das ja einfach sein. Win7 drauf, remote tools installiert und fertig.
Kann es sein das man remote tools ohne sp1 installiert und es im nachhinein dadurch zu diesem fehler führt? hatte leider noch keine zeit das ausgiebig zu testen.

p.s. das mit den versionsnummer hab ich deshalb erwähnt weil sich die von server 2008 und win7 immer zu unterscheiden scheint.
Bitte warten ..
Mitglied: kristov
26.09.2011 um 11:29 Uhr
Letzteres wäre möglich. Als ich RSAT installierte, gab es noch kein SP1.
Bitte warten ..
Mitglied: stormwind81
30.09.2011 um 09:25 Uhr
Dann kann ich nur hoffen, dass jmd mal das selbe Problem hat, herausfindet wie ers löst und hier in diesem Beitrag postet ;)
Derzeit ist auf meinem Lapi Server 2008 und da ist es so wie es sein sollte.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Hyper v manager (15)

Frage von meister00 zum Thema Windows Server ...

Windows Update
gelöst WSUS zeigt trotz aktueller Software immernoch Vista statt Win 10 an (7)

Frage von Chillministrator zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...