Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alarm bei niedrigem Batteriestand wird nur noch in Hieroglyphen angezeigt

Frage Microsoft Windows Systemdateien

Mitglied: thingama

thingama (Level 1) - Jetzt verbinden

20.04.2007, aktualisiert 26.04.2007, 4870 Aufrufe, 3 Kommentare

Toshiba Satellite Pro L100, Win XP Prof. SP2, alle wichtigen Updates vorhanden

Hallo liebe Mitglieder,

dies ist mein erster Beitrag in diesem Forum also bitte seid gnädig was etwaige Newbie-Fehler angeht.

Seit maximal 3 Wochen spinnt die von Windows ausgebene Alarmmeldung bei niedrigem Batteriestand auf meinem Laptop. Genauer kann ich es leider nicht eingrenzen, weil ich ihn da das letzte Mal so leer hatte, dass die Meldung kam und da war noch alles normal. Seit nun mehr 1 Woche, nehme ich ihn öfter mal so mit, ohne Kabel also und bekomme nun immer eine Meldung, die so ganz und gar nicht normal aussieht.

Sie bestand am Anfang fast nur aus einer Ansammlung dieses Zeichens: ?
Inzwischen sind aber auch mal irgendwelche Text-Fragmente, sowie Internetadressen oder Pfadangaben darin. Ich kann aber mit Sicherheit sagen, dass es die Warnmeldung für den Akku ist. (Springt immer genau bei den angegebenen 10 % an) Das habe ich schon mehrfach getestet.

Was kann das nun ausgelöst haben? Das ist die Frage... Habe schon eine Systemwiederherstellung probiert, das hat aber nichts gebracht. Es könnte vielleicht durch ein Windows Update ausgelöst worden sein?!

Neue Programme installiert habe ich keine in dieser Zeit. Ansonsten habe ich mich in ein neues Netzwerk eingeloggt, bei einer Firma in die ich für drei Monate entsendet worden bin. Viren hab ich schon kontrolliert, wenn's also nichts Ultraneues ist, ist der Rechner clean.

Hat einer von Euch vielleicht schonmal sowas gehört oder eine Idee? Wenn ich noch irgendwelche Infos liefern kann, gerne...

Vielen Dank vorab für eure Hilfe
thingama
Mitglied: gnarff
23.04.2007 um 05:28 Uhr
Hallo thingama!
Das Toshiba PC-Diagnostic Tool runterladen und ausfuehren, download unter:
http://de.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_driv ...

Wenn nichts Gescheites dabei rauskommt, solltest Du den Toshiba Kundendienst aufsuchen!
Ich vermute, dass irgendein Chipsatz-Treiber beschaedigt ist...

saludos
gnarff

*Damit habe ich mir jetzt aber einen Pokal im "Breit-Posten" verdient; ganze 74 cm misst das auf meinem Bildschirm :D
Bitte warten ..
Mitglied: thingama
25.04.2007 um 14:16 Uhr
Hallo Gnarff,

danke für deine Antwort, habs durchlaufen lassen, war aber alles erfolgreich - also keine Fehler.

Meinst du wirklich, dass das ein Treiber Problem ist und nicht z.B. bei irgendeinem Update ne Sprach-dll oder so beschädigt wurde?

Wäre für weitere Anregungen dankbar.

Gruß thingama
Bitte warten ..
Mitglied: gnarff
26.04.2007 um 04:27 Uhr
Hallo thingama
Meinst du wirklich, dass das ein Treiber
Problem ist und nicht z.B. bei irgendeinem
Update ne Sprach-dll oder so beschädigt
wurde?

Eine Sprach-Dynamik Link Library beschaedigt?
Nein, glaube ich nicht. Es werden ja Pfadangaben, Textfragmente und Internetaddressen ausgegeben.

Ich, an deiner Stelle, wuerde den Rechner neu aufsetzen und schauen, ob das Problem weiterbesteht. In letzterem Falle wuerde ich das Geraet dann zum Kundendienst bringen.

saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Fragen werden nicht angezeigt? (8)

Frage von Lochkartenstanzer zum Thema Administrator.de Feedback ...

Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...