Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aldi-Notebook - DSL unter Vista tödlich langsam

Frage Microsoft Windows Vista

Mitglied: SarekHL

SarekHL (Level 3) - Jetzt verbinden

12.06.2008, aktualisiert 19:18 Uhr, 6022 Aufrufe, 2 Kommentare

Hallo allerseits,

ich habe hier ein Medion-Notebook "MD96630" reinbekommen. Vista ist vorinstalliert, ServicePack 1 ist drauf.

Wenn ich das Notebook an das hiesige Netzwerk anschließe, welches über einen Router mit DSL verbunden ist, ist die Internetgeschwindigkeit unter aller Kanone. In einer halben Stunde wurden gerade mal 500 kB übertragen.

Stelle ich über das eingebaute Analog-Modem eine Wählverbindung zu Arcor her, so bekomme ich (für Analog-Verhältnisse) normale Downloadraten.

Hat jemand eine Idee, was da los ist? Die im Internet verfügbaren Tipps wie IPv6 und TCP-Autotuning abschalten habe ich schon ausgeführt, das brachte aber keine Besserung
Mitglied: aqui
12.06.2008 um 15:21 Uhr
Kann sein das der LAN Adapter ein Autonegotiation Problem hat mit dem Switch oder Routerport und es so zu Collisionen auf dem Ethernet Interface kommt !
Hast du den Laptop am LAN Treiber schon einmal testweise statisch auf 100 Mbit / Fullduplex oder 10 Mbit /Halfduplex gesetzt (statt "Auto") und dann getestet ??
Das geht über die Eigenschaften der Netzwerkkarte -> Treiber "Konfigurieren" -> Erweitert -> Speed/Duplex Settings.

Ansonsten muss man wohl einen Defekt der LAN Karte vermuten...
Bitte warten ..
Mitglied: 51705
12.06.2008 um 19:18 Uhr
Hallo,

Vista hat Autonegotiation Problem (wie aqui also richtig vermutet):
http://awasteofwords.com/article/internet-langsam-windows-vista

Diese Probleme traten bei mir bisher allerdings nur in Netzen mit win2k3 Servern auf.

Grüße, Steffen

EDIT:
die Seite suchte ich...
http://blogs.technet.com/dmelanchthon/archive/2007/10/31/netzwerkperfor ...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Server sehr langsam bei vielen kleinen Dateien (5)

Frage von MichiBLNN zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...