Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alias IIS geht nicht

Frage Microsoft

Mitglied: Pascha2010

Pascha2010 (Level 1) - Jetzt verbinden

20.07.2012 um 15:45 Uhr, 3398 Aufrufe, 10 Kommentare

möchte im IIS alias hinzufügen.

Hallo Admins

ich habe bei uns auf dem Printserver ein html file "c:\printer\index.html" die seite ist wie ein wizzard, wo alle printers aufgelisted sind und man nur auf die printers klicken muss um es zu installieren. jetzt würde ich gerne statt jedesmal "\\servername\printer\index.html" einzugeben, direkt mit einem alias arbeiten z.bsp: nur im IE "printers" eingeben und man kommt direkt auf die seite. habe auf IIS manager versucht mit neuer website, geht aber nicht.

kann mir jemand weiterhelfen?

danke.
Mitglied: catachan
20.07.2012 um 16:25 Uhr
Hi

wie genau bist du denn vorgegangen bzw wie hast du den Zugriff auf die Website gemacht ? Die Infos bis jetzt sind etwas wenig.
Tippe mal so auf falsch eingestellte IIS Website, fehlenden DNS Record oder Berechtigungen auf das Webserververzeichnis

LG
Bitte warten ..
Mitglied: Pascha2010
20.07.2012 um 16:32 Uhr
eigentlich ganz einfach. bei mir auf dem printserver unter "c:\printers" eine html seite angelegt, ganz simple eigentlich.

dann iis manager gestartet unter "connections -->sites --->add web site" Site Name=Printers, physical path=c:\printers

dann sollte doch so viel ich weiss, wenn ich im IE "printers" schreibe direkt die html seite unter "c:\printers" aufgehen oder nicht?
Bitte warten ..
Mitglied: catachan
20.07.2012 um 16:36 Uhr
Hi

was sagt ein "nslookup printers" ? Was für eine Fehlermeldung kommt im Browser ? Läuft in dem iis noch eine andere Website ? Ist die IIS Website gestartet ?

LG
Bitte warten ..
Mitglied: Pascha2010
20.07.2012 um 16:43 Uhr
browser macht direkt google auf mit suchergebnissen. nslookup= cant find printers: non existent domain.
Bitte warten ..
Mitglied: catachan
20.07.2012 um 16:48 Uhr
Hi

was sagt ein "nslookup printers.domain.local" ? Domain.local steht natürlich für deine Domäne. Was passiert wenn du im Browser printers.domain.local eingibst ?

LG
Bitte warten ..
Mitglied: Pascha2010
20.07.2012 um 16:50 Uhr
ich muss noch sagen, dass http://localhost/printers geht.

aber sollte ohne localhost sein.
Bitte warten ..
Mitglied: Pascha2010
20.07.2012 um 16:51 Uhr
nslookup.domain.local=timed-out.
Bitte warten ..
Mitglied: catachan
20.07.2012, aktualisiert um 16:52 Uhr
Hi

ich muss noch sagen, dass http://localhost/printers geht.

Das ist aber was komplett anderes. Der geht auf die Default Website und dann den UNterordner Printers. Kannst du mal einen Screenshot deiner IIS Konfig posten ?

LG
Bitte warten ..
Mitglied: catachan
20.07.2012 um 16:53 Uhr
Hi

dann fehlt dir auch der Eintrag printers als a record oder Alias in deiner Forward Lookup Zone der Domäne.

LG
Bitte warten ..
Mitglied: cmaresch
20.07.2012 um 20:06 Uhr
Hi,

Ausserdem solltest du wenn du eine neue Site angelegt hast und nicht die Default Site verwendest ein Bindung bzw. HTTP Header war es unter IIS 6 glaub ich für die neue Site konfigurieren. Damit verhinderst du das dein DNS Record/Alias auf die Default Site zeigt.

Lg
Christoph
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Windows Netzwerk
IIS - anderes Netz zulassen (3)

Frage von survial555 zum Thema Windows Netzwerk ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...