Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ALL6600 hinter Checkpoint, keine Verbindung möglich

Frage Netzwerke Router & Routing

Mitglied: LMS235

LMS235 (Level 1) - Jetzt verbinden

09.01.2008, aktualisiert 11.01.2008, 4084 Aufrufe, 3 Kommentare

Hallo,

wir haben hier ein Problem mit dem Allnet ALL6600 NAS (4x HDD).
Bei uns im Netzwerk haben wir 10.1.X.X als IP Adressen, das NAS hat 10.1.1.3.
Der Zugriff von Intern ist kein Problem, jedoch kann keiner über VPN auf das Gerät zugreifen.

Es befinden sich noch andere Server im Netz (10.1.1.X) und auf diese ist der Zugriff Problemlos möglich.
Die NAS befindet sich auch in der gleichen Filter und Forwardregel wie die restlichen Server.

Nur mit dem Unterschied das ích das NAS nicht mal Pingen kann, den Rest aber schon.


Wir kommen mit 172.16.0.X über VPN rein und ich habe auch schon NAT etc. getestet, dass die IP Adressen umgestellt werden, alles ohne Erfolg. Auch der Support von Allnet konnte nicht weiterhelfen.

Hat vielleicht wer eine Idee?

MfG
LMS235
Mitglied: aqui
09.01.2008 um 10:56 Uhr
Wenn das NAS lokal pingbar ist um zu verifizieren das es überhaupt auf Pings antwortet kann nur deine Aussage das das NAS in den gleichen Filter und Forward Regeln steckt nicht stimmen.
Es ist sehr wahrscheinlich das die Checkpoint den Traffic dahin blockt.

Eine andere Möglichkeit ist noch das ihr beim Einstellen der statischen IP Adressen auf dem NAS einen Fehler gemacht habt (Zahlendreher etc.) so das hier die IP Adresse oder die Gateway Adresse des NAS nicht stimmen.
Ansonsten hilft ein Traceroute oder Pathping, denn der stoppt meistens auch da wo der Fehler ist und das wird vermutlich in der Checkpoint sein... was dann wieder auf einen Fehler in den Accesslisten hinweist....
Bitte warten ..
Mitglied: LMS235
09.01.2008 um 12:25 Uhr
Hallo,

die NAS und die Server sind in der gleichen Regel drin.
Diese Regel betrifft ja nur die VPN User und dort ist PING auf alle Server erlaubt.

Server A: 10.1.1.1
Server B: 10.1.1.2
NAS: 10.1.1.3
etc...

auf diese Server kann man per VPN Zugreifen (kompletter Zugriff). Ich kann auch alle Server anpingen, nur eben die NAS nicht (und auch sonst nicht darauf zugreifen).

Die IP Einstellungen wurden schon geprüft, ein Zahlendreher ist nicht drin. Auch der Gateway ist eingestellt.

Die CheckPoint leitet die Anfrage auch weiter (sehe ich im Smart Tracker), jedoch kommt von der NAS keine Antwort zurück.
Bitte warten ..
Mitglied: aqui
11.01.2008 um 08:42 Uhr
Nimm doch spasseshalber mal einen Server oder anderen PC mit einer Freigabe auf die 10.1.1.3, dann weisst du sicher ob es das NAS selber ist oder nicht.
Am besten du nimmst einen der erreichbaren Server indem du ihm temporär mal die 10.1.1.3 gibts, dann hast du den direkten Vergleich.
Wenn der auch nicht mehr erreichbar ist ist die Sache klar
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Script bei starten einer VPN Verbindung mit Checkpoint-VPN Client
Frage von maddigLAN, WAN, Wireless2 Kommentare

Guten Morgen, wir sind zurzeit dabei eine eindeutige Methode zu finden, an der man erkennt wann eine VPN Verbindung ...

Netzwerke
Verbindung mit VPN-Verbindung nicht möglich
Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Firewall
Checkpoint Firewall - VPN CLient
gelöst Frage von Leo-leFirewall5 Kommentare

Guten Tag, gibt es hier zufällig jemanden, der eine Checkpoint R76 im Einsatz hat und den VPN Dienst nutzt? ...

Firewall
Checkpoint SmartDashboard Admin Gruppen
Frage von RazzafFirewall

Hallo zusammen, ich bin auf dem Gebiet der Firewall noch Neuling und hätte da mal eine Frage bezüglich des ...

Neue Wissensbeiträge
Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 StundeHumor (lol)2 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 17 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 17 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 19 StundenAdministrator.de Feedback10 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...