Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Allgemeine Frage zum Konfigurieren von NAT

Frage Netzwerke Router & Routing

Mitglied: spec

spec (Level 1) - Jetzt verbinden

15.02.2006, aktualisiert 13.03.2006, 4993 Aufrufe, 2 Kommentare

Hallo zusammen!!
Ich habe von meinem Chef den Auftrag bekommen, ein Classroom Setup aufzubauen und zu konfigurieren. Unteranderem soll auch NAT als Szenario mit in dieses Lab genommen werden. Ich habe mir jetzt schon diverse Tutorials und auch das CCNA Modul ueber NAT angesehen, aber komme dennoch nicht weiter.

Um die Situation zu verdeutlichen, wuerde ich euch gern den Netzplan zeigen. Er liegt als jpg und als Visio Datei auf meinem FTP-Server. Folgender Link um herran zu kommen. (Sollte das posten von Links nicht erwuenscht sein, bitte herrausnehmen!! Interessenten bekommen ihn dann als PN oderso.) http://www.mystic-and-spec.de/upload/NAT.rar

Wie man sieht, gibt es 2 Netze mit jeweils 3 Routern und einen extra Router (Internet), der diese Netze trennt. Ueber diesen einen Router sollen die beiden Netze "genated" werden. Z.B. moechte ich vom Router "Verwaltung" auf den Router "Lager" naten und vom Router Produktion auf den Router Geschaeftsleitung usw. Natuerlich auch in die andere Richtung (Lager -> Verwaltung etc. pp.) Desweiteren soll der Internet Router auch den Zugang zum Internet ermoeglichen, unzwar fuer beide Netze.

//EDIT: Hinzuzufuegen ist, das das alles auf Cisco 803 Router geschehen soll.

Ich hoffe das meine Beschreibung ausfuehrlich genug ist und das es hier Leute gibt die mir helfen koennen.

Vielen Dank im Vorraus!!!
Mitglied: aqui
19.02.2006 um 13:29 Uhr
Du musst nur deine beiden Netzwerke in die Permit ACL des NAT Prozesses eintragen auf dem Router. Eine deluxe Lösung könnte so aussehen:
(Annahme deine 2 Netze sind 192.168.70.0 und .80.0)

version 12.2
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname Router
!
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
no ip subnet-zero
ip dhcp excluded-address 192.168.7.254
ip dhcp excluded-address 192.168.7.253
ip dhcp excluded-address 192.168.7.252
ip dhcp excluded-address 192.168.7.200
ip dhcp excluded-address 192.168.7.201
!
ip dhcp pool 0
network 192.168.7.0 255.255.255.0
default-router 192.168.7.254
dns-server 194.25.2.129 (DNS Server T-Online)
!
ip name-server 194.25.2.129
isdn switch-type basic-net3
!
interface Ethernet0
description Lokales Ethernet
ip address 192.168.7.254 255.255.255.0
ip access-group 102 in
ip nat inside
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
isdn calling-number "Dialout MSN"
no cdp enable
!
interface Dialer1
description ISDN Dial Connection 64kB T-Online
bandwidth 64
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer idle-timeout 118
dialer string 0191011
dialer hold-queue 15
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username "benutzername" password Geheim
ppp timeout idle 118
!
interface Dialer2
description ISDN Dialin Interface für Remote Wartung
ip unnumbered Ethernet0
encapsulation ppp
ip tcp header-compression passive
dialer pool 1
dialer idle-timeout 118
dialer hold-queue 15
dialer-group 1
peer default ip address pool dialinip
no cdp enable
ppp authentication chap pap
!
ip local pool dialinip 192.168.7.200 192.168.7.201
ip nat inside source list 101 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
access-list 101 permit ip 192.168.7.0 0.0.0.255 any
access-list 101 permit ip 192.168.70.0 0.0.0.255 any (Dein Netzwerk 1)
access-list 101 permit ip 192.168.80.0 0.0.0.255 any (Dein Netzwerk 2)
access-list 102 deny udp any range netbios-ns netbios-ss any
access-list 102 deny tcp any eq 139 any
access-list 102 permit ip any any
access-list 103 permit ip 192.168.7.0 0.0.0.255 any (Dialer wählt nur f. Protokolle der Liste 103)
access-list 103 permit ip 192.168.70.0 0.0.0.255 any
access-list 103 permit ip 192.168.80.0 0.0.0.255 any
dialer-list 1 protocol ip list 103
!
banner#

This system is for the use of authorized users only.
Individuals using this computer system without authority, or in
excess of their authority, are subject to having all of their
activities on this system monitored and recorded by system
personnel.

In the course of monitoring individuals improperly using this
system, or in the course of system maintenance, the activities
of authorized users may also be monitored.

Anyone using this system expressly consents to such monitoring
and is advised that if such monitoring reveals possible
evidence of criminal activity, system personnel may provide the
evidence of such monitoring to law enforcement officials.


Wenn du DHCP nicht brauchst kannst du es weglassen !
Bitte warten ..
Mitglied: spec
13.03.2006 um 11:56 Uhr
Vielen Dank fuer deine Hilfe aqui, hatte schon alle Hoffnung aufgegeben. Ich werde mal sehen in wie weit ich das so umsetzen kann und was ich uebernehmen kann!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Switchkonfiguration Allgemeine Frage
gelöst Frage von YannoschLAN, WAN, Wireless4 Kommentare

Hallo liebe Community :) habe eine kurze Frage bezüglich einer Switchkonfiguratio - ich hoffe diese Frage lässt sich allgemein ...

LAN, WAN, Wireless
Allgemeine Frage zu dem Routing auf Switchen
gelöst Frage von RalphTLAN, WAN, Wireless5 Kommentare

Moin, wenn man einen redundanten Aufbau von Core-Switchen und Clientswitchen hat (ich meine die Skizze von aqui, die ich ...

DNS
DNS Domain - Allgemeine Frage
Frage von staybbDNS9 Kommentare

Hallo, ich habe eher eine allgemeine Frage zur Funktion von DNS mit Top Level Domains. Wenn ich zum Beispiel ...

Server-Hardware
Allgemeine Frage zu Flexpod
Frage von slanskyServer-Hardware1 Kommentar

Hallo Leute, wir wollen unsere bestehende Infrastruktur gegen eine Flexpodsystem (Cisco UCS, VM-Ware, NetApp) tauschen. Hat von euch jemand ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...