Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Allied Telesyn AT-GS950-16 über TelNet (Vista) konfigurieren

Frage Hardware Switche und Hubs

Mitglied: Askaron

Askaron (Level 1) - Jetzt verbinden

22.05.2008, aktualisiert 26.05.2008, 10180 Aufrufe, 7 Kommentare

Guten Tag werte Community,

ich hab da ein (eigentlich ziemlich) einfach Problem, allerdings komm ich einfach nicht auf die Lösung.
Ich hab hier einen wie im Titel geschriebenen Switch und möchte den gerne über die COM Schnittstelle (Switch COM -> Computer RJ45)
So, nu die Noobie Frage. Wie kann ich eine Verbindng über Die TelNet Konsole von Vista herstellen???
Bzw. wie kann ich ohne darauf zuzugreifen dem Switch einfach eine IP zuweisen da ich mit Vista noch nicht wirklich vertraut bin und ich die IP auch nicht über cmd netstat oder so rausfinde.

Für eure Hilfe wäre ich wirklich dankbar.

LG
Mitglied: aqui
22.05.2008 um 19:20 Uhr
Nicht das du da einen technischen Denkfehler als Noobie machst aber vermutlich ist das leider der Fall da du den Unterschied zwischen einer seriellen Schnittstelle (COM Port) und Ethernet auf einem PC wohl nicht kennst:
Der COM Port ist ein serielles Interface und hat nichts mit Ethernet und Telnet zu tun. Dieser Konsolanschluss dient zum Konfigurieren des Gerätes, was das ATI Handbuch (siehe unten) auch ganz klar auf Seite 28 (auch für Noobies) beschreibt.

Du benötigst also ein Terminalprogramm wie das Windows eigene Hyperterm unter Zubehör -> Kommunikation oder ein etwas besseres Programm wie z.B. TeraTerm

http://hp.vector.co.jp/authors/VA002416/teraterm.html

(Die NT Variante rennt problemlos unter XP !)
Dann verbindest du den seriellen COM Port des PCs (das sind die 9 poligen Sub-D Stecker auf der Rückseite) mit dem Konsol Port des ATI.
Du stellst dann die im ATI Handbuch angegebenen seriellen Parameter am Terminal ein. Meist ist das 9600 Baud, 8 Bit, keine Parity, 1 Stoppbit und KEINE Flusskontrolle !
Wenn du dann den ATI einschaltetst siehst du die Bootmeldungen und einen Eingabeprompt im Terminalprogramm.

Hast du keine seriellen COM Ports am Rechner mehr wie es leider bei modernen Systemen üblich ist, hast du erstmal Pech, denn dann kommst du so nicht auf die serielle Konsole !

Aber keine Angst, mit einem USB to Serial Adapter wie du ihn in jedem PC Shop um die Ecke oder z.B. hier:

http://www.reichelt.de/?;ACTION=3;LA=4;GROUP=C6993;GROUPID=3349;ARTICLE ...

für kleines Geld bekommst kannst du das Problem im Handumdrehen lösen und hast wieder einen seriellen Port !

Wenn du dir nur etwas Mühe gemacht hättest und das Handbuch auf Seite 28 und Folgende aufgeschlagen hättest, dann hättest du das auch ganz einfach nachlesen können, denn dort steht es detailiert auch für Laien beschrieben:

http://www.alliedtelesyn.com/media/datasheets/guides/s79_ug_c_v20.pdf

Anders kommst du nicht drauf es sei denn du errätst die eingestellte IP Adresse und kannst das Gerät dann telnetten über das Netz !
Bitte warten ..
Mitglied: Askaron
22.05.2008 um 19:30 Uhr
Okay, danke schonmal..
Dann ist das lustige Kabel was ich hier hab leider doch nur für die Cisco Switches gedacht. Schade schade.

Ich habe schon einen IP Scanner durchlaufen lassen mit Option only ping, aber selbst der findet den ATI nicht..
aber da stellt sich mir gleich die Frage wo finde ich unter Windows Vista das Hyper Terminal, ist das auch so ein Feature was extra installiert werden muss oder wurde das gleich so irgendwo versteckt?
Ich habe Vista Premium im Angebot oder ein Microsoft Server 2008 Standart.
Bitte warten ..
Mitglied: aqui
23.05.2008 um 09:28 Uhr
Hyperterminal ist NICHT mehr Bestandteil von Vista laut Microsoft:

http://windowshelp.microsoft.com/Windows/de-DE/help/e864444f-44d5-4206- ...

Aber warum willst du dich da ärgern oder umständlich suchen....
Downloade dir das o.a. Programm TeraTerm und gut ist. Damit sind alle deine (seriellen) Probleme gelöst.

Was deinen sinnlosen Versuch mit einem Ping Scanner anbetrifft:
Wie soll das gehen ? Der Scanner kann ja immer nur das Subnetz scannen was du auch am PC eingestellt hast. Du müsstest aber alles zwischen 0.0.0.0 und 255.255.255.255 scannen. Schwer vorzustellen wie du dann mehr als diverse 100.000 mal deinen PC umkonfigurieren willst. Wohl ein etwas kindisches Unterfangen....
Abgesehen davon steht auch ganz klar im Handbuch das der Switch in der default Konfig KEINE IP hat und sich auch KEINE per DHCP holt.
Wenn der Switch nun einen "dummen" Vorbesitzer gehabt hat der nichts mit IP Adressen anzufangen weiss bzw. das auch nicht auf dem Switch konfigurieren konnte (denn er funktioniert ja auch ohne IP !) dann ist der halbherzige Ping Versuch sowieso Unsinn !

Fazit: Terminalprogramm anschliessen, den Switch konfigurieren, sprich ihm eine IP aus deinem Netz geben (natürlich außerhalb eines evtl. vorhandenen DHCP Adressbereichs !!) ...und gut ist !
Dann kannst du den Switch auch über einen normalen LAN Port (Ethernet) per Telnet (das kann TeraTerm übrigens auch !) erreichen. Vermutlich hat er sogar eine Web Oberfläche zur Konfigurattion...wenn du Glück hast !!
Eine weitere Alternative für ein Telnet Programm ist PUTTY
Bitte warten ..
Mitglied: Askaron
23.05.2008 um 12:49 Uhr
So, erstmal danke für die Hilfe, hattest recht, der Switch hatte keine IP... aber ein Versuch war es wert, egal...

Hab mir jetzt so ein USB serial Adpater geholt, und das funktioniert wie geschmiert, hab mir auch schon das PuTTY gezogen und das funktionier tadellos, hab jetzt zwar noch ein paar andere kleineren Probleme aber die werd ich auch so hinkriegen...

Danke für eure Hilfe...
Bitte warten ..
Mitglied: aqui
23.05.2008 um 16:14 Uhr
Sonst fragst du uns halt wieder hier im Forum

P.S.: Den Ping Versuch war es NICHT wert denn es haette MONATE gedauert bist du alle moeglichen IP Adressen ausgetestet haettest wenn nicht laenger. Dein Test ist also unvollstaendig und hat vermutlich nur 0,000x% aller moeglichen Adressen erfasst. Deshalb also ueberfluessig und vertane Zeit die es wohl nicht wert gewesen ist
Bitte warten ..
Mitglied: Askaron
23.05.2008 um 16:55 Uhr
Naja... hatte doch ein kleines bisschen Sinn weil:
Ich hab auf dem Server einen NetLimiter laufen und der erkennt auch gleich wenn neue unbekannte Netzwerke laufen, und daher kannte ich den IP Bereich von dem Netz: Subnetz 255.255.0.0 und die IP war 169.254.0.0.
daher hab ich einfach den ganzen Bereich abgesucht und einfach mal auf das gute fünkchen glück gehofft... war aber leider nur der IIS 7 vom Server 2008...
Nuja... jetzt wird weiter gebastelt..

LG
Bitte warten ..
Mitglied: aqui
26.05.2008 um 14:33 Uhr
Ach du Schreck, dann benutzt du noch nicht einmal ein richtiges IP Netzwerk sondern ein APIPA Netz was sich Windows selber aussucht.

Das solltest du schleunigst ändern und dem Server und allen anderen Endgeräten statisch eine IP aus einem der privaten Netze vergeben.
Eine APIPA Adresse solltest du besse rnicht benutzen, denn das verlängert Bootzeiten usw. nur unnötig lange.
Scheint auch das du im Bereich IP Adress Design und Umsetzung noch ein paar Defizite hast...

Hier findest du weitere Infos zu den Themen:

http://de.wikipedia.org/wiki/Zeroconf

http://de.wikipedia.org/wiki/Private_IP-Adresse

und um alles richtig anzuwenden:

http://www.administrator.de/Statische_IPs_und_Internetnutzung.html
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Erkennung und -Abwehr
gelöst Lokale Sicherheitsrichtlinie mit Admin-Konto konfigurieren (6)

Frage von garack zum Thema Erkennung und -Abwehr ...

Firewall
Firewall für DMZ und Intranet richtig konfigurieren (3)

Frage von vGaven zum Thema Firewall ...

Windows Server
gelöst SCCM und WDS Server als separate Verteilungspunkte über PXE konfigurieren (1)

Frage von MiMa89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...