Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Allied Telesyn Kick Start Software Verlohren.. AccessPoint kann nicht Konfiguriert werden

Frage Netzwerke LAN, WAN, Wireless

Mitglied: bootloader

bootloader (Level 1) - Jetzt verbinden

07.09.2014, aktualisiert 21:56 Uhr, 1828 Aufrufe, 11 Kommentare

Hallo liebe mitglieder.
Habe heute auf den Dachboden einen alten Accesspoint gefunden..
einen AT-WA7400.
Keine frage das ding scheint ur alt zu sein, dennoch möchte ich das Gerät mal testen.
Gleich mal die Manual gezogen und durchgelsenen.
Benötigt wird die software Kick Start ...
leider kann ich keine cd finden und im internet kann ich auch nichts finden.(muss man die vielleicht kaufen?)
Wie kann ich nun das gerät konfigurieren?
Das web basierende Util funktioniert nicht.

Hat jemand von euch diese software?oder kann mir jemand sagen wo ich die software her bekomm?
Schönen sonntag
Mitglied: Dobby
07.09.2014, aktualisiert um 13:14 Uhr
Hallo,

versuch mal den Link hier Allied Telesis AT-WA7400
unten auf der Seite kann man sich die letzte Firmware und auch die letzte Software
herunter laden, manchmal ist es nur ein reines Update der Software und manchmal die
komplette Software mit Updatefuktion die aber auch "stand alone" installiert werden kann.

Schau Dir einfach mal vorher die Release Notes an und dann weiß man auch für welches
OS die Software ist.

Gruß
Dobby


P.S. Einen Namen und ein Passwort muss man aber haben.
Bitte warten ..
Mitglied: aqui
07.09.2014, aktualisiert um 13:30 Uhr
Die Software brauchst du vermutlich nicht ! Der AP hat sehr wahrscheinlich wie alle anderen auch ein Web GUi zum Konfigurieren. Das ist jetzt aber nur ne Vermutung...
Siehe im Handbuch Seite 40:
http://www.alliedtelesis.com/media/datasheets/guides/wa7400_ig_a.pdf
Zitat:
"KickStart finds only those access points that have IP addresses. IP addresses are dynamically assigned to access points if you have a DHCP server running on the network. If you deploy the access point on a network with no DHCP server, the default static IP address (192.168.1.230) is used."


Drücke vorher also für mind. 30 Sek. den RESET Knopf an der Rückseite, boote dann mit einm Kaltstart den AP neu
Wenn du keinen DHCP hast dann setze einen laptop statisch auf die 192.168.1.100 und pinge dann die 192.168.1.230.
Klappt das, öffne einen Browser mit http://192.168.1.230 und vermutlich erscheint dann ein Setup GUI

Wenn du einen DHCP Server im Netz hast bekommt der AP automatisch eine IP. Welche das ist zeigt dir der DHCP Server an. Auf dem Typenschild des AP ist meistens auch dessen mac Adresse abgedruckt so kannst du im DHCP Server definitiv die IP des APs dessen mac zuordnen und öffnest deinen Browser dann auf diese IP.
Alternativ zeigt dir das kostenlose fing Tool http://www.overlooksoft.com/download alle aktiven IP Adressen mit zugehöriger Mac und Vendor in deinem Netz. damit lässt sich die DHCP IP des APs dann auch sicher identifizieren.
Das AT Tool nimmt dir vermutlich nur diese Arbeit des IP findens ab und mehr nicht. Im Admin Dokument http://www.alliedtelesis.com/media/datasheets/guides/wa7400-eu_ug_b.pdf wird auch nur von "Web Pages" geredet so das zu vermuten ist das der AP wohl in der Tat eine eigene WebGUI hat ?!
Versuch macht wie immer klug !

@Dobby
Ist aber ein restricted Download und du musst erst einen Account eröffnen und so direkt führt die seite da nicht hin...
http://alliedtelesis.ro/support/software_keyword_AT-WA7400.aspx
Wenn dann auch die AT-WA7400 v1.17B Firmware (EU) für EU WLAN Settings.
Bitte warten ..
Mitglied: bootloader
07.09.2014 um 17:07 Uhr
Hallo leute.
habe es auf default zurückgesetzt.
mit network scanner das gerät gesucht, mac verglichen und versucht zu pingen.
leider war es nicht möglich den access piont zu pingen...
Bitte warten ..
Mitglied: Pjordorf
07.09.2014 um 18:02 Uhr
Hallo,

Zitat von bootloader:
leider war es nicht möglich den access piont zu pingen..
Das hat nichts mit leider zu tun. Das ist das beabsichtigte Verhalten aller Ping Werkzeuge. Du benötigst dazu die IP des gesuchten Geräts . Eine MAC kannst nicht pingen. So einfach ist das.

No IP - No Ping oder auch No IP - No fun.

Aber jemand hat mal ein arping geschrieben, um eine MAC zu pingen (Quasi - nicht wirklich). Er macht einen ARP Request an die MAC bzw. dessen (bekannte) IP. Siehe auch http://www.habets.pp.se/synscan/programs.php?prog=arping

Schau in deinen DHCP Server ob sich dein gerät einen IP geholt hat.
Schau mit deinen Kabelhai nach ob sich dein Gerät überhaupt eine IP holen will.
Schau mit deinen Kabelhai nach ob sich dein Gerät selbst ein IP verbraten hat.

Kabelhai=Wireshark.

Nur mit einer MAC kommst du nicht weit.

Ob dein Gerät das zuweisen einer IP aufgrund der MAC beherrscht? Windows: arp -s 157.55.85.212 00-aa-00-62-c6-09 und ein arp -a zeigt dir DEINE locale arp Tabelle an.

Gruß,
Peter
Bitte warten ..
Mitglied: bootloader
07.09.2014 um 18:29 Uhr
Hallo
die ip habe ich herausgefunden via meinem tool.
die mac stimmte auvh überein.
trotz alledem, ist es mir nicht mgölich gewesen die ip zu pingen
Bitte warten ..
Mitglied: Dobby
07.09.2014 um 18:43 Uhr
@Dobby
Ist aber ein restricted Download und du musst erst einen Account eröffnen und so direkt führt die seite da > nicht hin...
http://alliedtelesis.ro/support/software_keyword_AT-WA7400.aspx
Wenn dann auch die AT-WA7400 v1.17B Firmware (EU) für EU WLAN Settings.
Und des wegen habe ich ja dazu geschrieben:

P.S. Einen Namen und ein Passwort muss man aber haben.
Den braucht man aber auch wenn man Deinem Link weiter folgt,
das ist also nicht weiter schlimm.

habe es auf default zurückgesetzt.
Ok das war gut

mit network scanner das gerät gesucht, mac verglichen und versucht
Im Browser öffnen so wie @aqui es schon beschrieben hat.

zu pingen. leider war es nicht möglich den access piont zu pingen...
Das ist auch nicht Aufgabe eines WLAN APs.

trotz alledem, ist es mir nicht mgölich gewesen die ip zu pingen
Kann auch sein dass das antworten auf pings in den default Einstellungen
untersagt worden ist, wenn es sicherlich auch nicht überall so ist, versuche die
IP im Browser zu öffnen.

Gruß
Dobby
Bitte warten ..
Mitglied: Pjordorf
07.09.2014 um 18:47 Uhr
Hallo,

Zitat von bootloader:
die ip habe ich herausgefunden via meinem tool.
Dann sag uns dies auch. Wir können deine Gedanken nicht Lesen, nur das was du uns hier schreibst.

trotz alledem, ist es mir nicht mgölich gewesen die ip zu pingen
Joa, das kann sein. Und wenn du uns noch die "Genaue" Antwort auf dein ping Kommando hier reinstellst, können wir dir noch mehr dazu sagen.

Wie ist dein Gerät denn eingestellt was ein ICMP dahin betrifft?

http://tinyurl.com/lcmhnwb

Gruß,
Peter
Bitte warten ..
Mitglied: bootloader
07.09.2014 um 18:50 Uhr
Hallo
der genaue ,eldung lautet:
"zeitüberschreitung bei der anforderung"
mein network scanner findet aber das gerät, jedoch kann es nicht gepingt / via http aufgerufen werden
Bitte warten ..
Mitglied: Pjordorf
07.09.2014, aktualisiert um 19:04 Uhr
Hallo,

Zitat von bootloader:
"zeitüberschreitung bei der anforderung"
Dein Gerät hat eine von deinen Rechner erreichbare IP (Broadcastnetz, Subnetz, Netz, Routing)?

Lies mal http://technet.microsoft.com/de-de/library/cc732509(v=ws.10).aspx

Dein Gerät hat vermutlich (wir wissen es hier nicht weil du es uns nicht sagst) eine IP aus einen ganz anderen netz und dein Rechner der es pingen will findet kein weg dorthin, auch wenn es am gleichen Kabel hängt.

Schau mit deinen Kabelhai, oder einfacher mit einen "ipconfig /all" oder "route /print" was dort passiert. Dann siehst du warum dein Gerät nicht erreichbar ist und du eine
"zeitüberschreitung bei der anforderung"
erhälst.

Gruß,
Peter

PS:
mein network scanner findet aber das gerät, jedoch kann es nicht gepingt / via http aufgerufen werden
ist gleichbedeutend mit:
Ich weiß das im Fort Knox Milliarden gebunkert werden, aber trotzdem kann ich davon nichts ausgehändigt bekommen weil es angeblich nicht mir gehört!

Etwas zu wissen ist das eine, das Wissen dann in deine reale Umgebung einzupappen bleibt aber dir vorbehalten.
Bitte warten ..
Mitglied: Dobby
LÖSUNG 07.09.2014, aktualisiert um 21:56 Uhr
Zitat von bootloader:

Hallo
der genaue ,eldung lautet:
"zeitüberschreitung bei der anforderung"
mein network scanner findet aber das gerät, jedoch kann es nicht gepingt / via http aufgerufen werden

Ist Dein PC mit der IP 192.168.66.0/24 (255.255.255.0) in dem einen Netzwerk
und der WLAN AP in dem 192.168.1.230/24 Netzwerk wird das auch nicht mit
dem Zugriff und dem Ping!!!!!!

Es müssen also beide Geräte in ein und dem selben Netzwerk sein,
Also quasi in etwa so wie;
WLAN AP 192.168.1.230/24
Dein PC 192.168.1.1/24

Und die IP vom WLAN AP wird ja vorgegeben! Also verbinde den AP einfach direkt mit
Deinem PC und ändere kurz die Einstellungen auf Deinem PC, dann funktioniert das
auch was Du vorhast.

Hier ist noch eine Software dazu mit der so eine Änderung immer etwas schneller
von statten geht! NetSetMan

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
08.09.2014, aktualisiert um 11:14 Uhr
Spannend wäre ja noch zu erfahren WAS der ominöse "Netzwerk Scanner" denn anzeigt ?? Besser ist es hier den Wireshark zu nehmen.
Beachte bitte den Tip vom Kollegen Dobby das sowohl AP und auch Rechner zum Konfigurieren zwingend im gleichen IP Netz liegen müssen !
Hat der AP also die 192.168.1.230 /24 im Default MUSST du den PC auch statisch in dieses Netz legen. Das kann man temporär machen indem man den PC mal auf eine feste IP z.B. 192.168.1.1 mit der Maske 255.255.255.0 setzt.
Dann muss ein Ping funktionieren ! Der HTTP Zugriff vermutlich auch !

Es gibt noch einen weiteren Trick wenn AP und Konfig PC in unterschiedlichen IP Netzen liegen und man das nicht ändern kann und der geht mit einem statischen ARP Eintrag.
Mit arp -s ip_address mac_address kannst du das machen.
Hat der AP also die Mac Adresse 00-10-54-CA-E1-40 machst du das mit arp -s 192.168.66.111 00-10-54-CA-E1-40 wenn dein PC z.B. im 192.168.66.0 /24 Netz liegen sollte und du ihn NICHT umstellen kannst in der IP.
Mit ping 192.168.66.111 erreichst du ihn dann über den statischen ARP Trick !
Besser, einfacher und unkomplizierter ist es aber schnell die IP des PC im Adaptersetup statisch umzustellen und nachher wieder auf Dynamisch zu stellen.
Statt mit HTTP solltest du es auch mal mit HTTPS versuchen. Kommerzielle Hersteller nutzen das sehr oft.

@bootloader
Es macht nicht soviel Spaß Texte ohne Groß- Kleinschrift hier lesen zu müssen. Vielleicht schaffst du es ja auch mal deine Shift Taste zu reparieren !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
Software für Backup oder Datensynchronisation über WAN gesucht (4)

Frage von Rubiks zum Thema LAN, WAN, Wireless ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...